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SPM Training Notebook

This Notebook is intended to be used as an introduction by the first-time user of Bruker NanoScope
Scanning Probe Microscopes (SPM). For further information, please consult the Command
Reference Manual and/or the appropriate NanoScope manual.
Specifically, this manual covers the following:

» History and Definitions in SPMs: Page 3

* Scanning Tunneling Microscope: Page 5

¢ Contact Mode AFM: Page 8

* TappingMode AFM: Page 10

* Non-contact Mode AFM: Page 11

* Advantages and Disadvantages of Contact Mode AFM, TappingMode AFM, and
Non-contact Mode AFM: Page 12

e Piezoelectric Scanners: How They Work: Page 14

* Piezoelectric Scanners: Hysteresis and Aging: Page 16

* Piezoelectric Scanners: Creep and Bow: Page 19

*  Probes: Page 21

*  Types of SPM Probes: Page 23

e Atomic Force Microscopy- “Beam Deflection” Detection: Page 25
*  SPM Configurations: Page 26

* Abbreviated Instructions for Dimension Series AFMs: Page 29

* Abbreviated Instructions for the MultiMode AFM: Page 32

¢ Realtime Operation: Page 36

*  Force Curves: Page 42
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Offline Operation: Page 44
Tip Shape Issues: Page 53
Typical Image Artifacts: Page 58

Calibration: Page 62
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History and Definitions in SPMs

1.0 History and Definitions in SPMs

1.1 History
Scanning Tunneling Microscope (STM)
*  Developed in 1982 by Binning, Rohrer, Gerber, and Weibel at IBM in Zurich, Switzerland.
* Binning and Rohrer won the Nobel Prize in Physics for this invention in 1986.
Atomic Force Microscope (AFM)
* Developed in 1986 by Binning, Quate, and Gerber as a collaboration between IBM and Stanford
University.
1.2 Definitions
Scanning Probe Microscopy (SPM): Consists of a family of microscopy forms where a sharp probe is
scanned across a surface and probe/sample interaction is monitored.
The two primary forms of SPM:
1. Scanning Tunneling Microscopy (STM)
2. Atomic Force Microscopy (AFM) (also called Scanning Force Microscopy (SFM)
e There are 3 primary modes of AFM:
* Contact Mode AFM
* Non-contact Mode AFM
* TappingMode AFM
Rev. F Scanning Probe Microscope Training Notebook 3



History and Definitions in SPMs

1.3 Other forms of SPM:

Lateral Force Microscopy (LFM)

Force Modulation Microscopy

Magnetic Force Microscopy (MFM)
Electric Force Microscopy (EFM)

Surface Potential Microscopy

Phase Imaging

Force Volume

Electrochemical STM & AFM (ECM)
Scanning Capacitance Microscopy (SCM)
Scanning Thermal Microscopy (SThM)
Near-field Scanning Optical Microscopy (NSOM or SNOM)
Scanning Spreading Resistance (SSRM)
Tunneling AFM (TUNA)

Conductive AFM (CAFM)
NanolIndentation

Torsional Resonance Mode (TR Mode)
NanoLithography / NanoManipulation

SECPM

4 Scanning Probe Microscope Training Notebook Rev. F



Scanning Tunneling Microscope

Scanning Tunneling Microscope
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Scanning Tunneling Microscope

Figure 2.0a Feedback Loop Maintains Constant Tunneling Current
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STM is based on the fact that the tunneling current between a conductive tip and sample is
exponentially dependent on their separation.

This can be represented by the equation: I ~ Ve -cd
¢ I =Tunneling current
» V= Bias voltage between tip and sample
* ¢ =constant
* d=tip-sample separation distance

As the tip scans the sample surface, it encounters sample features of different heights, resulting in
an exponential change in the tunneling current.

A feedback loop is used to maintain a constant tunneling current during scanning by vertically
moving the scanner at each (x,y) data point until a “setpoint” current is reached.

The vertical position of the scanner at each (x,y) data point is stored by the computer to form the
topographic image of the sample surface.

This technique is typically limited to conductive and semiconducting surfaces

6 Scanning Probe Microscope Training Notebook Rev. F



Scanning Tunneling Microscope

2.1  Applications

*  Atomic resolution imaging (STM is the only technique which detects atomic-scale
defects)

* Electrochemical STM
*  Scanning Tunneling Spectroscopy

*  Low-current imaging of poorly conductive samples

Rev. F Scanning Probe Microscope Training Notebook 7



Contact Mode AFM

3.0 Contact Mode AFM

Figure 3.0a Feedback Loop Maintains Constant Cantilever Deflection
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Contact mode AFM operates by scanning a tip attached to the end of a cantilever across the sample
surface while monitoring the change in cantilever deflection with a split photodiode detector. The
tip contacts the surface through the adsorbed fluid layer on the sample surface.

Cantilever & Tip

A feedback loop maintains a constant deflection between the cantilever and the sample by
vertically moving the scanner at each (x,y) data point to maintain a “setpoint” deflection. By
maintaining a constant cantilever deflection, the force between the tip and the sample remains
constant.
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Contact Mode AFM

The force is calculated from Hooke's Law: F = —kx where:
« F=Force
* k= spring constant
* x = cantilever deflection.

Force constants usually range from 0.01 to 1.0 N/m, resulting in forces ranging from nN to uN in an
ambient atmosphere.

The distance the scanner moves vertically at each (x,y) data point is stored by the computer to form
the topographic image of the sample surface.

Operation can take place in ambient and liquid environments.

Rev. F
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TappingMode AFM

4.0

TappingMode AFM

Figure 4.0a Feedback Loop Electronics
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TappingMode AFM operates by scanning a tip attached to the end of an oscillating cantilever
across the sample surface.

Cantilever & Tip

A

The cantilever is oscillated at or slightly below its resonance frequency with an amplitude ranging
typically from 20nm to 100nm. The tip lightly “taps” on the sample surface during scanning,
contacting the surface at the bottom of its swing.

The feedback loop maintains a constant oscillation amplitude by maintaining a constant RMS of
the oscillation signal acquired by the split photodiode detector.

The vertical position of the scanner at each (x,y) data point in order to maintain a constant
“setpoint” amplitude is stored by the computer to form the topographic image of the sample
surface. By maintaining a constant oscillation amplitude, a constant tip-sample interaction is
maintained during imaging.

Operation can take place in ambient and liquid environments. In liquid, the oscillation need not be
at the cantilever resonance.

When imaging in air, the typical amplitude of the oscillation allows the tip to contact the surface
through the adsorbed fluid layer without getting stuck.

10
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Non-contact Mode AFM

5.0 Non-contact Mode AFM

Figure 5.0a Feedback Loop Maintains Constant Oscillation Amplitude or Frequency
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The cantilever is oscillated at a frequency which is slightly above the cantilever’s resonance
frequency typically with an amplitude of a few nanometers (<10nm), in order to obtain an AC
signal from the cantilever.

The tip does not contact the sample surface, but oscillates above the adsorbed fluid layer on the
surface during scanning

The cantilever's resonant frequency is decreased by the van der Waals forces, which extend from
Inm to 10nm above the adsorbed fluid layer, and by other long range forces which extend above the
surface. The decrease in resonant frequency causes the amplitude of oscillation to decrease.

The feedback loop maintains a constant oscillation amplitude or frequency by vertically moving the
scanner at each (x,y) data point until a “setpoint” amplitude or frequency is reached.

The distance the scanner moves vertically at each (x,y) data point is stored by the computer to form
the topographic image of the sample surface.

Rev. F Scanning Probe Microscope Training Notebook 11



Advantages and Disadvantages of Contact Mode AFM, TappingMode AFM, and Non-contact Mode AFM

6.0 Advantages and Disadvantages of Contact Mode AFM,
TappingMode AFM, and Non-contact Mode AFM

6.1 Contact Mode AFM

Advantages:
* High scan speeds (throughput).

¢ Contact mode AFM is the only AFM technique which can obtain “atomic resolution”
images.

* Rough samples with extreme changes in vertical topography can sometimes be scanned
more easily in contact mode.

Disadvantages:
» Lateral (shear) forces can distort features in the image.

*  The forces normal to the tip-sample interaction can be high in air due to capillary forces
from the adsorbed fluid layer on the sample surface.

* The combination of lateral forces and high normal forces can result in reduced spatial

resolution and may damage soft samples (i.e., biological samples, polymers, silicon)
due to scraping between the tip and sample.

6.2 TappingMode AFM

Advantages:

»  Higher lateral resolution on most samples (Inm to 5nm).
* Lower forces and less damage to soft samples imaged in air.
o Lateral forces are virtually eliminated, so there is no scraping.

Disadvantages:

» Slightly slower scan speed than contact mode AFM.

12 Scanning Probe Microscope Training Notebook Rev. F



Advantages and Disadvantages of Contact Mode AFM, TappingMode AFM, and Non-contact Mode AFM

6.3 Non-contact Mode AFM

Advantage:

»  No force exerted on the sample surface.
Disadvantages:
*  Lower lateral resolution, limited by the tip-sample separation.

* Slower scan speed than TappingMode and Contact Mode to avoid contacting the
adsorbed fluid layer which results in the tip getting stuck.

*  Non-contact usually only works on extremely hydrophobic samples, where the adsorbed
fluid layer is at a minimum. If the fluid layer is too thick, the tip becomes trapped in the
adsorbed fluid layer causing unstable feedback and scraping of the sample.

Note: Due to these disadvantages, applications for non-contact mode AFM imaging
have been limited.

Rev. F Scanning Probe Microscope Training Notebook 13



Piezoelectric Scanners: How They Work

7.0 Piezoelectric Scanners: How They Work

SPM scanners are made from piezoelectric material, which expands and contracts proportionally to
an applied voltage.

Whether they elongate or contract depends upon the polarity of the voltage applied. All DI scanners
have AC voltage ranges of +220V to -220V for each scan axis.

Figure 7.0a The effect of applied voltage on piezoelectric materials.
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The scanner is constructed by combining independently operated piezo electrodes for X, Y, & Z
into a single tube, forming a scanner which can manipulate samples and probes with extreme
precision in 3 dimensions.

In some models (e.g. MultiMode SPM) the scanner tube moves the sample relative to the stationary
tip. In other models (e.g., STM, Dimension Series and BioScope SPM’s) the sample is stationary
while the scanner moves the tip.

Figure 7.0b Typical scanner piezo tube and X-Y-Z configurations. AC Signals applied to conductive areas of
the tube create piezo movement along the three major axes

V4

Metal
Electrode

Piezoelectric
Material

GND

AC voltages applied to the different electrodes of the piezoelectric scanner produce a scanning
raster motion in X and Y. There are two segments of the piezoelectric crystal for X (X & X) and Y
Y &Y).
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Piezoelectric Scanners: How They Work

Figure 7.0c Waveforms applied to the piezo electrodes during a raster scan with the X axis designated as the
fast axis (Scan Angle = 0°)
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Schematic of piezo movement during a raster scan.
J Voltage applied to the X- and Y-axes produce the
w scan pattern.
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Piezoelectric Scanners: Hysteresis and Aging

8.0 Piezoelectric Scanners: Hysteresis and Aging

8.1

Hysteresis

Because of differences in the material properties and dimensions of each piezoelectric element,
each scanner responds differently to an applied voltage. This response is conveniently measured in
terms of sensitivity, a ratio of piezo movement-to-piezo voltage, i.e., how far the piezo extends or
contracts per applied volt.

Sensitivity is not a linear relationship with respect to scan size. Because piezo scanners exhibit
more sensitivity (i.e., more movement per volt) at the end of a scan line than at the beginning, the
relationship of movement vs. applied voltage is nonlinear. This causes the forward and reverse scan
directions to behave differently and display hysteresis between the two scan directions.

Figure 8.1a Effect of Nonlinearity and Hystersis

Position

The effect of nonlinearity and hysteresis can be seen from the curve above (see Figure 8.1a). As the
piezo extends and retracts throughout its full range, it moves less per applied volt at the beginning
of the extension than near the end. The same is true when the piezo is retracting - the piezo moves
less per applied volt at the beginning of its extension than near the end.

Voltage

Nonlinearity and hysteresis can cause feature distortion in SPM images if not properly corrected.
Examples of these effects on AFM images are shown below with the DI-supplied 10 pm pitch
calibration grating. The depth of each square is 200nm. Please refer to the standard for step height
information.

16
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Piezoelectric Scanners: Hysteresis and Aging

Figure 8.1b 100mm x 100mm scans in the forward (trace) and reverse (retrace) directions of a two-dimensional

10mm pitch grating without linearity correction. Both scans are in the down direction. Notice the differences in
the spacing, size, and shape of the pits between the bottom and the top of each image. The effect of the hysteresis
loop on each scan direction is demonstrated.

Figure 8.1c Nonlinear waveform (solid line) applied to the piezo electrodes to produce linear scanner
movement. The unaltered triangular waveform (dashed line) is included for reference.

+V
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This nonlinear relationship is corrected during the calibration routine by applying a nonlinear
voltage in Realtime to produce a linear scan in X and Y in both trace and retrace scan directions.

(U.S. Pat. #5,051,646)

4— Retrace

1419

100pm x 100um scan of the same two-dimensional 10pm pitch calibration grating with a nonlinear
scan voltage. Notice the equal spacing between all pits and the consistent shape and size of pits

throughout the image.

Triangular Waveform

Corrected, Nonlinear Waveform

time
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Piezoelectric Scanners: Hysteresis and Aging

8.2

Aging

Sensitivity

Time

The sensitivity of piezoelectric materials decreases exponentially with operation time. This causes
most of the change in the sensitivity to occur at the beginning of a scanner's life, as shown in the
graph to the left. Scanners are run approximately 48 hours before they are shipped from the factory
to get the scanner past the point where the sensitivity changes dramatically over short periods of
time. As the scanner ages, the sensitivity will change less with time, and will eventually get to the
point where it very seldom needs recalibrating.

18
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Piezoelectric Scanners: Creep and Bow

9.0 Piezoelectric Scanners: Creep and Bow

9.1 Creep

Creep is the drift of the piezo displacement after a DC offset voltage is applied to the piezo.

This may occur with large changes in X & Y offsets, and when using the frame up and frame down
commands when the piezo travels over most of the scan area to restart the scan.

When a large offset is performed, the scanner stops scanning and a DC voltage is applied to the
scanner to move the requested offset distance. However, the scanner does not move the full offset
distance all at once. It initially moves the majority of the offset distance quickly, and then slowly
moves over the remainder. The scanning resumes after a majority of the offset distance has been
moved although the scanner is still slowly moving in the direction of the offset. Creep is the result
of this slow movement of the piezo over the remainder of the offset distance once scanning has
resumed.

Creep appears in the image as an elongation and stretching of features in the direction of the offset
for a short period of time after the offset.

Figure 9.1a Calibration Grating

An example of creep is shown in the image of a calibration grating (see Figure 9.1a). The tip was
scanning from top to bottom and an offset of 10um in the X direction was performed near the
beginning of the scan (indicated by the arrow). The slight bending of the lines which occurs directly
after performing the offset are due to creep. The creep settles out by the end of the scan.

1421

When creep appears in the image, it will often settle out by the end of the scan and the next image
may be captured. For very large offsets (>50um), it may take longer than 1 scan for the creep to
settle out. The creep can be reduced by offsetting beyond the desired point and then offsetting back
to the desired point.

Rev. F Scanning Probe Microscope Training Notebook 19



Piezoelectric Scanners: Creep and Bow

9.2 Bow

Because scanners are attached at one end and move the sample or tip on the other, the free end does
not move in a level plane. The mechanical properties of the piezo, as well as the kinematics of
motion, often result in 2nd order or 3rd order curvatures from an ideal plane. This is commonly
called “Bow”, which increases with scan size. The bows can be removed from a captured image by

using Modify Planefit Manual or Auto.
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Probes

10.0 Probes

10.1

Silicon Nitride

Silicon nitride probes consist of a cantilever integrated with a sharp tip on the end. The properties
and dimensions of the cantilever play an important role in determining the sensitivity and resolution
of the AFM.

For contact mode AFM imaging, it is necessary to have a cantilever which is soft enough to be
deflected by very small forces (i.e. small force constant) and has a high enough resonant frequency
to not be susceptible to vibrational instabilities. This is accomplished by making the cantilever

short, to provide a high resonant frequency, and thin, to provide a small force constant.

For the silicon nitride tips, there are 4 cantilevers with different geometries attached to each
substrate, resulting in 4 different spring constants.

Characteristics of the standard silicon nitride probes (Models NP & DNP) are listed below:

Table 10.1a Silicon Nitride Probe Characteristics

Spring Constant (k) 0.58, 0.32, 0.12, 0.06 N/m ?

Nominal Tip Radius of Curvature 20 - 60nm
Cantilever Lengths 100 & 200um

Cantilever Configuration V-shaped

Reflective Coating Gold

Sidewall angles 35° on all 4 sides

a. Calculated spring constant values are based on the 0.6pum silicon nitride thickness; however, this value
can actually vary from 0.4pm to 0.7um. Thickness is cubed in the spring constant calculation, thus,
actual values can vary substantially.

Four silicon nitride cantilevers show-

ing spring constants (N/m)?®

0.06

Rev. F
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Probes

10.2

Silicon

Silicon probes are used primarily for TappingMode applications. The tip and cantilever are an

integrated assembly of single crystal silicon, produced by etching techniques.

Only 1 cantilever and tip are integrated with each substrate. These probes can be much stiffer than

the silicon nitride probes, resulting in larger force constants and resonant frequencies.

Characteristics of the TappingMode Etched Silicon Probes (Model TESP) are listed below:

Table 10.2a TappingMode Etched Silicon Probe (TESP) Characteristics

Spring Constant (k) 20 - 100 N/m
Resonant Frequency 200 - 400 kHz
Nominal Tip Radius of Curvature 5 - 10nm
Cantilever Length 125um

Cantilever Configuration

Single Beam

Reflective Coating

Uncoated, Optional Al Coating

Figure 10.2a Scanned Electron Microscope (SEM) Images of Silicon Cantilever and Tip

22
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Types of SPM Probes

11.0 Types of SPM Probes

11.1 Contact Mode Probes
» Standard Silicon Nitride Probe (described previously)
*  Oxide-Sharpened Silicon Nitride (Standard) Probes
*  Oxide-Sharpened Silicon Nitride Oriented Twin Tip Probes
*  Olympus Oxide-Sharpened Silicon Nitride Probes

¢ Contact Etched Silicon Probes

11.2 TappingMode Probes

» TappingMode Etched Silicon Probes (described previously)
* Hardened TappingMode Etched Silicon Probes
* TappingMode Focused Ion Beam (FIB) Machined Silicon Probes

*  Olympus Tapping Tips

11.3  Probes for Other SPM Techniques

Force Modulation Probes

¢ Force Modulation Etched Silicon Probes

Magnetic Force Microscopy (MFM) and Electric Force Microscopy (EFM) Probes
*  Magnetic Force Etched Silicon (standard) Probes
* Low Moment Magnetic Force Etched Silicon Probes

* Low Coercivity Magnetic Force Etched Silicon Probes

Scanning Thermal Microscopy

* AFM Probes with Integrated Thermal Sensor for Scanning Thermal Microscopy
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Nanoindentation

* Diamond-tipped Cantilever for Nanoindentation/Scratching

Scanning Tunneling Microscopy (STM)
*  Platinum-Iridium STM Tips

*  Tungsten STM Tips

Probes for Electrical Techniques
*  PIT - Ptlr-coated Si probes for SCM and TappingMode
*  PIC - Ptlr-coated Si probes for contact mode SCM
* DDESP - Doped diamond-coated Si probes, with medium to high spring constant

For a listing and description of SPM probes available from Bruker Corporation please go to:
www.bruker.com > Products > AFM/SPMs/NSOMS > Buy SPM Probes > Probes.
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Atomic Force Microscopy- “Beam Deflection” Detection

12.0 Atomic Force Microscopy- “Beam Deflection” Detection

Solid State Laser Diode

Output: Qj\ B
T,“\
L~

< G
A

Split Photodiode Detector

Cantilever and Tip

Used for Contact Mode AFM, Non-contact Mode AFM, and TappingMode AFM. This is the most
widely used form of cantilever deflection detection

Laser light from a solid state diode is reflected off the back of the cantilever and collected by a
position sensitive detector (PSD) consisting of two closely spaced photodiodes whose output signal
is collected by a differential amplifier.

Angular displacement of cantilever results in one photodiode collecting more light than the other
photodiode, producing an output signal (the difference between the photodiode signals normalized
by their sum) which is proportional to the deflection of the cantilever.

It detects cantilever deflections <1 A (thermal noise limited). A long beam path (several cm)
amplifies changes in beam angle.
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13.0 SPM Configurations

Figure 13.0a Scanned Tip SPM

Laser aiming screws

Laser reflection window

(photodetector not shown) Laser

Primary lens

Mirror adjustment screws

[__——Piezo tube scanner

TrakScan™ tracking lens
Adjustable detector mirror

142

— Remowvable cantilever holder

S

Sample

Figure 13.0b Scanned Sample SPM

Labels:

1. Laser

2. Mirror

3. Cantilever

4. Tilt mirror

5. Photodetector
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Figure 13.0c Feedback Loop- Contact Mode
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Microscope

Controller

Computer

1427

Figure 13.0d Feedback Loop- Tapping Mode
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Abbreviated Instructions for Dimension Series AFMs

14.0 Abbreviated Instructions for Dimension Series AFMs

14.1 Mode of Operation
1. Inthe Other Controls panel, set the AFM Mode to Tapping or Contact, or select
Microscope > Profile and then the appropriate mode.
2. Mount the probe into the cantilever holder. Be sure that it is in firm contact with the end of
the groove.
» Tapping: Use an etched single crystal silicon probe (TESP).
» Contact: Use a silicon nitride probe (DNP).
3. Mount the cantilever holder onto the end of the scanner head.
14.2  Align the Laser
Adjust the laser so that it is on the cantilever using the two screws on the top of the scanner.
e Tapping: The Sum signal should be about 2V.
*  Contact: The Sum signal should be 4-6V.
14.3 Adjust the Photodetector
Adjust the photodetector so that the red dot moves towards the center of the square, using the two
screws on the side of the scanner.
* Tapping: Center the red dot and set the vertical deflection (Vert Defl) to a value close to
0.0 volts.
* Contact: Horiz Defl should be about 0.0 volts, and Vert Defl should be about -2.0 volts.
14.4 Locate Tip
1. Using the mouse, select Stage > Locate Tip (or click on the Locate Tip icon). E
2. Center the tip on the cantilever under the cross hairs using the two adjustment screws to the
left of the optical objective on the microscope.
3. Focus on the tip end of the cantilever using the trackball while holding down on the bottom
left button.
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14.5 Focus Surface

Select Stage > Focus Surface (or click the Focus Surface icon). The optics will move to a
focus position approximately Imm below the tip. Focus on the sample surface by rolling the
trackball up or down while pressing the bottom left button. This adjustment raises or lowers
the vertical engage stage on which the SPM and optics are mounted. Care must be taken
when making this adjustment to ensure that the tip does not hit the sample surface.

Move the desired measurement point under the cross hairs with the trackball without holding
down any of the buttons

14.6  Cantilever Tune (TappingMode Only)

1.

Select View > Sweep > Cantilever Tune (or click the Cantilever Tune icon). For Auto
Tune Controls, make sure the Start Frequency is at 100 kHz and the End Frequency is at 500
kHz. Target Amplitude should be 2-3V.

Click Auto Tune. A “Tuning...” sign should appear and then disappear once Auto Tune is
done. When done, quit the Cantilever Tune menu.

Set the Peak Offset to 3-10 percent. The Peak Offset is the percentage of the cantilever’s
free-air resonant frequency to be automatically offset. Peak offset is used to compensate for
changes in resonance before engagement due to the tip’s interaction with the surface after
engagement. Range and Settings: 0-50 percent. Positive values offset the Drive frequency
rightward on the graph.

14.7 Set Initial Scan Parameters

In the Scan Controls panel, set the initial Scan Size to 1pm, X and Y Offsets to 0, and Scan Angle

to 0.

*  Tapping: In the Feedback Controls panel, set Integral Gain to 0.4, Proportional Gain
to 0.6, and Scan Rate to 2 Hz.

* Contact: In the Feedback Controls panel, set the Setpoint is to 0V, Integral Gain to
2.0, Proportional Gain to 3.0, and Scan Rate to 2 Hz.

14.8 Engage

Select Motor > Engage (or on the Engage icon).
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14.9 Adjust Scan Parameters

Tapping

1. Select View > Scope Mode (or click on the Scope Mode icon). :EEE]

2. Check to see if Trace and Retrace are tracking each other well (i.e. look similar). If they are
tracking, the lines should look the same, but they will not necessarily overlap each other,
either horizontally or vertically.

3. Ifthey are tracking well, then your tip is scanning on the sample surface. You may want to
try keeping a minimum force between the tip and sample by clicking on Setpoint and using
the right arrow key to increase the Setpoint value gradually, until the tip lifts off the surface
(at this point the Trace and Retrace will no longer track each other). Then decrease the
Setpoint with the left arrow key until the Trace and Retrace follow each other again.
Decrease the Setpoint one or two arrow clicks more to make sure that the tip will continue to
track the surface. Choose View > Image Mode (or click on the Image Mode icon) to view
the image.

4. If they are not tracking well, adjust the Scan Rate, Gains and/or Setpoint to improve the
tracking. If Trace and Retrace look completely different, you may need to decrease the
setpoint one or two clicks with the left arrow key until they start having common features in
both scan directions. Then, reduce Scan Rate to the lowest speed with which you feel
comfortable. For scan sizes of 1-3um try scanning at 2Hz; for 5-10um, try 1Hz; and for large
scans, try 1.0-0.5Hz. Next, try increasing the Integral Gain using the right arrow key. As
you increase the Integral Gain, increase the Proportional Gain as well (Proportional Gain
can usually be 30-100% more than Integral Gain). The tracking should improve as the gains
increase, although you will reach a value beyond which the noise will increase as the
feedback loop starts to oscillate. If this happens reduce the gains until the noise goes away. If

Trace and Retrace still do not track satisfactorily, the last thing to try is to reduce the
Setpoint. Once the tip is tracking the surface, choose View > Image Mode (or select the
Image Mode icon) to view the image.

@

Contact

*  Once engaged, increase the Setpoint by using the right arrow key and observe the Z-
Center Position. If the line in the Z-Center Position moves far to the extended end, the
tip has false engaged. Increase the setpoint by +2 volts and execute the engage
command again. If the Z-Center Position does not change greatly, you are probably on
the sample surface and should go to View > Scope Mode to see how well Trace and
Retrace are tracking each other. Adjust the Gains, Scan Rate, and Setpoint if needed.
Remember that in Contact mode, increasing the Setpoint increases the force on the
sample. Minimizing the imaging force is recommended for most applications.

14.10 Set Desired Scan Size, Scan Angle, and Offsets

Once the scan parameters are optimized, scan size and other features may be adjusted for capturing
images for analysis. When changing the scan size value, keep in mind that the scan rate will need to
be lowered for larger scan sizes.

Rev. F Scanning Probe Microscope Training Notebook 31



Abbreviated Instructions for the MultiMode AFM

15.0 Abbreviated Instructions for the MultiMode AFM

15.1

15.2

15.3

15.4

15.5

Mode of Operation

In the Other Controls panel, set AFM Mode to Tapping, Contact, or choose the appropriate
profile and change the mode switch on the base to TMAFM or AFM & LFM mode, respectively.

Mount Probe

1. Mount a probe into the cantilever holder. Be sure that it is in firm contact with the end of the
groove.

» Tapping: Use an etched single crystal silicon probe (TESP).
e Contact: Use a silicon nitride probe (NP).

2. Put the cantilever holder in the optical head. Secure the holder by tightening the screw in the
back of the optical head.

Select Scanner

Choose a scanner (A, E, or J). Mount and plug the scanner into the base. Attach the corresponding
springs to the microscope base. In the software, choose the appropriate scanner parameters with
Microscope > Select.

Mount Sample

Mount a sample on a metal disk with a “sticky-tab” (sample width should be limited to the disk’s
15mm diameter). Mount the disk and sample on top of the scanner.

Place Optical Head on Scanner

1. Raise all three coarse-adjust screws on the scanner so that there is enough clearance between
the tip and sample when the optical head is placed on the scanner. If using a JV or EV
scanner, you only need to raise the motor screws.

2. Place the optical head on the scanner, still checking that the tip doesn’t touch the sample.
Attach the springs to the optical head.

3. Plug in the connector from the optical head to the base.

4. Bring the tip close to the sample keeping the head level by lowering all three coarse-adjust
SCTews.
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15.6  Align Laser and Tip-Sample Approach (2 Methods)

1. Magnifier Method for Aligning Laser and Tip-Sample:

a. Focus on the side-view of the cantilever with the magnifier. If you are having trouble
finding the cantilever, try searching for the red light of the laser and focus on that. Use
the “paper method” described below for positioning the laser spot on the cantilever:

b. Move laser until it is at the front edge of the cantilever substrate. Move laser just off the
front edge and move laterally along the edge looking for the reflection of the laser spot
from the cantilever onto the paper. Center the laser on the cantilever at its end.

c. Keeping the optical head level, focus on the laser reflection of the cantilever and sample
to bring the cantilever close to the sample. Use screws at the base of the optical head
(front and left) to position the cantilever over the area of interest on the sample.

2. Optical Viewing Microscope Method for Aligning Laser and Tip-Sample
a. Place the microscope on the optical microscope positioning stage.
b. Turn on the monitor and the light source.

c. Focus on the cantilever (zoom out, if using optical microscope equipped with zoom).
Use the base screws on the stage of the optical microscope to center the cantilever in the
field of view. Lower the focus of the optical microscope to the sample surface. You will
still see an out of focus “shadow” of the cantilever in the field of view. Keep the optical
head level while lowering the cantilever until it is almost in the same plane of focus -
keep the shadow of the cantilever in the field of view at all times. It is helpful to go up
and check the focus on the cantilever from time to time to see how close it is to the
sample surface.

d. Once the cantilever is close to the sample surface, adjust the laser so that it is positioned
over the cantilever. Use the two screws at the top of the optical head to move the red
laser spot onto the cantilever. You may need to change the field of view of the optical
microscope initially to find the laser spot.

e. Nextuse the “paper method” (as described under Magnifier Method) to fine position the
laser spot on the cantilever. Use the two screws at the base of the optical head (front and
left) to position the cantilever over the area of interest on the sample. As the stepper
motor moves during engagement, the cantilever will shift towards the back of the
microscope (unless you are using a Vertical Engage Scanner). This means that you
should place the cantilever in front of (below on the monitor) the area where you want to
engage.
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15.7

15.8

15.9

Adjust Photodiode Signal

Note where the laser reflection enters the photodiode cavity. If necessary, adjust the mirror (lever
on back of optical head) to center the laser reflection into the photodiode cavity. Leave the mirror at
an angle such that the SUM signal (circular meter in bottom LCD) is maximized.

* Tapping: Adjust the Vertical Difference value (bottom LCD) to zero using the screw on
the top left side of the optical head.

* Contact: Set the Contact AFM Output Signal value (Vertical Difference, top LCD) to
-2.0V using the screw on the top left side of the optical head. Adjust Horizontal
Difference value (bottom LCD) to zero using the screw on the back, left side of the
optical head.

Cantilever Tune (TappingMode Only)

Select View > Cantilever Tune (or select the Cantilever Tune icon). For Auto Tune Controls,
make sure Start Frequency is at 100 kHz and End Frequency is at 500 kHz. Target Amplitude
should be 2-3 volts. Click on Auto Tune. A “Tuning...” sign should appear and then disappear
once Auto Tune is done. When finished, quit the Cantilever Tune menu.

Set Initial Scan Parameters

In Scan Controls panel, set the initial Scan Size to 1 pm, X and Y Offsets to 0, and Scan Angle to
0.

* Tapping: In the Feedback Controls panel, set Integral Gain to 0.4, Proportional
Gain to 0.6, and Scan Rate to 2 Hz.

* Contact: In the Feedback Controls panel, set the Setpoint is to 0 volts, the
Integral Gain to 2.0, the Proportional Gain to 3.0, and the Scan Rate to 2 Hz.

15.10 Engage

Select Motor > Engage (or select the Engage icon).
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15.11 Adjust Scan Parameters

Tapping

a. Select View > Scope Mode (or click on the Scope Mode icon). Check to see if the
Trace and Retrace lines are tracking each other well (i.e. look similar). If they are
tracking, the lines should look the same, but they will not necessarily overlap each
other, either horizontally or vertically.

b. Ifthey are tracking well, then your tip is scanning on the sample surface. You may want
to try keeping a minimum force between the tip and sample by clicking on Setpoint and
Realtime using the right arrow key to increase the Setpoint value gradually, until the tip
lifts off the surface and the Trace and Retrace lines no longer track each other. Then
decrease the Setpoint with the left arrow key until the Trace and Retrace follow each
other again. To make sure that the tip will continue to track the surface, it is best to
decrease the Setpoint one or two arrow clicks more with the left arrow key. Then select
View > Image Mode (or click on the Image Mode icon) to view the image.

c. Ifthey are not tracking well, adjust the Scan Rate, Gains and/or Setpoint to improve
the tracking. If Trace and Retrace look completely different, you may need to decrease
the Setpoint one or two clicks with the left arrow key until they start having common
features in both scan directions. Then, reduce Scan Rate to the lowest speed with which
you feel comfortable. For scan sizes of 1-3um try scanning at 2Hz; for 5-10um, try 1Hz;
and for large scans, try 1.0-0.5Hz. Next, try increasing the Integral Gain using the right
arrow key. As you increase the Integral Gain, increase the Proportional Gain as well
(Proportional Gain can usually be 30-100% more than Integral Gain). The tracking
should improve as the gains increase, although you will reach a value beyond which the
noise will increase as the feedback loop starts to oscillate. If this happens, reduce the
gains until the noise goes away. If Trace and Retrace still do not track satisfactorily, the
last thing to try is to reduce the Setpoint. Once the tip is tracking the surface, select
View > Image Mode (or click on the Image Mode icon) to view the image.

Contact

*  Once engaged, increase the Setpoint by using the right arrow key and observe the Z-
Center Position. If the line in the Z-Center Position moves far to the extended end, the
tip has false engaged. Increase the setpoint by + 2 volts and execute the engage
command again. If the Z-Center Position does not change greatly, you are probably on
the sample surface and should go to View > Scope Mode to see how well Trace and
Retrace are tracking each other. Adjust Gains, Scan Rate, and Setpoint if needed.
Remember that in Contact mode, increasing the Setpoint increases the force on the
sample. Minimizing the imaging force is recommended for most applications.

15.12 Set Desired Scan Size, Scan Angle, and Offsets

Once the scan parameters are optimized, scan size and other features may be adjusted for capturing
images for analysis. When changing the scan size value, keep in mind that the scan rate will need to
be lowered for larger scan sizes.

Rev. F

Scanning Probe Microscope Training Notebook

35



Realtime Operation

16.0 Realtime Operation

16.1

The Realtime parameters are located in the control panels which are available in the Panels pull
down menu. The main control panels for topographic imaging are “Scan controls,” “Feedback
Controls,” “Other Controls,” and “Channel 1.”

There are three primary feedback parameters that need adjusting every time you engage the
microscope to capture an image in TappingMode AFM or Contact Mode AFM: Setpoint, Integral
Gain, and Scan Rate.

To demonstrate how these parameters affect the image, examples of TappingMode operation on the
10pm x 10um pitch calibration grating will be shown. These examples were acquired by viewing
the Scope Mode (in the View menu), which displays a two-dimensional view (X vs. Z) of the Trace
(left-to-right) and Retrace (right-to-left) scan lines being acquired in Realtime.

Scope Mode may be used to diagnose how well the tip is tracking the surface. If the feedback
parameters are adjusted optimally, the trace and retrace scan lines should look very similar, but may

not look completely identical.

An optimized scope trace of a 40pm TappingMode scan across the pits of the grating is shown
below.

Figure 16.0a Scope Trace with Optimized Realtime Parameters

Z Range
30.00 ne/div

24.99 ms/div > Trace
«~—— Retrace

Setpoint

The Setpoint parameter tells the feedback loop what amplitude (TappingMode) or deflection
(Contact Mode) to maintain during scanning.

Set this parameter so that the smallest amount of force is applied during scanning while still
maintaining a stable engagement on the surface.

If the setpoint is too close to the free air amplitude (TappingMode) or free air deflection (Contact
Mode) of the cantilever, the tip will not trace the topography properly.

This problem will be more pronounced on downward slopes with respect to the scan direction. An
example of this is shown below.
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Figure 16.1a Scope Trace Demonstrating the Effect of the Setpoint Being Adjusted Too Close to the Free Air
Amplitude During TappingMode AFM

Z Range
30.00 nm/div

24,99 wms/div — Trace
«— Retrace

Notice that the tip tracks the surface up the sidewall properly but not down the sidewall with respect
to the scan direction. This occurs on opposite sides of features for the Trace and Retrace scan
directions.

This problem can be remedied by decreasing the Setpoint in TappingMode, or increasing the
Setpoint in Contact Mode.

16.2 Integral Gain

The Integral Gain controls the amount of the integrated error signal used in the feedback
calculation. The higher this parameter is set, the better the tip will track the sample topography.

However, if the integral gain is set too high, noise due to feedback oscillation will be introduced
into the scan, as shown below.

Figure 16.2a Scope Trace Demonstrating the High Frequency Noise that Occurs when the Integral Gain is Set
Too High

Z Range
30.00 nm/div

[ Wiy Wil

24.99 ms/div — Trace
«— Retrace

Setting the integral gain too low may result in the tip not tracking the surface properly, as shown
below.
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Figure 16.2b Scope Trace Demonstrating the Effect of Setting the Integral Gain Too Low

Z Range
30.00 nm/div

24,99 ms/div > Trace
«— Retrace

Set the Integral Gain as high as possible by increasing the gain until noise is seen, then reduce the
gain just lower than the value where the noise disappears.

16.3 Scan Rate

The Scan Rate is the number of trace and retrace scan lines performed per second (Hz).

* For example, with a scan rate set to 1Hz, the tip will scan forward and back (trace and
retrace) in 1 second.

Set this value so that the feedback loop has time to respond to changes in the sample topography.

Setting the scan rate too high will result in poor tracking of the surface, as shown below.

Figure 16.3a Scope Trace Demonstrating the Effect of Setting the Scan Rate Too High

Z Range
30.00 nM/div

8.19 ms/div — Trace
«— Retrace

The actual tip speed or of the tip depends on two parameters: Scan Rate and Scan Size. Since the
Scan Rate units are lines per second (Hz), increasing the Scan Size without changing the Scan Rate
actually increases the scan velocity of the tip.

* For example, if the Scan Rate is 1Hz and the Scan Size is 1um, the scan velocity is
2um/sec (since it performs the trace and retrace scans in 1 sec). By increasing the Scan
Size to 100um, the scan velocity increases to 200um/sec if the Scan Rate remains 1Hz.
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16.4

The Scan Rate setting will greatly depend on the scan size and the height of the features being
imaged. In general, the taller the features and/or the larger the scan size, the slower the scan rate.

Typical Scan Rate settings are 0.5 to 2.0Hz for TappingMode and 1 to 4Hz for Contact Mode.

Other Important Parameters

Scan Size: Adjusts the size of the X,Y scan area
X Offset, Y Offset: Translates the scan area in X and Y directions without changing scan size

Note: The Zoom and Offset commands found on the display monitor may also be
used to change the scan size and X and Y offsets.

Scan Angle: Controls the angle of the fast scan direction of the scanner with respect to the X axis
Samples/line: Determines the number of data points or pixels in X and Y (128, 256, or 512)

Slow Scan Axis: Enables and Disables movement of the scanner in the direction of the slow scan
axis. (Y direction at 0° Scan Angle)

Proportional Gain: Controls the amount of proportional error signal used in feedback calculation.
Typically set 30 to 100% higher than the Integral Gain

Data Type: Selects the signal viewed on the display monitor - this parameter is set to Height for
topographical measurements

Line Direction: Selects the direction of the fast scan during data collection: Trace (left to right) or
Retrace (right to left).

Microscope Mode: Sets mode of operation to Tapping, Contact, or Force Mod

Data Scale: Controls the vertical scale of the full height of the display and color bar. This
parameter does not effect the Realtime operation of the microscope, only the expansion and
contraction of the color scale.

Z-limit: Allows the 16 bits of the digital-to-analog converters to be applied to a smaller vertical
range. This has the effect of increasing the vertical sampling resolution and should be used for
imaging very smooth surfaces (<5Snm RMS) or performing atomic resolution.

*  For example, a Dimension or ] MultiMode scanner may have a full vertical movement
of 6um over 440V. By reducing the Z-limit to 55V, the full vertical movement of the
scanner is reduced to 0.75um over the same 16 bits. Therefore, the vertical sampling
size becomes smaller, which increases the Z resolution.

Note: Do not reduce the Z-limit if there is a chance that a feature will exceed the
reduced vertical range.
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Z-Center Position: The Z-center voltage scale is located to the right side of the image on the
display monitor. It represents the current extension or retraction of the Z piezo electrode of the
scanner during operation.

» Itis displayed from -220V to +220V (440V full range) which represents the entire
vertical travel of the scanner (i.e. 5 to 6pm for a Dimension scanner or J MultiMode
scanner).

* Itis recommended that the Z-Center Position be kept as close to OV as possible when
making height measurements. The Z-Center Position is adjusted by using Step Motor in
the Motor menu.

* Images which are saved in Offline and are being acquired in Realtime are all referenced
to a Z-Center Position of 0V, which is the middle of the overall vertical movement. In
other words, when the system shows you an image, it centers the data at a Z-Center
Voltage value of OV. Therefore, if the data is captured at an average value of 100V, a Z
offset of 100V will have to be removed from the image in order to observe the data.
This can be offset in Realtime and Offline by the Realtime Planefit and Offline
Planefit parameters, respectively.

Realtime Planefit: The setting of this parameter only effects how the image is viewed in Realtime.
It has no effect on how the data is saved.

* Line: Removes tilt by applying a first-order planefit and removes the Z offset from
every line scan individually in the fast scan direction (X direction at 0°) during
scanning. This is essentially the same as performing a first-order Flatten (see Offline
Analysis). This setting is commonly used for everyday imaging.

«  Offset: Does not remove the tilt from the scan lines, but does calculate and remove the
Z offset from each scan line individually. This setting is useful if you need to view the

tilt in the sample in Realtime

* None: Does not remove the tilt or the Z offset from the image. This setting is not
generally recommended.

Offline Planefit: Controls whether the images are saved with or without tilt correction. There are
two primary choices:

*  Full: Applies a first order planefit (explained in Offline Analysis) to the image in X and
Y and removes the Z offset before the image is saved.

*  Offset: Saves the image without removing the tilt with a first order planefit, but does
remove the Z offset.

* None: Saves the image without removing the tilt or the Z offset.
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The Full setting is commonly used for everyday imaging. However, the Offset setting can be useful
when a first order planefit would negatively affect the measurement of interest. This can be
demonstrated in the example below. If the measurement of interest is the height of the step, then
setting the Offline Planefit to Full will result in the tilting of the data. However, if the Offline
Planefit is set to Offset, then a planefit is not applied and the step orientation is not altered. If the
Full setting were applied, a first order planefit could be applied in the Offline software to reoriented
the features without negatively affecting the measurement.

Figure 16.4a Step Measurement Demonstrating the Effect of the Offline Planefit Parameter.

Offline Planefit
set to Full

1.00 2.00
Length [yl

Offline Planefit set
to Offset
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17.0 Force Curves

Force curves are commonly used to set the imaging force in contact mode and to study attractive,
repulsive, and adhesive interactions between the tip and the sample.

The Realtime menu for obtaining force curves is found under View > Force Mode > Calibrate.

When a force curve is acquired, the lateral (X and Y) movement of the scanner is stopped, and the
scanner extends and retracts the Z electrode of the scanner.

*  For the MultiMode AFM, the sample is moved with respect to a stationary tip, and with
the Dimension and BioScope AFMs, the tip is moved with respect to a stationary

sample.

A force curve plots the deflection of the cantilever as it contacts and separates from the sample
during the extension and retraction of the scanner.

Figure 17.0a Typical Force Curve with Schematic Labeling Corresponding Tip-Sample Interaction Points

Approach

Force Calibration Plot

Extendi
R:t::ot?gy Jump to contact

Contact

Adhesion

Z pvosition - 2.50 nw/div Pull-off

On the force curve graph, the distance of the scanner movement is represented by the horizontal
axis, and the cantilever deflection is represented by the vertical axis.

Primary parameters for obtaining a force curve include:

e Z-scan start: Defines the starting point of the scanner movement within the overall Z
scan range.

* Ramp size: Vertical scanner movement distance.

*  Setpoint: Used to set the imaging force. This is the same parameter as the Setpoint in
Image Mode.
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The imaging force may be set by using the Setpoint parameter to determine where the sloped
portion of the curve (points C & D) intersects the green, horizontal Setpoint line in the center of the
graph.

*  The force may be calculated by Hooke’s Law, F = -kx, where F= force, k = spring
constant, and x = deflection. See your microscope’s manual for further instruction.

Force curves may also be acquired in TappingMode to view the change in amplitude and phase with
tip-sample separation. Care should be taken not to completely dampen the oscillation, since this
may result in damaging the tip.
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18.0 Offline Operation

18.1 File Handling

Once images are captured during Realtime operation, they are viewed and measured with the
Offline commands. Here we will touch on a few of the basic operations and functions.

Each captured image is immediately stored in the Capture directory in Offline.

Access to different disk drives is available at the top of the file directory panel. The !:\
drive is the Capture directory, the A:\ drive is a floppy drive, the C:\, D:\ and E:\ are
usually the computer hard drives. If the system has additional drives, they are set
through Z:\.

The data management commands are found in the File pull down menu. This menu
contains the Move, Copy, Delete, Rename, and Create Directory commands for
transferring data between directories.

The Browse command, also under the File menu, places up to twenty-four images on
the screen with a variety of commands available at the top of the Browse screen. There
is also a File menu within the Browse commands which provides the ability to specify
in any order which images to Move, Copy, Delete, or Rename. Browse also provides
the ability to view two images side-by-side by using Dual, or to view up to six images
side-by-side using Multi.

18.2 Image Analysis

A wide variety of analysis functions are available in the Analyze menu in the Offline for measuring
captured SPM images.

Each of the analysis routines is useful and described in detail in the Command Reference Manual.
Some of the most commonly used analysis routines are briefly described below.

Section

Depth, height, width, and angular measurements can be easily made with Section. For an example,
see Figure 18.2a.
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Figure 18.2a Cross-Sectional Measurement on a DVD Replica Disk
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A cross-sectional line can be drawn across any part of the image, and the vertical profile along that
line is displayed. The Cursor menu located at the top of the Display monitor provides the ability to
draw a fixed, moving, or averaged cross section.

Up to three pairs of cursors may be placed on the line section at any point to make horizontal,
vertical, and angular measurements. These measurements are reported in the box at the lower right
of the screen. Cursors may be added or deleted with the Marker menu located at the top of the
Display monitor. The measurements are displayed in the same colors as the corresponding markers.

The power spectrum (fast Fourier transform (FFT)) along the cross section is displayed in the lower
center window. The cursor may be used to determine the predominate periodicities along the cross
section by placing it at peaks in the spectrum.

The roughness measurements of the portion of the cross section between the two colored cursors
are displayed in the window in the upper right.

Roughness

Roughness measurements can be performed over an entire image or a selected portion of the image

with Roughness.

Figure 18.2b Roughness Measurements on Epitaxial SiGe Image Showing Growth Defects
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There are a wide variety of measurements made in Roughness. The roughness parameters which
are displayed are chosen under the Screen Layout menu.

The measurements made on the entire image are displayed under “Image Statistics.” Roughness
measurements of a specific area may be determined by using the cursor to draw a box on the image.
After selecting “Execute,” the measurements within the selected area are displayed under “Box
Statistics.”

The most common measurements are the following:

1.

RMS (Rq): The Root Mean Square (RMS) Roughness is the standard deviation of the Z
values within a given area.

N

Z (Zl B Zave)2

RMS = )=
N

e Z,y, is the average Z value within the given area, Z; is the current Z value, and N is the
number of points within a given area.

* R,: The Mean Roughness (R,) represents the arithmetic average of the deviations from
the center plane.

N
Z|Zi*ZCp|

Ra:i:1 <

*  Zis the Z value of the center plane, and Z; is the current Z value, and N is the number
of points within a given area.

Note: The above equations for RMS and R, are presented for ease in understanding.

The formulas used by the NanoScope software to compute these numbers are
found in the manual.

Rpax: The difference in height between the highest and lowest points on the surface relative
to the Mean Plane

Surface Area: The three-dimensional area of a given region. This value is the sum of the
area of all of the triangles formed by three adjacent data points.

Surface Area diff: The percentage increase of the three dimensional surface area over the
two dimensional surface area.
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Bearing

18.3

Bearing ratio determination and depth histogram measurements are possible with Bearing.

Bearing provides a method to analyze how much of the surface lies below or above a given height.
The “bearing ratio” of the surface is the percentage of the surface at a specific depth with respect to
the entire area analyzed. (See manual for further description)

The depth histogram plots depth versus percentage of occurrence of data at different depths.

By enabling the Histogram Cursor (top menu, display screen), two cursors are available on the
histogram to make relative depth measurements.

Area depth measurements can be made by placing the two cursors at peaks representing different
feature heights. The area depth measurement can be made by determining the relative depth
between the two cursors.

* Planefit and/or Flatten may need to be performed before making this measurement. This
will produce sharper peaks in the depth histogram.

The Depth feature may be used to make automated depth histogram measurements over many
images. (See manual for details)

Figure 18.2¢ Area Depth Measurement of GaAs Lines using the Bearing Histogram
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Filters

There are a wide range of modification functions found in the Modify menu that may be applied to
an image once it has been captured. These functions are explained in detail in the Command
Reference Manual.

It should be kept in mind that by using any modification functions, the data is being changed which
may or may not affect the measurements of interest. In general, it is good practice to modify the
image as little as possible, and to understand how the applied function will affect the image and
measurements.
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Flatten

Flatten may be used to remove image artifacts due to vertical (Z) scanner drift, image bow, skips,
and anything else that may have resulted in a vertical offset between scan lines.

Flattening modifies the image on a line-by-line basis. It consists of removing the vertical offset
between scan lines in the fast scan direction (X at 0° scan angle) by calculating a least-squares fit
polynomial for a scan line, and subtracting the polynomial fit from the original scan line.

*  This has the affect of making the average Z value of each scan line equal to 0V out of
the +/- 220V z-range.

Flattening can be performed by applying a Oth, 1st, 2nd, or 3rd order polynomial fit to each scan
line.

Figure 18.3a Schematic Showing the Effects of Flattening Order on Two Scan Lines in X Acquired at Different
Locations in Y in the Image
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Z ov _ X | tilt and bow (arch shaped) in each
scan line.
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3rd Order
-220V Third order (3) flatten removes the Z
= offset between scan lines, and the tilt
7 oy —< . X| and bow (S-shaped) in each scan line.
N I
<t I
S| w200v

Flattening is a powerful filter which you may or may not use often. However, it is important to
understand how flattening can effect subsequent measurements.
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Since the vertical offset between each line scan is being removed, this has the effect of removing
the information in the Y direction.

*  When applying flatten on very smooth surfaces, this has a negligible effect on the
roughness measurements.

» Ifyou are interested in measuring feature heights, it is best to scan across these features
in the fast direction, so that if you need to perform a flatten, it does not adversely affect
your measurements. An example of this is shown below.

Figure 18.3b The Effect of Flattening on Image Measurements

HeightCnmnl

10.0 20.0
Length Cum]

10.0 200
Length Cum

Raw Data Flattened Image Cross Sectional Measurement
(1st Order) of Grating After Flattening

It can be seen from the above example that in order to make accurate cross sectional measurements
on the grating after flattening, the structures should be oriented so that they are scanned in the fast
scan direction (at a 0° scan angle, this is the X scan direction). If the features of interested are not
oriented perpendicular to the fast axis, this may require rotating the scan with the Scan Angle
parameter, or rotating the sample.

Flattening an image which consists of a flat plane with “bumps” or “pits” on it will result in the flat
area next to the features (along the X direction) to appear lower with respect to the flatten scan lines
without raised or depressed features. An example of this is shown below.
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Figure 18.3c Cross sections on first order flattened image of cells on a smooth glass substrate showing how
flattening can cause the distortion of the plane next to a raised feature in the fast direction
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Image after 1st Order flatten

This problem can be remedied by excluding the raised or depressed features from the flatten
calculation by drawing boxes around them with the cursor before executing the flatten.

Figure 18.3d Flattening an AFM Image of Cells on a Smooth Glass Substrate Using the Boxes to Exclude the
Cells from the Flattening Calculation

1450

Use boxes to exclude raised features Image after 1st order flatten with raised
from the flatten calculation areas excluded from calculation

Planefit Auto
Planefit is commonly used to remove tilt or bow from images.

Planefit calculates a single polynomial fit for the entire image and then subtracts the polynomial fit
from the image.

Planefit may be applied by calculating a 1st, 2nd, or 3rd order polynomial fit to the image in the X
or Y directions.

* Ist order planefit removes tilt
*  2nd order planefit removes tilt and an “arch-shaped” bow

*  3rd order planefit removes tilt and an “S-shaped” bow
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Extreme variations in the sample topography can alter the planefit, leaving a slight tilt in the image.

This can be remedied by only selecting flat portions of the image to determine the planefit. The
calculation is performed only using the chosen areas, and the planefit is extrapolated on to rest of
the image.

The areas are chosen to be part of the planefit calculation by drawing a box or boxes on the image.
An example of this is shown below.

Examples of 2nd and 3rd order bow removal can be seen in the Typical Image Artifacts section of
this manual.

Figure 18.3e 1st Order Planefit using Selected Areas of AFM Image of Cells on a Smooth Glass Substrate

1453
1454

Image before Planefit Use cursor to select areas to Image after 1st order planefit
be included in planefit calcu- in X and Y using selected
lation areas

Other Commonly Used Filters

Planefit Manual: Similar to Planefit Auto except that the planefit is calculated from a manually
positioned line drawn across the image in X and/or Y.

Erase Scan Lines: Removes scan lines from image due to skips, noise, etc. This routine replaces
the selected scan line with the average of the two scan lines adjacent to it.

Zoom: Expands a selected portion of the captured image to fill the display screen.

Note: This does not increase the resolution or fine detail of the captured image.
Lowpass: Removes high frequency data from the image by replacing each data point with a 3x3
weighted average of points surrounding each point. This feature may be useful for removing noise
if the gain settings were set too high or if the SPM was in a noisy environment when the image was

captured.

Spectrum 2D: Two-dimensional fast Fourier transform (2D FFT) filter which allows the inclusion
or removal of specific spatial frequencies (or wavelengths) from the image.
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Utility Commands
The Utility pull down menu provides the ability to output (and input) data in various forms.

Print will send whatever is currently on the Display monitor to a printer. This may also be
accomplished at any time (in Realtime and Offline) by hitting the Print Screen button at the top of
the keyboard.

Data may also be exported (and imported) as TIFF and ASCII files for use with other software
programs.

Automated Offline analysis may be performed with the Auto Program File feature. This provides
the capability to perform a series of modification and analysis routines to many images, storing the
result in the Auto Result File.
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19.0 Tip Shape Issues

The SPM image is a result of the interaction of the tip shape with the surface topography.

There are two primary features of the tip which affect the SPM image: the radius of curvature and
the tip sidewall angles.

The smaller the radius of curvature, the smaller the feature that can be resolved. A sharper tip will

be able to laterally resolve smaller features than a dull tip with a larger radius of curvature. This can
be seen in the example below.

Figure 19.0a Schematics and Image Profiles of Spheres Scanned with a Sharp (left) and Dull (right) Probe

1456

The accumulation of debris on the end of the tip can also dull the tip and result in image distortion,
as shown below.

Figure 19.0b Schematic and Image Profile of Trenches Scanned with a Dirty Tip

1457

Note: A dull or dirty tip may not affect the measurement of the vertical dimensions of
these samples.
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Tip Sidewall Angles of Silicon Nitride Probes
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The ability to image steep sidewalls on a sample surface is determined by the sidewall angles of the
tip.

The tip is not able to profile sides of surfaces steeper than the sidewall angle of the tip.

*  When scanning across features which are steeper than the sidewall angle of the tip, the
sidewall angle in the images will reflect the sidewall angle of the tip.

The following examples show the resulting angles and image profiles of silicon nitride and silicon
tips scanned over trenches with 90° sidewall angles.

The tip is mounted in the cantilever at ~10°, so the angles measured with the front and back sides of
the tip will be skewed by ~10°.

Figure 19.0c Sidewall Angle Measurements of Trench with Vertical Sidewalls Acquired with Silicon Nitride

Probe
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Scan Line Profile / _ _ _

]
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Figure 19.0d Sidewall Angle Measurements of Trench with Vertical Sidewalls Acquired with Silicon Probe
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Resolution Issues

The resolution of AFM images can be thought of in terms of lateral (X,Y) resolution and vertical
(Z) resolution.

Lateral Resolution Issues

Tip Shape:

As discussed in the previous section on tip shape effects, the radius of curvature of the
end of the tip will determine the highest lateral resolution obtainable with a specific tip.
The sidewall angles of the tip will also determine its ability to probe high aspect ratio
features.

Pixelization:

The Samples/ line parameter in the Realtime menu determines the number of data
points present in the image in the X and Y scan direction. These data points are
commonly called “pixels.” Available choices are 512, 256, and 128.

Pixelization affects resolution in that you cannot resolve features smaller than the pixel
size of the image.

For example, if you are acquiring a 50pm x 50um image with the Samples/ line
parameter set to 512, then the pixel size is 98nm (S0um+512=0.098um or 98nm). Thus,
you will not be able to resolve features smaller than 98nm at a 50pm scan size.

If you want to be able to see 10nm sized features, you will need to choose a scan size
<5.12um (preferably 1 or 2pum) since 5.12um=+512 = 0.010pm or 10nm.

Regardless of the pixel size, the feedback loop is sampling the topography many times
at each pixel. The data displayed at each pixel is the average of the sampling iterations
by the feedback loop over the pixel area.
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Vertical Resolution Issues
Scanner:

» Since the resolution in the vertical direction is not determined by the tip shape, it is
primarily determined by the resolution of the vertical scanner movement which is <1A.

Pixelization:

* Asin the lateral dimension, the number of data points in the vertical direction limits the
size of the smallest resolvable height change.

*  The number of data points in the vertical dimension is determined by the conversion of
16 bits over the full vertical range of the scanner (440V).

*  The Z-limit parameter may be used to increase the sampling resolution in the vertical
dimension to image sub-angstrom height changes with large Z range scanners.

Noise:
* The overall system noise will generally be the primary limiting factor in the highest
obtainable vertical resolution that can be acquired with your SPM. This may be a result

of combined effects from electrical, mechanical, and acoustic noise sources.

+  Bruker guarantees 0.3 to ~1 A RMS noise levels depending on the type of SPM and
SPM environment.
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20.0 Typical Image Artifacts

If the tip becomes worn or if debris attaches itself to the end of the tip, the features in the image
may all have the same shape. What is really being imaged is the worn shape of the tip or the shape
of the debris, not the morphology of the surface features (see Figure 20.0a).

Figure 20.0a Dull or Dirty Tip

Double or multiple tip images are formed with a tip with two or more end points which contact the
sample while imaging. The above images are examples (see Figure 20.0b).

Figure 20.0b Double or Multiple Tips

1465

1466

Loose debris on the sample surface can cause loss of image resolution and can produce streaking in
the image. The image on the left is an example of the loss of resolution due to the build up of

contamination on the tip when scanning from bottom-to-top. It can be seen how the small elongated
features become represented as larger, rounded features until the debris detaches from the tip near
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the top of the scan. The image on the right is an example of skips and streaking caused by loose
debris on the sample surface. Often, loose debris can be swept out of the image area after a few
scans, making it possible to acquire a relatively clean image. Skips can also be removed from a
captured image with the Erase Scan Lines function (see Figure 20.0c).

1467

Interference between the incident and reflected light from the sample surface can produce a
sinusoidal pattern on the image with a period typically ranging between 1.5-2.5um. This artifact is
most often seen in contact mode on highly reflective surfaces in force calibration plots and
occasionally in TappingMode images. This artifact can usually be reduced or eliminated by
adjusting the laser alignment so that more light reflects off the back of the cantilever and less light
reflects off the sample surface, or by using a cantilever with a more reflective coating (MESP,
TESPA) (see Figure 20.0d).

Figure 20.0d Optical Interference

1469

When the feedback parameters are not adjusted properly, the tip will not trace down the back side
of the features in TappingMode. An example of this can be seen in the image on the left which as
scanned from left-to-right (trace) producing “tails” on the colloidal gold spheres. The image on the
right is the same area imaged with a lower setpoint voltage, increased gains, and slower scan rate
(see Figure 20.0e).
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Figure 20.0e Not Tracking

In TappingMode, when operating on the high frequency side of the resonance peak, rings may
appear around raised features which may make them appear as if they are “surrounded by water.’
An example of this can be seen in the image of the Ti grains on the left. Decreasing the Drive
Frequency during imaging can eliminate this artifact, as shown in the image on the right (when
reducing the Drive Frequency, the Setpoint voltage may need to be reduced as well) (see Figure
20.01).

il

Figure 20.0f Rings During High Frequency Operation

The arch shaped bow in the scanner becomes visible at large scan sizes (left). The bow in this
image can be removed by performing a 2nd order Planefit in X and Y (right). (Data Scale = 30nm)
(see Figure 20.0g)
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Figure 20.0g 2nd Order Bow

shaped appearance (left). This may be

Figure 20.0h 3rd Order Bow

the bow in the scanner may take on an S

>

removed by performing a 3rd order planefit in X and Y (right). (Data Scale = 324nm) (see Figure

At large scan sizes
20.0h).

vl
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21.0 Calibration

Note: This section is meant to introduce the NanoScope user to basic Calibration
procedures. For a more detailed discussion, please consult your specific
equipment manual. Please refer to your standard for step height information.

As described earlier in this manual, the sensitivity of the scanner decreases exponentially with
operation time. This will result in inaccurate dimensional measurements in the AFM image if this is
left uncorrected.

It is recommended that the X, Y, & Z calibration of the AFM be checked at least every 3 months
during the first year of operation and every six months thereafter.

This may be accomplished by imaging the 10um x 10pum pitch grating with 200nm deep pits that is
supplied with the instrument. The 1pum x 1um grating may be used for calibrating X & Y for small
range scanners.

Check that the spacing of the pits is the same throughout the scan at the largest scan size (440V).
This can be easily done using the Zoom box.

» If'the spacing is not consistent, go to Microscope > Calibrate > Scanner and adjust the
Fast Mag and Fast Arg parameters for correction in the X direction, and the Slow Mag
and Slow Arg parameters for correction in the Y direction. (see manual for instructions)

Check the dimensions in X & Y at scan sizes of 440V and 150V to see if the pitch measurement
falls within 2% (10 + 0.2um).

« If'this needs correcting, run the automated calibration routine found under Capture >
Capture Calibration. This routine captures twelve images at various scan sizes and
settings to calibrate the scanner sensitivity, sensitivity change with scan size, and
scanner rotation. The operator should watch the capture of the first four images in case
the microscope needs adjustment.

e  Once the images are acquired, go to Utility > Autocalibration in the Offline menu.
This routine will bring up each of the images and tell you to draw a vertical or
horizontal line along the pits. The computer will display what it thinks the distance of
the line is and the operator enters the distance according to the pitch of the pits. This
will calculate new sensitivity, derating, and coupling parameters in the Microscope >
Calibrate > Scanner menu.

Check the Z calibration by scanning the same 10um x 10um pitch grating as used in the X and Y
calibration. The pits in this grating have a depth of 200nm.

* Capture an image which contains a single pit. Make sure that the Z-center position in
the Realtime offline menu is near OV for most of the scan (try to keep it within +/-
20V). A 1:4 Aspect Ratio captures the image faster.

e Go to Offline and Planefit and/or Flatten the image if necessary.

e Use the histogram in Bearing to perform an area depth measurement by determining
the relative depth between the histogram cursors.
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Figure 21.0a Baring/Depth Analysis Screen
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If the measurement is not 200nm + 1nm, calculate the new sensitivity by the following formula:

o Old Sensitivity x Actual Depth (200nm)
New Sensitivity =

Measured Depth

Input the new sensitivity into the Z sensitivity parameter in the Microscope > Calibrate > Z
menu, then repeat this procedure until the scanner is calibrated.
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