
Document Revision History: NanoScope STM Operation Manual

Revision Date Section(s) Affected Reference Approval

C 01-25-2011 Re-branded R.Wishengrad

B 10.26.01 All. 0420 A. Varbel

A 6.24.92 Initial Release. –– ––

Copyright © 2001, 2011 Bruker Corporation
All rights reserved.

NanoScope Scanning Tunneling Microscope
Operation Manual

Software Version 5.12
004-230-000
004-230-100



Notices: The information in this document is subject to change without notice. NO WARRANTY OF ANY KIND IS MADE WITH REGARD TO 
THIS MATERIAL, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. No liability is assumed for errors contained herein or for incidental or consequential damages in connection with the 
furnishing, performance, or use of this material. This document contains proprietary information which is protected by copyright. No part of this 
document may be photocopied, reproduced, or translated into another language without prior written consent.
Copyright: Copyright © 2001, 2011 Bruker Corporation. All rights reserved. 
Trademark Acknowledgments: The following are registered trademarks of Bruker Corporation. All other trademarks are the property of their 
respective owners.

Product Names:
NanoScope®
MultiMode™
Dimension™
BioScope™
Atomic Force Profiler™ (AFP™)
Dektak®

Software Modes:
TappingMode™
Tapping™
TappingMode+™
LiftMode™
AutoTune™
TurboScan™
Fast HSG™
PhaseImaging™
DekMap 2™
HyperScan™
StepFinder™
SoftScan™

Hardware Designs:
TrakScan™
StiffStage™

Hardware Options:
TipX®
Signal Access Module™ and SAM™
Extender™
TipView™
Interleave™
LookAhead™
Quadrex™

Software Options:
NanoScript™
Navigator™
FeatureFind™

Miscellaneous:
NanoProbe®



Table of Contents
Preface  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Manual Conventions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Typeface Conventions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Safety Terms and Symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2

Manual Updates  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3

Reader Comments . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4

How to Reach Bruker . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Technical Support . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

Chapter 1 System Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

1.1  Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

1.2  History . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8

1.3  Scanning Tunneling Microscopes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
1.3.1  NanoScope STM Microscope . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
1.3.2  Electrochemical STM Microscope . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 11

1.4  System Components. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
1.4.1  Scan Head(s) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
1.4.2  Base . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
1.4.3  Base Support . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
1.4.4  Tips  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
1.4.5  Magnifier and Stand  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

1.5  NanoScope Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17
1.5.1  Height  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17
1.5.2  Current. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17

1.6  Spectroscopy with the STM . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18
Rev. C NanoScope STM Operation Manual 3



4

Chapter 2 Safety . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19

2.1  Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19

2.2  Safety Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

2.3  Safety Precautions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
2.3.1  Six Rules of Safety  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
2.3.2  General Operator Safety  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22
2.3.3  Microscope  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23
2.3.4  Sample Safeguards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

2.4  Non-Physical Conditions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Chapter 3 Installation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

3.1  Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

3.2  Unpacking the System  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
3.2.1  NanoScope STM Microscope . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
3.2.2  Electrochemical STM Microscope  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29

3.3  Power-up Sequence (Installation and Service Only)  . . . . . . . . . . . . . . . 30
3.3.1  Pre Power-up Checklist . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30
3.3.2  Power-up the NanoScope STM . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
3.3.3  Power-up Checklist . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32

3.4  Power-Up Sequence (Normal Usage) . . . . . . . . . . . . . . . . . . . . . . . . . . . 33
3.4.1  Prepare the System for Power-up  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33
3.4.2  Power-up Checklist . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33

Chapter 4 NanoScope® Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

4.1  Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

4.2  NanoScope Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
4.2.1  Height  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
4.2.2  Current. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36

4.3  Important Menu Parameters  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
4.3.1  Feedback Type. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37
4.3.2  Bias  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
4.3.3  Setpoint . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38

4.4  Important Scan Parameters . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
4.4.1  Feedback Gains . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
4.4.2  Scan Rate . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39
4.4.3  Setpoint . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40

Chapter 5 Basic Operation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41

5.1  Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41

5.2  Real Time Imaging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 42
5.2.1  Imaging Pyrolytic Graphite Samples  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 42
5.2.2  Imaging Gold Calibration Rulings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 44
NanoScope STM Operation Manual Rev. C



Chapter 6 Advanced Operation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

6.1  Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

6.2  Spectroscopy with the STM . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47
6.2.1  STS Plot Modes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47
6.2.2  STS Operation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48

Chapter 7 Maintenance. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51

7.1  Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51

7.2  NanoScope Controller  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52

7.3  Base  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52

7.4  Base Support  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52

7.5  Tips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53
7.5.1  Replacing the Tip. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 53

7.6  STM Calibration. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54
7.6.1  Calibration Theory. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54
7.6.2  Calibration Standards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 56

7.7  Piezoelectric Linearity . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
7.7.1  Nonlinearity Correction Background Information  . . . . . . . . . . . . . . . . . . . . 58
7.7.2  Linearity Correction Procedure . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59

7.8  Calibration of A Heads for Atomic-Scale Measurement . . . . . . . . . . . . . 69

7.9  X-Y Calibration Using Capture Calibration. . . . . . . . . . . . . . . . . . . . . . . 73

7.10  Autocalibration . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 76

7.11  Fine-tuning for X-Y Measuring Accuracy . . . . . . . . . . . . . . . . . . . . . . . 78

7.12  Fine-tuning for Z Measuring Accuracy . . . . . . . . . . . . . . . . . . . . . . . . . 84
7.12.1  Calibration of Z Sensitivities. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 88
7.12.2  Head Offset . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89
7.12.3  Head Leakage  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89

Chapter 8 Troubleshooting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91

8.1  Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91

8.2  Head . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92

8.3  Base Support  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94

8.4  Tips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95

8.5  Sample Surface. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96

8.6  Vibration Isolation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 97
8.6.1  NanoScope Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 97
Rev. C NanoScope STM Operation Manual 5



6

Appendix A Etching Tungsten Tips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101

A.1  Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101

A.2  Equipment Required. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102

A.3  Method A (Atomic Scans) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103

A.4  Method B (Large Scans)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 104

Glossary  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105

  A-E . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 106

  F-J. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .111

  K-O. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .113

  P-T . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .113

  U-Z . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .117
NanoScope STM Operation Manual Rev. C



List of Figures
Preface  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1

Figure B  Hazard Identification Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3

Figure C  Prohibition Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3

Figure D  Mandatory Action Symbol . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3

Chapter 1 System Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Figure 1.3a  NanoScope STM Assembly  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9

Figure 1.4a  Bruker A and Bruker Heads . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12

Figure 1.4b  Tips in Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

Figure 1.4c  Magnifier and Stand . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

Chapter 2 Safety  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19

No figures available

Chapter 3 Installation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

No figures available

Chapter 4 NanoScope® Software. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

No figures available

Chapter 5 Basic Operation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41

No figures available

Chapter 6 Advanced Operation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

No figures available
Rev. C NanoScope STM Operation Manual 7



8

Chapter 7 Maintenance . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51

Figure 7.6a  Sensitivity Curve . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 54

Figure 7.6b  Piezo Hysteresis. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 55

Figure 7.6c  Graphite Calibration Standard Atomic Spacing  . . . . . . . . . . . . 56

Figure 7.6d  Calibration Height Standard  . . . . . . . . . . . . . . . . . . . . . . . . . . . 57

Figure 7.7a  Calibration Standard Alignment  . . . . . . . . . . . . . . . . . . . . . . . . 60

Figure 7.7b  Orthogonality Along X and Y Axes  . . . . . . . . . . . . . . . . . . . . . 62

Figure 7.7c  Fast Scan Linearization . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62

Figure 7.7d  Scan Linearization . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 64

Figure 7.8a  Typical A Head Parameter Settings . . . . . . . . . . . . . . . . . . . . . . 69

Figure 7.8b  Atomic-Scale Image of Graphite . . . . . . . . . . . . . . . . . . . . . . . . 70

Figure 7.8c  Atomic Spacing for Graphite . . . . . . . . . . . . . . . . . . . . . . . . . . . 70

Figure 7.8d  Scanner Calibration Panel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72

Figure 7.9a  Capture Calibration Panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73

Figure 7.9b  Partial and Adjusted Calibration Images . . . . . . . . . . . . . . . . . . 74

Figure 7.10a  X-Y Piezo Calibration Panel . . . . . . . . . . . . . . . . . . . . . . . . . . 76

Figure 7.10b  Selecting Features for Autocalibration  . . . . . . . . . . . . . . . . . . 77

Figure 7.10c  Autocalibration Sensor Panel. . . . . . . . . . . . . . . . . . . . . . . . . . 77

Figure 7.11a  Scanner Calibration Panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 79

Figure 7.12a  Image Flatten Order . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85

Figure 7.12b  Image Bearing Analysis. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 86

Figure 7.12c  Z Calibration Panel  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87

Chapter 8 Troubleshooting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91

No figures available

Appendix A Etching Tungsten Tips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101

No figures available

Glossary  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105

No figures available
NanoScope STM Operation Manual Rev. C



Preface
Overview

Bruker Corporation is the technological leader in the field of scanning probe microscopy (SPM). 
NanoScope® systems provide fully digital software control of the SPM process, from real time 
manipulation of the microscope system to offline image viewing, analysis, modification and 
reporting tools.

The NanoScope® Scanning Tunneling Microscope Operation Manual provides the user with a 
system description, site and safety requirements, installation instructions, facilities requirements, 
operation procedures, maintenance procedures and troubleshooting information for NanoScope 
Scanning Tunneling Microscopes (STMs). Refer to the following documentation for more 
information:

• Command Reference Manual (NanoScope software)

• Electrochemical Manual (Electrochemical applications)

The preface details the following topics:

• Manual Conventions

• Manual Updates

• Reader Comments

• How to Reach Bruker
Rev. B NanoScope STM Operation Manual 1
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Manual Conventions

Typeface Conventions

The following typeface conventions are used throughout this manual.

Table A   Typeface Conventions

Safety Terms and Symbols

The signal words for safety labels are Caution, Warning and Danger per SEMI S1-0701 guideline 
for equipment safety labels.

CAUTION: Caution statements indicate a potentially hazardous situation that, if not avoided, 
could result in moderate or minor injury. This statement may also be used to alert 
against unsafe practices.

WARNING: Warning statements indicate a potentially hazardous situation that, if not 
avoided, could result in death or severe injury.

DANGER: Danger statements indicate an imminently hazardous situation that, if not 
avoided, will result in death or severe injury. This statement is limited to the most 
extreme situations.

bold Highlights software modes, software directories, software 
menus, software fields, software parameters and software 
commands

italics Titles of documentation

8 pt Helvetica Figure callouts

10PT, BOLD, SMALL CAPS TIMES Indicates a button, key, or icon

10pt, Blue, Times Cross references

10pt, Times Default font

14pt, Bold, Helvetica Head 1

12pt, Bold, Helvetica Head 2

10pt, Bold, Helvetica Head 3
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Manual Updates
Symbol Specifications

Hazard Identification Symbol   A symbol located inside a hazard identification surround shape 
(black triangle on yellow background) indicates a personal injury hazard (See Figure B).

Figure B   Hazard Identification Symbol

Prohibition Symbol   A symbol located inside a prohibition surround shape (red circle on white 
background) indicates an action should not be taken or stopped (See Figure C).

Figure C   Prohibition Symbol

Mandatory Action Symbol   A symbol located inside a mandatory action surround shape (white 
circle on blue background) indicates that an action should be taken to avoid a hazard (See Figure 
D).

Figure D   Mandatory Action Symbol

Manual Updates

The Bruker Technical Publications department updates the manuals approximately every six 
months. All minor changes during the period are incorporated into the regularly scheduled release. 
Major changes are addressed in support note form until incorporated into the released manual.
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Reader Comments

Your comments and suggestions help the Technical Publications department create documentation 
that is correct, easy to understand, and easy to use. Please contact the Technical Publications 
department by any of the methods below to share your comments and suggestions regarding this 
manual.

Bruker Corporation
Supervisor, Technical Publications Quality Assurance
112 Robin Hill Road
Goleta, CA 93117

Email: TechPubsSBO@bruker.com

Phone: (805) 967-2700
NanoScope STM Operation Manual Rev. B
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How to Reach Bruker

Technical Support

You may obtain technical support via telephone, fax, e-mail, or U.S. Postal Service. Your company 
may have also negotiated a priority service agreement which allows you access to the Priority 
Service Mailbox. When contacting Bruker have your system model and serial number available. 
Place your telephone next to your system before calling technical support to ensure comfortable 
access to your system.

Consult Bruker technical support staff before sending any parts for replacement or repair. All 
returned parts must have return authorization numbers.

Mailing Address: Technical Support Department
Bruker Corporation
112 Robin Hill Road
Goleta, CA 93117

Telephone: (800) 873-9750 (automated systems and U.S. only)
(805) 967-1400

Fax: (805) 967-9483

Email: help@bruker.com

If you have a Priority Service Agreement, contact Bruker at:

24hrs Priority
Service Mailbox: (805) 882-2075 Fax:(805) 967-7717

For assistance in other than technical support, please contact the appropriate department. 

U.S. Sales, Product Information, Price Quotes:

Contact your local U.S. sales representative directly. Refer to the Bruker website to find contact 
information for your local sales representative.

To reach a factory contact:

Telephone:  (805) 967-1400 (ask to speak to the U.S. sales representative)

Email: sales@bruker.com
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International Sales, Product Information, Price Quotes:

Contact your local international sales representative directly. Refer to the Bruker website to find 
contact information for your local international sales representative.

To reach a factory contact:

Telephone:  (805) 967-1400 (ask to speak to the international sales representative)

Confirmation of order or delivery:

Contact your local production manager directly. Refer to the Bruker website to find contact 
information for your local production manager.

To reach a factory contact:

Telephone:  (805) 967-1400 (ask to speak to the production manager)

Bruker Website:

http://www.bruker.com
NanoScope STM Operation Manual Rev. B



Chapter 1   System Overview
1.1 Overview

This chapter provides an overview of the NanoScope® Scanning Tunneling Microscope (STM) 
system. The STM system is comprised of the following components: STM, controller, computer, 
keyboard, mouse, and the display and control monitors. Because the controller and computer are 
unique to your system, only the STM is discussed in detail in this manual.

This chapter includes the following topics:

• Overview: Section 1.1

• History: Section 1.2

• Scanning Tunneling Microscopes: Section 1.3

• System Components: Section 1.4

• NanoScope Software: Section 1.5

• Spectroscopy with the STM: Section 1.6
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1.2 History

The scanning tunneling microscope (STM) was invented by G. Binnig, H. Rohrer and collaborators 
in the early 1980s. The STM relies on tunneling current between the probe and sample to sense 
topography of the sample. The STM probe, an atomically sharp metal tip, is positioned a few 
atomic diameters above a conducting sample which is electrically biased with respect to the tip. At 
a distance less than 1 nanometer (1 nanometer = 10-9 meters = 0.001 micron), a tunneling current 
flows from sample to tip. In operation, the bias voltages typically range from 10 to 1000 mV while 
the tunneling currents vary from 0.2 to 10 nA. The tunneling current changes exponentially with 
tip-sample separation, typically decreasing by a factor of 2 as the separation increases by 0.2 
nanometer. The exponential relationship between tip separation and tunneling current makes the 
tunneling current an excellent parameter for sensing tip-sample separation. A reproduction of the 
sample surface is produced by scanning the tip over the sample surface and sensing the tunneling 
current. The first STM operated in ultrahigh vacuum on cryogenically cooled samples. Now, many 
variations on the STM theme exist in the field.

Scanning tunneling microscopy is generally used under the following conditions:

• For samples with deeply relieved features or where feature verticality is very close to 90 
degrees.

• For polished samples where you want to image different layers having similar 
topography but different electrical conductivities.

• Under conditions where contact with the sample surface is prohibited.
NanoScope STM Operation Manual Rev. C
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1.3 Scanning Tunneling Microscopes

Bruker scanning tunneling microscopes (STMs) rely on precise scanning techniques to produce 
very high resolution, three-dimensional images of sample surfaces. The STM scans the tip over the 
sample surface in a raster pattern while sensing and outputting the tunneling current to the 
NanoScope software control system. The digital signal processor (DSP) controls the Z position of 
the piezo based on the tunneling current error signal. The STM operates in both constant height and 
constant current modes depending on gain values set in the software. The DSP always adjusts the 
height of the tip based on the tunneling current error signal, but if the feedback gains are low, the 
piezo remains at a nearly constant height while tunneling current data collects. With the gains high, 
the piezo height changes to keep the tunneling current nearly constant, and the change in piezo 
height is collected by the system. The exponential relationship between tip separation and tunneling 
current allows for good tip height control. For example, if the tunneling current stays within 20 
percent of the setpoint value (the current maintained by the feedback system), the variation in the 
tip-sample separation is less than 0.02 nanometer.

NanoScope STMs are designed for high performance atomic resolution scans; their straightforward 
design also makes them easy to use. The STM consists of three main parts: the scanning head with 
integral preamplifier, the base with course- and fine-adjustment screws, and the base support 
housing the stepper motor used in fine-adjustment. The base, which accommodates samples up to 1 
centimeter by 2 centimeters and up to 0.5 centimeter in thickness, rests in the raised platform on the 
base support. The different scanning heads mount magnetically on the tripod formed by the front, 
course-adjustment screws and the rear, fine-adjustment screw. Optional scan heads for the STM 
cover the range from atomic resolution to a maximum scan size of 125 microns square.

Figure 1.3a   NanoScope STM Assembly

Microscope Support

Insulated Sample Stage Base

X-Y Sample Stage Base

Sample Stage ClipSharp Point Tweezers

Standard Sample Stage Base

STM Head (D Size shown)

78
02
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There are two typical configurations of the Bruker scanning tunneling microscopes:

• NanoScope® STM Microscope (Model MS-10)

• Electrochemical STM Microscope (Model ECM)

1.3.1 NanoScope STM Microscope

Standard Components

• Microscope Support

• Standard Sample Stage Base

• X-Y Sample Stage Base

• Sample Stage Clips

• STM Tips

• 37–25-pin Ribbon Cable

• Standard Cover

• X-Y Cover

• Sharp Point Tweezers

• 25x Magnifier and Stand

• Vibration Isolation Pad

• Noise Reduction Hood

• Graphite Sample

• STM Operation Manual

Options

• Insulated Sample Stage Base

• STM Head(s)

• Calibration Standard(s)
NanoScope STM Operation Manual Rev. C
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1.3.2 Electrochemical STM Microscope

Standard Components

• Electrochemical STM Microscope Support

• Standard Sample Stage Base

• X-Y Sample Stage Base

• Sample Stage Clip(s)

• Electrochemical Stage Base

• 37–25-pin Ribbon Cable

• Standard Cover

• X-Y Cover

• 25x Magnifier and Stand

• Vibration Isolation Pad

• Noise Reduction Hood

• Electrochemical Cell Kit

• Electrochemical Manual

• STM Operation Manual

Options

• Insulated Sample Stage Base

• STM Head(s)

• Calibration Standard(s)
Rev. C NanoScope STM Operation Manual 11
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1.4 System Components

The scanning tunneling microscope consists of the following main hardware components:

• Scan Head(s): Section 1.4.1

• Base: Section 1.4.2

• Base Support: Section 1.4.3

• Tips: Section 1.4.4

• Magnifier and Stand: Section 1.4.5

1.4.1 Scan Head(s)

The scan head houses the piezoelectric scanner and the preamplifier circuit for the tunneling 
current which together control the three-dimensional motion of the tip. The removable head 
consists of a piezo tube scanner mounted in an Invar shell. A preamplifier circuit mounts on the top 
of the head. The Invar shell, piezo tube, and preamplifier circuit are described separately below.

Scan heads with four maximum scan ranges are available:

• A Head (0.7 micron)

• D Head (12 microns)

• G Head (75 microns)

• J Head (125 microns)

Note: The scan ranges listed are the nominal values for each head type. The 
maximum ranges are frequently larger than the listed values.

Figure 1.4a   Bruker A and Bruker Heads
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Invar Shell

In order to minimize vertical thermal drifts, it is important to have a good thermal match between 
the piezo tube and mount. The combination of the Invar and piezo tube has an associated small net 
expansion coefficient so that the system can tolerate fairly large temperature changes without the 
vertical piezo drive going out of range. The shell is nickel and chrome-plated. A ceramic ring is 
pressed into the top of the Invar shell, and the piezo tube is epoxied to this ring.

Piezo Tube

The NanoScope STM head uses a piezoelectric tube approximately 0.5 inch in diameter to control 
the three-dimensional motion of the tip. The piezo tube provides both rigidity and simplicity. The 
electrode configuration produces X and Y motions which are perpendicular, minimizes horizontal 
and vertical coupling, and provides good sensitivity.

Note: The orientation of the electrodes changes slightly for heads with different scan 
ranges.

The feedback loop drives the Z which controls vertical motion of the piezo tube. Complimentary 
voltages of opposite signs drive the two electrodes which control X and Y scanning motions. These 
voltages are called -Y, -X, +Y and +X. Applying complimentary voltages allows a short, stiff tube 
to provide a good scan range without using large voltages. The piezo tubes are covered with clear 
polyurethane to minimize leakage currents flowing across the electrode gaps due to moisture or 
other surface contamination.

The piezo tube, like all mechanical systems, has a resonant frequency which can cause the system 
to oscillate. The higher the resonant frequency the better, which allows you to drive the tube at 
higher frequencies and makes the tube (and tip) less sensitive to external vibrations. The motion of 
the tip due to external vibrations is proportional to

where fv is the vibration frequency and fo is the resonant frequency. The piezo tube has vertical and 
horizontal resonant frequencies. These resonant frequencies are nominally 60KHz in the vertical 
direction and 40KHz in the horizontal direction for the standard A head. The resonant frequencies 
of the other heads are slightly lower.

fv 2

fo 2
------------
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Standard Preamplifier

Mounted atop the head is a circuit board which contains the preamplifier for the tunneling current 
and provides interconnections to the piezo tube electrodes. The standard preamplifier is an FET 
input amplifier with an input bias current of 25 picoamps, which is small compared to the 
nanoamps (or fractions of nanoamps) measured. The preamp is configured so the tunneling tip 
connects through a one megaohm resistor to ground. The tip is also connected to the input of the 
amplifier which is wired as a x100 non-inverting amplifier with a cutoff frequency of 15KHz. The 
transimpedance gain of the input resistor/preamp combination is 100 mV/nA with an input range 
from 0 to 100nA. The noise of the preamp is essentially the Johnson noise in the one megaohm 
resistor and the standard filtering is 2 mV rms, equivalent to an input tunneling current of 0.02 nA 
rms. A disadvantage of this amplifier configuration is the voltage drop across the one megaohm 
resistor which raises the voltage of the tip above ground, reducing the effective bias voltage. The 
actual bias voltage is equal to:

Vsample = Vbias - Itunneling x Rinput

This effect is accounted for in the NanoScope software so the actual bias voltage between the tip 
and the sample agrees with the menu value. Special low-noise preamps exist for spectroscopic 
functions. The preamps included on scan heads designated as either AI or DI have no voltage drop 
due to the tunneling current.

Tipholder

A simple tipholder, designed to hold 0.01 inch diameter tips, keeps the mass on the end of the piezo 
tube low. The holder is a stainless steel tube with a 0.012 inch inner diameter mounted in ceramic. 
There are two head designs with differences in placement of the tipholder. One design mounts the 
tip on the front edge of the tube. This design keeps the mounting mass low and the resonant 
frequency high. This design also positions the tip where it is readily visible for coarse adjustment. 
This head design typically has a somewhat smaller sensitivity in Y than in X.

The second head design mounts the tip in the center of the piezo tube on a ceramic support element. 
This design preserves the symmetry of the scanning although it makes it difficult to see the tip-
sample interface. This head design is used on the large range, G and J, heads.

1.4.2 Base

The Invar base performs three functions: it holds the sample in position, supports the head, and in 
the X-Y base, provides X-Y motion for the sample. A spring-steel sample clip with two thumb 
screws holds the sample in place. Three 1/4 – 80 precision screws arranged in a triangular pattern 
support the head and provide coarse- and fine-adjustment of the tip height. In the X-Y base, a 
translation stage allows you to reposition the sample under the tip. The spring-steel sample clip 
accommodates samples up to one centimeter by two centimeters by one-half centimeter thick. The 
thumb screw clamps on the sample clip allow you to make adjustments for thicker samples. The 
steel sample clip also provides additional electrical contact to the sample surface.
NanoScope STM Operation Manual Rev. C
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Three precision, 1/4 – 80 screws go through the base to form a tripod support for the head. Balls 
mounted in the ends of the screws mate uniquely with a hole, a slot, and a flat on the head. The balls 
are magnetized to hold the ferromagnetic head securely in place. The two forward screws have a 
mechanical advantage close to 1 for coarse positioning of the tip. The rear screw, which the stepper 
motor turns during tip engage and withdrawal operations, has a mechanical advantage of the 0.12 
(raising the screw lowers the tip) for the A and D heads and 0.33 for the G and J heads.

The X-Y translation stage built into the base provides one millimeter of travel parallel and 
perpendicular to the default, zero degree, scan angle. The micropositioners used in the stage 
provide precise movement of the sample under the tip.

1.4.3 Base Support

The base support of the microscope consists of the base support ring and the motor housing. The 
base support ring cradles the base, allowing access to the coarse-adjustment screws and clearance 
for the fine-adjustment screw to mate with the drive shaft from the stepper motor. The stepper 
motor enclosed in the motor housing causes the tip to engage and withdraw from the surface 
automatically.

The stepper motor, which drives the rear screw, rotates at 800 steps per revolution. With mechanical 
advantages of 0.12 and 0.33, the tip moves approximately 50 nanometers per step for the A and D 
heads and approximately 130 nanometers per step for the G and J heads.

1.4.4 Tips

Probes for the NanoScope STM must be less than 0.012 inch in diameter to fit into the tipholder. 
The two most commonly used tips are made from either platinum iridium (PtIr) alloy or tungsten. 

Platinum Iridium Tips

The platinum iridium tips are mechanically formed and can be purchased directly from Bruker. In 
general, platinum iridium tips provide better atomic resolution than tungsten tips in air and liquids, 
probably due to the lower reactivity of platinum. However, platinum iridium tips are less uniformly 
shaped than tungsten tips, so freshly etched tungsten tips may perform better on samples with 
steeply sloped features (e.g., compact or optical disks).

Tungsten Tips

Also available from Bruker, see Appendix A for instructions on how to etch tungsten tips from 
tungsten wire with an electrochemical process.

Note: For tunneling on surfaces immersed in conductive liquids, you can use coated 
tips. Glass coatings are removed from the very end of the tip by briefly 
applying a high-bias voltage.
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Figure 1.4b   Tips in Box

1.4.5 Magnifier and Stand

Figure 1.4c   Magnifier and Stand
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1.5 NanoScope Software

There are two operating modes available on NanoScope Scanning Tunneling Microscopes: Height 
and Current. You may select either of the two operating modes in the Date type field in the 
Channel panel in the NanoScope software. The two scan modes (height and current) require minor 
changes in the NanoScope software menu parameters to operate effectively. The parameter changes 
also affect the application of the two modes.

1.5.1 Height

Height data reflects the change in tip position required to maintain a constant tunneling current. The 
NanoScope STM senses the tunneling current, calculates the difference from the desired tunneling 
current, and determines the voltage to apply to the piezo tube to keep the tunneling current constant. 
Due to the known characteristics of the piezoelectric material, the change in voltage applied to the 
piezo tube translates directly to a change in distance. This distance data is recorded throughout the 
scan and displayed on the screen as the height of the sample.

The tip must closely track the sample surface in height mode. The gains must be maximized to 
force the piezo to respond quickly to the variations in the sample surface. Height mode is used for 
most applications.

Note: If different atomic species are present in a sample, the height data may not be a 
direct representation of the topography of the sample surface. Different atomic 
species within a sample may produce different tunneling currents for a given 
bias voltage.

1.5.2 Current

Current data is a measure of the tunneling current at each point tested on the sample. The 
NanoScope STM measures the voltage drop across a resistor in series with the tip and calculates the 
tunneling current as the tip scans the sample surface. The tunneling current at each data point is 
recorded and displayed on the screen.

In current mode, the gains must be set very low to keep the piezo from responding while collecting 
current data. After engaging, the tip scans the surface of the sample with very little variation in the 
piezo height. This constant height provides a reference from which to measure and record 
fluctuations in the tunneling current. Current mode is most useful for imaging atoms, with 
relatively small scan sizes.
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1.6 Spectroscopy with the STM

The NanoScope STM performs limited spectroscopic operations under the two scanning tunneling 
spectroscopy STS modes of operation. The variation of the tunneling current due to variations of 
the bias voltage or tip-to-sample separation can be tested and recorded at a single point with the 
STS Plot mode.

Note: A related form of imaging, current imaging tunneling spectroscopy (CITS) is 
described in the Command Reference Manual.

In the STS Plot modes, the tip is positioned at a point on the surface, and a spectroscopic plot is 
acquired and displayed in a scope format. Between plots, the feedback is run to establish the 
tunneling current to the setpoint value. The different types of STS plots are located under the View 
pop-down menu

• STS i(v) – The tunneling current as a function of the bias voltage is displayed. The tip 
height is held constant while the I-V plot is acquired. In addition to I versus V, , 

, or   versus V can be plotted.

• STS i(s) – The tunneling current as a function of the tip height is displayed. The bias 
voltage is held constant while the I-S plot is being acquired. In addition to I versus S, 
In(I) versus S can be plotted.

di
dv
------

d i ln
dv

--------------- d i ln
d v ln
----------------
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Chapter 2   Safety
2.1 Overview

This chapter details the safety requirements involved in installation and operation of the 
NanoScope® Scanning Tunneling Microscope (STM). Specifically, these safety requirements 
include safety precautions, non-physical conditions, and equipment safety applications. Training 
and compliance with all safety requirements is essential during installation and operation of the 
NanoScope STM.

This chapter includes the following topics:

• Overview: Section 2.1

• Safety Requirements: Section 2.2

• Safety Precautions: Section 2.3

• Non-Physical Conditions: Section 2.4
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2.2 Safety Requirements

Table 2.2a   Safety Symbols Key

Symbol Definition

This symbol identifies conditions or practices that could result in damage to the equipment 
or other property, and in extreme cases, possible personal injury.

Ce symbole indique des conditions d'emploi ou des actions pouvant endommager les 
équipements ou accessoires, et qui, dans les cas extrêmes, peuvent conduire à des dom-
mages corporels.

Dieses Symbol beschreibt Zustände oder Handlungen die das Gerät oder andere Gegenstän-
de beschädigen können und in Extremfällen zu Verletzungen führen können.

This symbol identifies conditions or practices that involve potential electric shock hazard.

Ce symbole indique des conditions d'emploi ou des actions comportant un risque de choc 
électrique.

Dieses Symbol beschreibt Zustände oder Handlungen, die einen elekrischen Schock verur-
sachen können.

This symbol identifies a laser hazard. Exposure could result in eye damage.

Ce symbole indique un risque lié à un laser. Une exposition à ce laser peut entraîner des 
blessures aux yeux.

Dieses Symbol bedeutet "Gefährliche Laserstrahlung". Laserstrahlung kann zu Beschädi-
gung der Augen führen.
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2.3 Safety Precautions

You must become familiar with the following precautions to avoid injury to yourself and/or damage 
to the system or samples. This chapter should be read by all persons working with or around the 
system.

2.3.1 Six Rules of Safety

• Read the manuals.

Even if you are an experienced STM user, read the manual before imaging. Also, refer 
to the Command Reference Manual for a complete explanation of software controls.

• Follow good rules of engagement.

Engagement refers to bringing the tip and surface together. The software routine for 
controlling this process is complex. Some probes may break if engaged too quickly or 
too hard. Ensure that engagement settings never exceed the safety limits and never 
attempt to engage manually using the coarse adjustment screws.

• Never move the head while imaging.

An X-Y translation stage is designed to move the head and tip several millimeters across 
the sample for coarse adjustment. Even for relatively smooth samples, never move the 
head with the tip engaged. Always disengage before using the X-Y stage to move the 
tip.

• Never leave the controller on while the computer is off.

Turn off the controller and computer when you are finished imaging. If the controller is 
left on for extended periods without an energized computer, you may damage the head.

• Remove power before disconnecting cables.

Unplugging energized hardware may result in equipment damage. Always turn off 
hardware before making cabling connections.

• Check all connections before hardwiring external equipment.

External equipment hardwired to the STM requires special cautions. Always check 
connections carefully against documentation before energizing the system.
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2.3.2 General Operator Safety

WARNING: Service and adjustments should be performed only by qualified personnel who 
are aware of the hazards involved.

AVERTISSEMENT: Tout entretien ou réparation doit être effectué par des personnes qualifiées 
et conscientes des dangers qui peuvent y être associés. 

WARNUNG: Service- und Einstellarbeiten sollten nur von qualifizierten Personen, die sich der 
auftretenden Gefahren bewußt sind, durchgeführt werden.

WARNING: Follow company and government safety regulations. Keep unauthorized 
personnel out of the area when working on equipment.

AVERTISSEMENT: Il est impératif de suivre les prérogatives imposées tant au niveau 
gouvernmental qu’au niveau des entreprises. Les personnes non 
autorisées ne peuvent rester près du système lorsque celui-ci fonctionne.

WARNUNG: Befolgen Sie die gesetzlichen Sicherheitsbestimmungen Ihres Landes. Halten Sie 
nicht authorisierte Personen während des Betriebs vom Gerät fern.

WARNING: Voltages supplied to and within certain areas of the system are potentially 
dangerous and can cause injury to personnel. Power-down all components and 
unplug from power sources before doing any electrical servicing (Bruker service 
personnel, only.)

AVERTISSEMENT: Les tensions utilisées dans le système sont potentiellement dangeureuses 
et peuvent blesser les utilisateurs. Avant toute intervention électrique, ne 
pas oublier de débrancher le système. (Réservé au personnel de Bruker, 
seulement.)

WARNUNG: Die elektrischen Spannungen, die dem System zugeführt werden, sowie 
Spannungen im System selbst sind potentiell gefährlich und können zu 
Verletzungen von Personen führen. Bevor elektrische Servicearbeiten 
irgendwelcher Art durchgeführt werden ist das System auszuschalten und vom 
Netz zu trennen. (Nur Bruker Personal.)
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WARNING: Never alter wiring on the NanoScope STM.

AVERTISSEMENT: Ne jamais toucher les cables et l'installation pneumatique sur le boîtier 
accoustique du NanoScope STM. 

WARNUNG: Ändern Sie niemals etwas am pneumatischen System oder der Verdrahtung der 
Schallschutzhaube.

2.3.3 Microscope

To avoid operator injury and equipment damage, observe the following cautions regarding the 
NanoScope STM.

The STM uses high voltage amplifiers to drive the piezo tube which controls scanning operation. 
These amplifiers are capable of supplying ±220 volts. Voltages run through the flat-ribbon cable 
connecting the microscope to the controller and the fine wires connecting the subminiature D-
connector to the preamp board on the STM head.

WARNING: Do not touch the preamp board or the electrodes on the piezo tube when power to 
the instrument is on. If needed, the fuse on the rear panel should be replaced with 
a 0.75 Amp slo-blow fuse (on 115 and 100 volt models); 0.375 Amp slo-blow on 
220 volt models.

WARNING: Avoid wear on the cable connecting the microscope to the controller. Frayed or 
worn insulation could pose risk of electric shock. Keep the cable away from 
sharp edges, rough objects, and other hazards likely to result in wear on the cable 
insulation. If you suspect damage to the insulation, contact Bruker for repair or 
replacement.

WARNING: Be careful when handling heads to reduce wear on the wiring. If you suspect 
damage to the insulation, contact Bruker for repair or replacement.
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WARNING: The internal electronics of the microscope, controller, and peripheral equipment 
feature high-voltage components. Because there are no user-serviceable parts, do 
not attempt system repairs. Disconnect faulty components and ship them to 
Bruker for repair or replacement.

AVERTISSEMENT: Les parties électroniques du microscope, du controleur et des 
équipements périphériques comportent des équipements fonctionnant 
avec de hauts voltages. Ne pas essayer d’effectuer de réparations, aucune 
de ces parties n’étant concue pour être réparée par l’utilisateur. 
Déconnecter les équipements défectueux et les envoyer à Bruker pour 
réparation.

WARNUNG: Die Elektronik des Mikroskops selbst, der Steuergeräte und der externen Geräte 
ist mit Hochspannungselementen ausgestattet. Diese Elemente dürfen nur von 
geschultem Personal gewartet werden. Versuchen Sie nicht, das System selbst zu 
reparieren. Trennen Sie fehlerhafte Komponenten vom System, und schicken sie 
diese zur Reparatur oder zum Umtausch zu Bruker.

CAUTION: Do not attempt repairs on electrical components. If it is necessary to enter the 
electrical chassis for any reason (e.g., to replace a computer card), power-down 
the entire system and disconnect it from its power source.

ATTENTION: Ne pas essayer de réparer les parties électroniques. Si il est nécessaire d’accéder 
au boitier électronique (pour remplacer une carte dans l’ordinateur par exemple), 
éteindre tout le système et le déconnecter.

VORSICHT: Versuchen Sie nicht, elektrische Komponenten selbst zu reparieren. Falls es aus 
irgend einem Grund notwendig sein sollte, ein Gehäuse mit elektrischen 
Bauteilen zu öffnen (z.B., um eine Computer-Karte auszutauschen), schalten Sie 
das gesamte System ab, und trennen Sie es von der Spannungsquelle.

CAUTION: Avoid spilling fluids onto the microscope or into electrical assemblies, 
particularly the STM head. If it is necessary to use fluids, apply only small 
amounts as needed.

ATTENTION: Eviter d’éclabousser la platine du microscope et les assemblages électriques, en 
particulier la tête du microscope. Si il est nécessaire d’utiliser des liquides, ne les 
employer qu’en faibles quantités.

VORSICHT: Vermeiden Sie es, Flüssigkeiten auf dem Probentisch oder über elektronische 
Bauteile, insbesondere den Mikroskopkopf, zu verschütten. Wenn es notwendig 
ist, Flüssigkeiten zu verwenden, benutzen Sie dem Bedarf entsprechend nur 
geringe Mengen.
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2.3.4 Sample Safeguards

CAUTION: Do not change samples in the middle of operation. Verify that the stage is clear 
of debris at all times. Use alcohol wipes periodically to keep the stage clean of 
dust.

ATTENTION: Ne pas changer d’échantillon en cours d’utilisation. Vérifier que la platine n’est 
pas encombrée, par des outils par exemple. Employer des tampons d’alcool 
régulièrement pour dépoussiérer la platine.

VORSICHT: Tauschen Sie keine Proben aus, während sich das System im Betrieb befindet. 
Der Probentisch sollte von Werkzeug, anderen Objekten und Überresten ständig 
freigehalten werden. Benutzen Sie ein mit Alkohol getränktes Tuch, um den 
Probentisch regelmäßig von Staub zu reinigen.
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2.4 Non-Physical Conditions

Non-physical conditions that may affect the performance of the NanoScope STM are vibration and 
noise. The microscope must be isolated from sources of vibration in the acoustic and sub-acoustic 
frequencies. Atomic-scale imaging is sensitive to ordinary room vibrations. You can obtain 
reasonable vibration isolation with the vibration isolation pad supplied with the system. In many 
cases, the pad provides enough vibration isolation to run the microscope on the table, but the pads 
are especially effective when the microscope and pad are isolated from the fan noise generated by 
the computer. The best way to reduce coupling from vibrations is to eliminate as many sources of 
vibration as possible. Remember that vibrations can be transmitted to the STM via cables. Prevent 
tension in the cable and keep it away from fans and other noise sources. Keep the microscope away 
from sources of acoustic noise. Loud noises, including conversation, can disrupt atomic images.
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Chapter 3   Installation
3.1 Overview

To install your NanoScope® Scanning Tunneling Microscope system, follow the instructions 
provided below. If the NanoScope software is not already installed on the system, contact your 
local Bruker technical support representative (See Preface). The STM control program should be 
installed in a special directory which must be entered to run Z.EXE.

This chapter includes the following topics:

• Overview: Section 3.1

• Unpacking the System: Section 3.2

• Power-up Sequence (Installation and Service Only): Section 3.3

• Power-Up Sequence (Normal Usage): Section 3.4
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3.2 Unpacking the System

The NanoScope system typically ships in one box containing the STM, cables and hardware.

1. Prepare a minimum table space of 76 x 152 cm (30 x 60 inches) size.

Note: The table must be level, sturdy, and located in an area free from vibration, 
sources of heat or cold, windows, air conditioning and heating ducts.

2. Remove all the components from the box and place them on the table.

Note: If this is a first-time installation, verify that you received all the necessary 
components (See Section 3.2.1 for a list of components that NanoScope® 
Scanning Tunneling Microscope systems ship).

3. Place the STM microscope atop the round vibration pad supplied with the system.

3.2.1 NanoScope STM Microscope

Standard Components

• Microscope Support

• Standard Sample Stage Base

• X-Y Sample Stage Base

• Sample Stage Clips

• STM Tips

• 37–25-pin Ribbon Cable

• Standard Cover

• X-Y Cover

• Sharp Point Tweezers

• 25x Magnifier and Stand

• Vibration Isolation Pad

• Noise Reduction Hood

• Graphite Sample

• STM Operation Manual
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Options

• Insulated Sample Stage Base

• STM Head(s)

• Calibration Standard(s)

3.2.2 Electrochemical STM Microscope

Standard Components

• Electrochemical STM Microscope Support

• Standard Sample Stage Base

• X-Y Sample Stage Base

• Sample Stage Clip(s)

• Electrochemical Stage Base

• 37–25-pin Ribbon Cable

• Standard Cover

• X-Y Cover

• 25x Magnifier and Stand

• Vibration Isolation Pad

• Noise Reduction Hood

• Electrochemical Cell Kit

• Electrochemical Manual

• STM Operation Manual

Options

• Insulated Sample Stage Base

• STM Head(s)

• Calibration Standard(s)
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3.3 Power-up Sequence (Installation and Service Only)

The following section is required only during installation or after servicing. For a description of 
normal power-up procedures, see Section 3.4.

3.3.1 Pre Power-up Checklist

CAUTION: You must complete the pre power-up checklist before proceeding with facilities 
connections and the power-up procedure.

ATTENTION: Vous devez effectuer une checklist pour vérifier la mise sous tension avant de 
mettre en place les connections et commencer la procédure de mise sous tension.

VORSICHT: Gehen Sie durch die folgende Checkliste („Pre-Power-up Checklist”), bevor Sie 
Verbindungen zum Netzanschluß und zu den Versorgungsleitungen herstellen 
und das System einschalten.

Pre-Installation

______ 1. Verify that there is a minimum installation space of 76 x 152 cm (30 x 60 inches).

Note: Refer to facilities requirements specific to the various NanoScope STM 
configurations.

______ 2. Verify that AC power (100V, 120V, 220V-240V single phase) is available to the system.

Module Installation

______ 1. Uncrate the NanoScope STM system components.

______ 2. Verify all facilities requirements are met. 

______ 3. Install the NanoScope STM by completing the following:

______ Set the vibration isolation pad in place.

______ Transition the NanoScope STM to the final operating location.

______ Secure the chuck base and stage.

______ 4. Install the control system by completing the following:

______ Place the input and display devices on the table (monitors [2], mouse, keyboard and 
trackball).

______ Place the computer and controllers on the table.
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Connections

CAUTION: Power-down all systems at this point to ensure that there is no risk of electrical 
shock.

ATTENTION: Vérifiez que tous les systèmes ne soient plus sous tension à ce moment, et assurez 
vous qu’il n’y a pas de risque de choc électrique.

VORSICHT: Überzeugen Sie sich, daß zu diesem Zeitpunkt alle Geräte ausgeschaltet sind, um 
die Gefahr eines elektrischen Schocks auszuschließen.

______ 1. Connect the control system extensions.

_______ Computer AC power cable to power strip

_______ Monitor power cables (2) to power strip

_______ Monitor video cable to computer

_______ Keyboard to computer

_______ Mouse to computer

_______ Trackball to computer

______ 2. Connect the NanoScope STM unit extensions.

_______ BNC cable from computer to NanoScope STM back panel

_______ RJ45 LAN cable from computer to host

_______ Serial cable (6’) from computer to NanoScope controller

_______ 37-pin D cable from computer to NanoScope controller

_______ 25-pin D cable from computer to NanoScope controller

_______ NanoScope controller AC power cable to power strip

_______ DC power cable from NanoScope controller to NanoScope STM back panel

Final Installation

______ 1. Install the head.
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3.3.2 Power-up the NanoScope STM

1. Verify that all system components are plugged into AC power with the correct voltage.

2. Verify that all cables are connected properly.

3. Power-up the monitors (2) using the push-button switches located on the front of the 
monitors.

4. Power-up the NanoScope controller using the power switch located on the rear of the 
NanoScope controller.

5. Power-up the computer using the push-button switch located on the front of the computer.

3.3.3 Power-up Checklist

Power-up 

______ 1. Connect the facilities.

______ 2. Verify that all system components are plugged into AC power with the correct voltage.

______ 3. Verify that all cables are connected properly.

______ 4. Verify that the computer, controller, and monitors power-up simultaneously.
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3.4 Power-Up Sequence (Normal Usage)

3.4.1 Prepare the System for Power-up

1. Verify that all system components are plugged into AC power with the correct voltage.

2. Verify that all cables are connected properly.

3. Power-up the monitors (2) using the push-button switches located on the front of the 
monitors.

4. Power-up the NanoScope controller using the power switch located on the rear of the 
NanoScope controller.

5. Power-up the computer using the push-button switch located on the front of the computer.

3.4.2 Power-up Checklist

Power-up

______ 1. Verify that all system components are plugged into AC power with the correct voltage.

______ 2. Verify that all cables are connected properly.

______ 3. Verify that the computer, controller, and monitors power-up simultaneously.
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Chapter 4   NanoScope® Software
4.1 Overview

This manual focuses on issues related specifically to software function on NanoScope Scanning 
Tunneling Microscopes (STMs), highlighting specific STM applications and important control 
parameters. For more information related to the NanoScope software, refer to the Command 
Reference Manual appropriate for the software version running on your system. The Command 
Reference Manual discusses all of the commands and control parameters used with the STM.
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4.2 NanoScope Software

There are two operating modes available on NanoScope Scanning Tunneling Microscopes: Height 
and Current. You may select either of the two operating modes in the Date type field in the 
Channel panel in the NanoScope software. The two scan modes (height and current) require minor 
changes in the NanoScope software menu parameters to operate effectively. The parameter changes 
also affect the application of the two modes.

4.2.1 Height

Height data reflects the change in tip position required to maintain a constant tunneling current. 
The NanoScope STM senses the tunneling current, calculates the difference from the desired 
tunneling current, and determines the voltage to apply to the piezo tube to keep the tunneling 
current constant. Due to the known characteristics of the piezoelectric material, the change in 
voltage applied to the piezo tube translates directly to a change in distance. This distance data is 
recorded throughout the scan and displayed on the screen as the height of the sample.

The tip must closely track the sample surface in height mode. The gains must be maximized to 
force the piezo to respond quickly to the variations in the sample surface. Height mode is used for 
most applications with the exception of atomic scale scans; in general, height data images are best 
at higher feedback gains and slower scan rates.

Note: If different atomic species are present in a sample, the height data may not be a 
direct representation of the topography of the sample surface. Different atomic 
species within a sample may produce different tunneling currents for a given 
bias voltage.

4.2.2 Current

Current data is a measure of the tunneling current at each point tested on the sample. The 
NanoScope STM measures the voltage drop across a resistor in series with the tip and calculates 
the tunneling current as the tip scans the sample surface. The tunneling current at each data point is 
recorded and displayed on the screen.

In current mode, the gains must be set very low to keep the piezo from responding while collecting 
current data. After engaging, the tip scans the surface of the sample with very little variation in the 
piezo height. This constant height provides a reference from which to measure and record 
fluctuations in the tunneling current. Current mode is most useful for imaging atoms, with 
relatively small scan sizes. This mode is not practical for rough surfaces, where the tip may crash 
into the surface at low feedback gains.
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4.3 Important Menu Parameters

To produce quality images, the STM must be capable of controlling tip-sample interaction with 
great precision. This is accomplished using an electronic feedback loop which safeguards the tip 
and sample by maintaining forces between them at a user-specified Setpoint level. Although signal 
processing varies according to the operating mode used, the feedback loop performs essentially the 
same function.

The STM parameter control panel contains three items specific to operation of the STM: Feedback 
Type, Bias and Setpoint.

4.3.1 Feedback Type

Feedback Type parameters control the transformation performed on the tunneling current prior to 
feedback calculations. The three available feedback type options are Linear, Log or Boost input 
transformations. The tip-sample separation is proportional to the log of the tunneling current, 
therefore the transformation performed on the tunneling current prior to the feedback calculation 
can have dramatic effects on the performance of the feedback loop.

Linear

Linear sets the error signal for the feedback loop to be the difference between the instantaneous 
tunneling current and the setpoint current. This setting is more protective of the tip because the 
feedback error signal responds exponentially to tip-sample separation. When the tip-sample 
separation decreases, the error signal rises exponentially but unsymmetrically, quickly driving the 
tip away. The same tip-sample separation change that caused the tip to move away so quickly 
generates a small error signal when the tip is higher than it is supposed to be. This unsymmetrical 
response in Linear mode distorts data.

Log

Both Log and Boost calculate the error signal as the difference between the log of the instantaneous 
tunneling current and the log of the setpoint current. For this reason, Log and Boost are preferable 
for most samples because they respond in a more symmetrical fashion to positive and negative 
sample slopes. The Log input has the advantage of having a gain which is insensitive to the value of 
the Setpoint current.

Boost

Boost performs additional operations to optimize feedback performance for high scan rates over 
rough surfaces. Boost mode is preferable for large scans with high vertical features such as compact 
disc stampers or integrated circuits. You can greatly reduce Proportional and Integral Gains when 
using Boost mode.
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4.3.2 Bias

The Bias parameter controls the magnitude and sign of the bias voltage applied between the tip and 
sample. A bias voltage encourages the tunneling current to flow. Although settings of 20-100 mV 
are typical for conductive samples, the allowable setting ranges from -10 to 10 volts. Positive 
settings of the bias voltage induce negative tunneling currents (i.e., electrons flowing from tip to 
sample).

Optimizing Bias

Bias voltages below 20 mV typically provide the best quality images on samples with surface 
conductivities equal to or better than graphite, however there are exceptions. The resistivity across 
the surface of a sample can be measured with an ohmmeter. For samples with high resistivity 
(greater than 1 megohm/cm), bias voltages of 100 mV or higher may be best. For scans larger than 
0.5 µm, it is sometimes better to increase the bias voltage by 50 mV to 100 mV over the value for 
small scans. A higher bias keeps the tip farther from the surface, giving the feedback loop greater 
tolerance in tracking the surface at high speeds.

4.3.3 Setpoint

Setpoint refers to how much tip-sample force is maintained. Increasing the Setpoint current can be 
helpful for larger scans. This has the effect of raising the gain, but also brings the tip closer to the 
surface by a small amount. High setpoint currents, 6 nanoamps or more, can also be useful in 
improving the signal-to-noise ratio for atomic images on some materials.

4.4 Important Scan Parameters

The process of selecting and optimizing the scan parameters are typically dictated by the sample. 
Data Type is typically the first parameter set. Proportional and Integral Gains are directly related 
to the data type. Scan Size depends on the sample and features of interest. The maximum Scan 
Rate is typically related to the Scan Size.

4.4.1 Feedback Gains

For each new sample, you must optimize the feedback gains system used to control tip-sample 
interactions and render images. To do this, you can adjust various gains in the STM feedback 
circuit. This section discusses gains and how they are used to obtain images.
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Proportional, Integral and LookAhead Gains

Integral Gain corrects the cumulative error between a system and its target state. The effect of 
integral gain feedback is to reduce total error by addressing error over a longer period of time. This 
tends to smooth out the short-term, fluctuating effects of proportional gain while narrowing the 
error closer to the setpoint value. Unfortunately, if the integral gain is set too high, there is a 
tendency to overshoot the setpoint. Therefore, integral gain is highly sensitive and must be used 
carefully.

The user assigns a setpoint value corresponding to a certain amount of tip-sample force, then 
adjusts gains to track the surface as closely as possible while maintaining the setpoint. The Z-axis 
piezo uses voltage to retract and lower the probe. In addition, such parameters as Scan Rate must 
be figured in. You must frequently adjust Scan Rate and Setpoint to track sample surfaces 
successfully.

The LookAhead Gain adds information from the previous scan line into the feedback calculation. 
It is most useful for samples with long vertical features.

Optimizing Feedback Gains

With Data Type set to Current, set the Proportional and Integral Gains as close to zero as 
possible. Lower the gains for data captured using the Linear feedback type, particularly with high 
Setpoint current levels. Image large scale images at higher gains, with the exception of the 
LookAhead Gain which is best maintained at low values.

With Data Type set to Height, view the real time scan in Scope mode with the Y scan disabled to 
set the gains. This allows you to tune the feedback while looking at a single scan line of data. 
Increase the Integral Gain until oscillations first appear then decrease the gain slightly. Adjust the 
Proportional and LookAhead Gains. High frequency noise in the image indicates the 
Proportional Gain is set too high. Oscillations in Scope mode images and ripples in top view 
images indicate the LookAhead Gain is set too high which may cause instability in the feedback 
loop. You may also adjust the Setpoint current and Bias voltage in Scope Mode.

4.4.2 Scan Rate

You cannot conduct large scans at the same scan rate as small scans. When using the large scan 
heads with scans above a few microns, lower the Scan Rate to below 10 Hz. You will obtain the 
best results at scan rates of 1 Hz or less although image taking is slow. At these scan rates, the 
128 x 128 and 256 x 256 data formats are most useful, quadrupling and doubling the frame rate 
over the 512 x 512 format for a given scan rate. To verify there is no image degradation due to too 
high a scan rate, lower the rate and check for changes in the image. Verify the scan is not slew-rate 
limited in Z, as evidenced by an artificial sawtooth appearance in the scope trace in Scope mode 
view.
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4.4.3 Setpoint

Setpoint refers to how much tip-sample force is maintained.
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Chapter 5   Basic Operation
5.1 Overview

This chapter includes information regarding NanoScope® Scanning Tunneling Microscope (STM) 
basic operation procedures. Specifically, this chapter details removal and installation of the 
microscope head, mounting the probe, loading and positioning samples and general information 
regarding engaging and withdrawing the tip.
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5.2 Real Time Imaging

5.2.1 Imaging Pyrolytic Graphite Samples

This procedure details how to use the NanoScope STM to image graphite atoms in highly ordered 
pyrolytic graphite (HOPG).

Note: The procedure includes instructions for cleaving the sample, although typically 
there is no reason to re-cleave the sample. The sample is already cleaved and 
clean enough to image.

1. Place the STM on the vibration-isolation pad.

2. Verify the STM is connected to the controller via the 37-25 pin ribbon cable.

3. Carefully remove a layer of the graphite with sharp tweezers or by pressing sticky tape to the 
surface to cleave the sample.

Note: The graphite is slippery. Be careful when you handle the sample.

4. Place the sample under the sample-holding clip, with about half the sample extending 
forward from underneath the wire.

5. Remove a new tip from the small plastic box shipped with the system, grasping the tip near 
the sharp end with a pair of tweezers.

6. Insert the blunt end of the tip into the tip holder so that it extends approximately 2 
millimeters beyond the end of the head and sits securely in the outfielder.

Note: Handle the head as little as possible to prevent thermal drift. Handling the head 
by the protective cap on the top reduces warming of the head.

7. Adjust the threaded screws in the base so that the head does not rest on the sample-holding 
clip nor does the tip touch the sample.

Note: Adjust the front screws for coarse adjustment by rotating the handles at the end 
of the screws. Adjust the rear screw by rotating the tube which couples the 
screw to the stepper-motor drive shaft.

8. Align the hole, groove and flat located on the underside of the head with the three magnetic 
balls mounted on the threaded screws in the base.

9. Secure the head on the base by aligning and fitting the hole with the right magnetic ball, then 
rotating the head about the right magnetic ball until the groove fits around the left magnetic 
ball and finally, the flat comes in contact with the rear magnetic ball.

10. Insert the 9-pin preamp plug into the socket located on the base support.
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CAUTION: Do not force the head onto the base. Excessive pitting in the flat area may cause 
irregular engagement.

11. Lower the tip using the coarse-adjustment screws and the 25x magnifier until the tip is 
approximately 0.10 millimeter (0.004 inch) or less above the sample, making sure to lower 
the head parallel to the sample without tilting to one side or another.

12. Verify the end of the tip is slightly above the reflected image of the tip on the sample surface.

13. Verify the power switch located on the rear of the controller is in the On position.

14. Start the main software program “Z”.

15. Select Real Time > Microscope > Select to select the scan head and the scan parameters 
appropriate for that scan head.

16. Verify the scan parameters are set as follows (See Table 5.2a).

Table 5.2a   Scan Parameters for Graphite Samples

Parameter Value

Scan Size 2.00 V

X Offset 0.00 V

Y Offset 0.00 V

Data Type Current

Data Scale 1.00 nA

Line Direction Retrace

Scan Angle 0 °

Number of Samples 256

Scan Rate 28-122 Hz

Y Scan Enabled

Integral Gain 2.00

Proportional Gain 2.00

LookAhead Gain 0.00

Feedback Type Log

Bias 20 mV

Setpoint 2 nA

Filter None

Offline Planefit Enable
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17. Select Motor > Engage to engage the system.

Note: The status bar located at the bottom of the control monitor screen indicates 
system status and how far the tip has traveled in microns. If the travel distance 
exceeds 250 microns, engagement halts and the software prompts you to check 
tip alignment. Successful engagement is when the tip engages with the surface 
and tunneling begins, signified by the message ENGAGED in the status bar.

18. Verify a good image begins to form on the display monitor screen.

Note: A good image is one which clearly shows the repeating pattern of the carbon 
atoms without drift or noise.

19. Adjust the scan parameters (e.g., integral and proportional gains, bias voltage, scan size, X 
and Y offsets) to make fine adjustments to the image.

20. Select View > Scope to view the signal for each trace across the sample.

21. Select Capture > Capture to save the current scan image in the directory.

Note: Use the Capture Filename command to define a custom filename or the 
captured file will be named with the concatenation of the date and time.

22. Use the various offline analysis and modify functions to manipulate your captured and saved 
images.

5.2.2 Imaging Gold Calibration Rulings

A calibration ruling ships with systems purchased with the 12 µm range, D scan heads. This 
procedure describes how to image the ruling and assumes you are familiar with the procedure for 
imaging graphite.

1. Place the STM on the vibration-isolation pad.

2. Verify the STM is connected to the controller via the 37-25 pin ribbon cable.

3. Place the calibration ruling (ruled side up) under the sample-holding clip, with about half the 
sample extending forward from underneath the wire.

Note: If the sample tilts up in the front with the pressure of the sample-holding clip, 
loosen the two thumb screws, lift the sample clip and retighten the thumb 
screws.

4. Remove a new tip from the small plastic box shipped with the system, grasping the tip near 
the sharp end with a pair of tweezers.

5. Make a small bend in the tip and insert the blunt end of the tip into the D scan head tip holder 
so that it extends approximately 2 millimeters beyond the end of the head and sits securely in 
the outfielder.
NanoScope STM Operation Manual Rev. C



Basic Operation
Real Time Imaging
Note: Handle the head as little as possible to prevent thermal drift. Handling the head 
by the protective cap on the top reduces warming of the head.

6. Adjust the threaded screws in the base so that the head does not rest on the sample-holding 
clip nor does the tip touch the sample.

Note: Adjust the front screws for coarse adjustment by rotating the handles at the end 
of the screws. Adjust the rear screw by rotating the tube which couples the 
screw to the stepper-motor drive shaft.

7. Align the hole, groove and flat located on the underside of the head with the three magnetic 
balls mounted on the threaded screws in the base.

8. Secure the head on the base by aligning and fitting the hole with the right magnetic ball, then 
rotating the head about the right magnetic ball until the groove fits around the left magnetic 
ball and finally, the flat comes in contact with the rear magnetic ball.

9. Insert the 9-pin preamp plug into the socket located on the base support.

CAUTION: Do not force the head onto the base. Excessive pitting in the flat area may cause 
irregular engagement.

10. Lower the tip using the coarse-adjustment screws and the 25x magnifier until the tip is 
approximately 0.10 millimeter (0.004 inch) or less above the sample, making sure to lower 
the head parallel to the sample without tilting to one side or another.

11. Verify the end of the tip is slightly above the reflected image of the tip on the sample surface.

12. Verify the power switch located on the rear of the controller is in the On position.

13. Start the main software program “Z”.

14. Select Real Time > Microscope > Select to select the scan head and the scan parameters 
appropriate for that scan head.

15. Verify the scan parameters are set as follows (See Table 5.2a).
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Table 5.2b   Scan Parameters for Gold Calibration Rulings

16. Select Motor > Engage to engage the system.

Note: The status bar located at the bottom of the control monitor screen indicates 
system status and how far the tip has traveled in microns. If the travel distance 
exceeds 250 microns, engagement halts and the software prompts you to check 
tip alignment. Successful engagement is when the tip engages with the surface 
and tunneling begins, signified by the message ENGAGED in the status bar.

17. Adjust the scan parameters (e.g., integral and proportional gains, bias voltage, scan size, X 
and Y offsets) to make fine adjustments to the image.

18. Select View > Scope to view the signal for each trace across the sample.

19. Select Capture > Capture to save the current scan image in the directory.

Note: Use the Capture Filename command to define a custom filename or the 
captured file will be named with the concatenation of the date and time.

20. Use the various offline analysis and modify functions to manipulate your captured and saved 
images.

Parameter Value

Scan Size 100.00 V

X Offset 0.00 V

Y Offset 0.00 V

Data Type Height

Data Scale 150 nm

Line Direction Retrace

Scan Angle 0 °

Scan Rate 1.53 Hz

Y Scan Enabled

Integral Gain 5.00

Proportional Gain 7.00

LookAhead Gain 0.00

Feedback Type Log

Bias 100.0 mV

Setpoint 3 nA

Offline Planefit Enable
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Chapter 6   Advanced Operation
6.1 Overview

This chapter includes information regarding NanoScope® Scanning Tunneling Microscope (STM) 
advanced operation procedures. Specifically, this chapter details spectroscopy with the STM.

6.2 Spectroscopy with the STM

The NanoScope STM performs limited spectroscopic operations under the two scanning tunneling 
spectroscopy STS modes of operation. The variation of the tunneling current due to variations of 
the bias voltage or tip-to-sample separation can be tested and recorded at a single point with the 
View > STS Plot modes.

6.2.1 STS Plot Modes

In the STS Plot modes, the tip is positioned at a point on the surface, and a spectroscopic plot is 
acquired and displayed in a scope format. Between plots, the feedback is run to establish the 
tunneling current to the setpoint value. The different types of STS plots that can be acquired are:

STS i(v)

The tunneling current as a function of the bias voltage is displayed. The tip height is held constant 
while the I-V plot is being acquired. In addition to I versus V,

, ,  versus V can be plotted.

STS i(s)

The tunneling current as a function of the tip height is displayed. The bias voltage is held constant 
while the I-S plot is being acquired. In addition to I versus S, ln(I) versus S can be plotted.

di
dv
------ d i ln

dv
--------------- d i ln

d v ln
----------------
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6.2.2 STS Operation

In the following sections, the operation of the spectroscopic functions of the NanoScope STM will 
be discussed. Additional information can be obtained from the Bruker Command Reference 
Manual.

There are several items that you should be aware of when using the NanoScope to acquire 
spectroscopic plots with the STS Plot commands. The spectroscopic capabilities can provide 
information that can help to distinguish different species although exact species identification is 
difficult, especially in air. The spectroscopic plots should aid in comparative studies between 
samples or between different regions on a sample, but they will not reveal the precise make up of 
that sample.

A comparison to STM imaging reveals two somewhat conflicting requirements. As a good starting 
point, the sample and tip should produce consistent STM images. The images should repeat well 
from frame to frame and be fairly free of noise or areas on the surface that appear unstable. For I 
versus V type plots, the spectroscopic plots may be nice and smooth and repeat well, but switching 
back to the STM imaging mode reveals images which are quite noisy. This can be attributed to the 
fact that the quality and uniformity of the tip is probably more critical for imaging than for making 
the rather simple spectroscopic plots. This is generally not true for the I versus S plots. Some 
general recommendations for acquiring spectroscopic plots are:

• Low settings for the Integral gain are preferred. Since the tip is not tracking any 
topography, the lower gains are acceptable and tend to make the plots more stable.

• The maximum input range of ±100 nA on the NanoScope with the standard preamps 
will restrict the I versus V plots.

• The STS Plot modes will not work with old style STMs which include an Absolute 
Value Preamplifier. This style STM was used with the NanoScope with serial numbers 
up to about 150. Please call Bruker if there is a question as to which type of preamp 
your STM contains.

• The spectroscopic functions do not adjust for any loss of bias voltage due to IR losses 
caused by the input impedance of the preamplifier. This has different effects for the STS 
i(v) and STS i(s) functions which are discussed individually below.

STS i(v)

The small scan range heads for the NanoScope have the tip holder mounted on the front of the 
piezo for increased visibility of the tip. Unfortunately, mounting the tip on the front introduces an 
asymmetry that can become evident when measuring I versus S spectroscopic plots. The problem is 
that changes in the height of the tip, S, can cause small translations in the X-Y position of the tip. 
These small translations introduce a structure into the I versus S plot that is due to the translation 
and is not an actual spectroscopic effect. The G and J heads have the tip mounted in the center 
which preserves the symmetry. If the asymmetry presents a problem in your application, you may 
wish to use a G or J head.
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A second consideration is that the input impedance of the preamplifier leads to reduced bias 
voltages at increased tunneling currents. This effect can cause the I versus S plot to be inaccurate. 
For example, a bias voltage of 20 mV will restrict the upper limit of the tunneling current to 20 nA 
since that level of current would effectively reduce the bias voltage to zero. Even before the 
tunneling current gets to 20 nA, the reduced bias voltage will make the measured current appear 
lower than it should be for a given tip height.

In summary, the following optimizations can be achieved in the hardware to fully accommodate the 
requirements of acquiring spectroscopic plots:

• Heads with truly grounded inputs (zero input impedance) can be used to alleviate the 
effects of bias voltage reduction at increased tunneling currents.

• Heads with center-mounted tips can be used to alleviate the problem with tip translation 
with modulations in tip height.

• Base supports without Absolute Value Preamps can be used to not invert the I versus V 
plots at positive bias voltages.
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Chapter 7   Maintenance
7.1 Overview

This chapter details the following topics:

• Overview: Section 7.1

• NanoScope Controller: Section 7.2

• Base: Section 7.3

• Base Support: Section 7.4

• Tips: Section 7.5

• STM Calibration: Section 7.6

• Piezoelectric Linearity: Section 7.7

• Calibration of A Heads for Atomic-Scale Measurement: Section 7.8

• X-Y Calibration Using Capture Calibration: Section 7.9

• Autocalibration: Section 7.10

• Fine-tuning for X-Y Measuring Accuracy: Section 7.11

• Fine-tuning for Z Measuring Accuracy: Section 7.12
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7.2 NanoScope Controller

None of the circuit boards or components in the NanoScope controller is customer serviceable. If 
you experience any trouble with the unit, return the controller to Bruker for repair or replacement. 
Enclose the unit in a static-free bag and pack in at least four inches of Styrofoam packing chips on 
all sides and ship to:

Bruker Corporation
112 Robin Hill Road
Goleta, CA 93117

7.3 Base

The base requires occasional maintenance to ensure consistent error-free operation. The magnetic 
balls tend to attract small iron pieces and must be cleaned periodically. The entire base, including 
the screws, can be removed from its support for cleaning or to mount samples. When replacing the 
base, you may need to rotate the stepper-motor drive shaft to align the hex drive on the rear screw 
with the hex socket connected to the stepper-motor shaft.

The base can be secured to the support with a 1/4 – 20 socket head screw, but it is not necessary to 
use this screw.

7.4 Base Support

To prevent excessive vibration of the head during engagement, a low-power stepper motor is used. 
If the rear screw becomes difficult to turn because of an accumulation of dust in the threads, the 
motor will not drive the screw. Place a finger lightly on the stepper-motor shaft during engagement 
advance to feel if it is rotating. If it does not move, or if the motion is erratic, remove the rear screw 
from the base, clean the threads, and lubricate the threads with a light grease.
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7.5 Tips

7.5.1 Replacing the Tip

1. Select Motor > Withdraw to stop scanning and retract the probe from the sample surface.

Note: The message Secured appears in the status bar of the control monitor screen.

2. Turn the left coarse-adjustment screw a few turns.

3. Disconnect the cable to the preamplifier.

4. Remove the head.

5. Replace the tip.

Note: Verify there is adequate clearance between the new tip and sample surface once 
you install the new tip.
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7.6 STM Calibration

The heads are the only component of the STM requiring calibration. All STM heads are calibrated 
before shipment; however, to maintain high accuracy, check and recalibrate, if necessary, every 3-4 
months. Periodically verifying the measuring accuracy of your STM ensures that images are 
dimensionally represented within acceptable limits of error.

7.6.1 Calibration Theory

Bruker employs various derating and coupling parameters to model the nonlinear characteristics of 
the STM heads. By precisely determining points along the scanner’s sensitivity curve, then 
applying a rigorous mathematical model, we can achieve full-range measuring capabilities accurate 
to better than 1 percent.

Consider the sensitivity curve represented in Figure 7.6a:

Figure 7.6a   Sensitivity Curve

This curve typifies scanner sensitivity across the full range of movement. The vertical axis denotes 
voltage applied to the scanner. The horizontal axis denotes scanner movement. At higher voltages, 
the scanner’s sensitivity increases (i.e., more movement per voltage applied). At zero volts, the 
scanner is motionless. Plotting each point along the curve describes a second-order, exponential 
relationship which provides a rough approximation of scanner sensitivity.

However, because piezo materials exhibit hysteresis, their response to increasing voltage is not the 
same as their response to decreasing voltage. That is, piezo materials exhibit memory, which causes 
the scanner to behave differently as voltages recede toward zero. The graph detailed in Figure 7.6b 
represents this relationship.

Scanner Movement (nm)

V
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Figure 7.6b   Piezo Hysteresis

To produce the sharp, linear movements (triangular waveform) required for accurate raster 
scanning, it is necessary to shape the applied voltage as shown in the top graph in Figure 7.6b. 
Moreover, the applied voltage must compensate for scan rate and scan size. As scan rate slows, the 
applied voltage must compensate for increased memory effects in the piezo material. As scan size 
decreases, the piezo exhibits more linearity. These effects are further complicated by X, Y, Z 
coupling effects (the tendency for one axis to affect movement in other axes).

Through rigorous quality control of its scanner piezos, Bruker has achieved excellent modeling of 
scanner characteristics. Two calibration points are typically used for fine-tuning: at 150 and 440 
volts. A third point is assumed at 0 nm/volts. These three points yield a second-order sensitivity 
curve to ensure accurate measurements throughout a broad range of scanner movements.

Because scanner sensitivities vary according to the amount of applied voltage, you must thoroughly 
scan the calibration standard at a variety of sizes and angles and enter the distance between known 
features on the calibration standard surface into the software. The parameter is recorded to 
compensate the scanner’s movements. You may calibrate the X, Y and Z axes in any sequential 
order; however, you must perform the linearization adjustments before attempting any calibrations 
(otherwise, they will be undone by the linearity adjustments).

The calibration values for all of the heads are maintained in the parameter file associated with the 
head supplied with your system. For example, the calibration values for the 12 micron D head are in 
a file named “xxxhd.scn”. All of the parameter files for the heads are in the EQUIP directory. 

Complete the following procedure to calibrate your system:

1. Back up the parameter files before starting the calibration procedure.

2. Image the appropriate calibration standard for your system.

Time

Scanner
Movement

Scanner
Voltage
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Note: Graphite is the calibration standard supplied with systems shipped with the 0.5 
micron A head. Two-dimensional grids are used as calibration standards for the 
longer range heads.

3. Compare the interatomic spacing for your calibration system compared to the known values 
(See Figure 7.6c).

Figure 7.6c   Graphite Calibration Standard Atomic Spacing

Note: Average over as many atoms as possible for best results. Capture several 
consecutive pairs of up and down scans to average out the effect of drift on 
sensitivity and orthogonality.

4. If the results are not satisfactory, continue with the remainder of the calibration procedure 
described below.

Note: The Capture Calibration and Autocalibration routines are designed to 
optimize measuring accuracy over the entire measuring range of the scanner. In 
order to obtain the finest accuracy possible for a given scan size, the scanner 
calibration parameters can be manually fine-tuned. This may prove useful in 
applications where measuring accuracy must be better than 1 percent.

7.6.2 Calibration Standards

Each head exhibits its own unique sensitivities; therefore, it is the task of the user and software to 
precisely measure these sensitivities, then establish software parameters for controlling the head. 
This task is accomplished with the use of a calibration height standard (See Figure 7.6d). As the 
primary tool in STM calibration, calibration standards serve as measuring sticks used to gauge 
scanner displacement for a given voltage. The STM is capable of measuring a calibration standard 
with 2 percent or better accuracy when scanning at maximum scan size. Use fine calibration 
techniques to calibrate the STM with better accuracy.

Note: Older calibration standards are 180nm deep and ship without labels. Newer 
calibration standards are 200nm deep and ship with labels.

A

C

B
A = 0.255 nm
B = 0.422 nm
C = 0.675 nm
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Figure 7.6d   Calibration Height Standard

The calibration height standard shown in Figure 7.6d consists of a silicon substrate plated with 
platinum with a regular series of pits, each 200 nm deep. Pits are spaced at 10µm apart from 
centers. Other, similar surfaces are available with different dimensions. Atomic-scale calibrations 
are generally carried out with mica or graphite, which exhibit very regular atomic lattices.

200 nm deep

10 m10 m
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7.7 Piezoelectric Linearity

A linear voltage ramp applied to many piezo heads will not generate a linear position response. To 
get linear motion out of the heads, a patented nonlinear waveform is applied to the piezo. For heads 
with relatively small scan ranges such as A, D and F heads, the deviation from linearity is 
consistent; the values in Table 7.7c should produce a linear response. The linearity of the G heads is 
are a little more individualistic; the characteristics of the J heads are even more individualistic. 
Therefore, individual linearity correction parameters have been assigned to all J heads and some G 
heads.

7.7.1 Nonlinearity Correction Background Information

The scan waveform applied to the head actually consists of a linear ramp added to a decaying 
exponential of varying magnitude and argument. There are three parameters for both X and Y that 
describe the shape of the applied scan waveform for a given scan size.

Table 7.7a   X and Y Parameters

The normalization is applied so that S=1 corresponds to a scan size of 440 volts, x=1 and t=1 
correspond to the scan having made it once across.

where the symbols are defined as follows:

Scan Size Parameter Function

Mag0 Correction Magnitude Determines the amount of the exponential term to use, 
and how that amount varies with the scan size.

Mag1 Correction Magnitude Derating

Arg Correction Argument Determines the exponential decay of the nonlinear term.

B S Mag0 Mag1 S ln– =

C
1

1
B

Arg
----------+ 

  1 e Arg–– 
---------------------------------------------------=
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Table 7.7b   Nonlinearity Correction Equation Definitions

7.7.2 Linearity Correction Procedure

For applications demanding good linearity, use the linearity correction procedure to optimize the 
linearity correction parameters for individual heads. As discussed previously, linearity correction is 
especially important for long-range heads (e.g., G and J heads).

Orthogonality

1. Select Real Time >Microscope to set the system for STM imaging.

2. Select the appropriate head type under Scanner.

3. Check head parameter values.

Note: If the original head parameter values have been deleted, copy the head 
parameter values from the software back-up disk shipped with every system. 
Individually purchased scanners ship with either a disk containing the back-up 
files or a hard copy of the scanner parameters. Contact Bruker for head 
calibration records (See How to Reach Bruker in the Preface).

4. Set the correction terms to approximate the values detailed in Table 7.7c.

Table 7.7c   Typical Linearity Parameters

Symbol Definition

B Derated correction magnitude

C Normalization constant

S Scan Size

x’ Derivative of the scan waveform

x Scan waveform

t Independent “time” variable of the scan

X B0
(X mag0)

X B1
(X mag1)

X K
(X arg)

Y B0
(Y mag0)

Y B1
(Y mag1)

Y K
(Y arg)

STM/AFM A 0 0 3 0 0 3

STM/AFM D, E 1.30 0 1.24 1.30 0 1.24
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5. Load the calibration standard onto the STM.

6. Set the Scan Angle to 0 degrees.

7. Align the calibration standard with the head so that the tip scans parallel to the calibration 
standard features, with no more than 2 degrees of perpendicularity to the scan axes (See 
Figure 7.7a).

Note: For D and DI heads, use a 1 micron pitch calibration standard. For G and J 
heads, use a 10 micron pitch calibration standard.

Figure 7.7a   Calibration Standard Alignment

8. Set Real Time parameters as detailed in Table 7.7d.

STM/AFM F 1.15 0 5.00 1.15 0 5.00

STM/AFM G 1.19 0.88 2.50 1.09 0.80 2.50

STM/AFM J 1.35 1.09 3.50 1.50 0.85 3.50

X B0
(X mag0)

X B1
(X mag1)

X K
(X arg)

Y B0
(Y mag0)

Y B1
(Y mag1)

Y K
(Y arg)

Scan angle = 0°
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Table 7.7d   Linearity Parameters Menu Settings

9. Select Real Time > Motor > Engage or click on the ENGAGE icon to engage the surface.

10. Verify the scan line is orthogonal relative to the calibration standard features (e.g., pits).

Note: To improve perpendicularity, select Real Time > Motor > Withdraw or click 
on the WITHDRAW icon and rotate the sample. Repeat until the features orient 
orthogonally with the scan frame.

11. Select Offline > View > Top View to check the captured image for orthogonality along both 
the X and Y axes.

12. Select the Angle command.

13. Use the mouse and cursor to draw a line between the edges or centers of widely spaced pits 
(See Figure 7.7b).

14. Measure the angle with the vertex near the center of the image and the vertices in the upper-
right or lower-left quadrant.

Note: The angle displays on the white status bar located at the bottom of the display 
monitor.

15. If the angle differs by more than 0.5 degree, you must correct the scan for orthogonality. If 
the angle differs less than 0.5 degree, proceed directly to the steps for adjusting linearity.

Menu Item Value

Scan Size (volts) 440

X Offset (nm) 0.00

Y Offset (nm) 0.00

Scan Angle (degrees) 0.00

Scan Rate (Hz) 2.44

Number of Samples 256

Slow Scan Axis Enabled

Z Limit (volts) 440

Units Volts

Data Type Height

Data Scale (volts) 20
Rev. C NanoScope STM Operation Manual 61



Maintenance
Piezoelectric Linearity

62
Figure 7.7b   Orthogonality Along X and Y Axes

16. To adjust scan orthogonality, select Real Time > Microscope > Calibrate > Scanner to 
display the Scanner Calibration panel.

17. Enter the difference between 90 degrees and the angle measured in the Top View image.

18. Click OK to exit the Scanner Calibration panel.

19. Repeat steps 8 through 14 until the captured image measures less than 0.5 degree of error.

Note: Changes to the orthogonality parameter may require physical realignment of 
the calibration standard to the image frame.

Fast Mag0 and Fast Arg

1. View the Real Time image and assess the linearity by apparent compression and expansion 
of the rulings (See Figure 7.7c).

Figure 7.7c   Fast Scan Linearization

Note: As parameter values change, the effects display on the display monitor. Only 
compare the part of the scan drawn since the last parameter change. The 
display monitor itself is not linear, therefore the best way to assess linearity is 

Non-orthogonal Image Corrected, Orthogonal Image

Center Compressed Center Expanded

78
15
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using the zoom box to compare the ruling spacing in different portions of the 
image.

2. Move the cursor to the display monitor and select Zoom Out to display the zoom box.

3. Change the size and position of the zoom box by clicking and dragging the cursor over the 
image.

4. Adjust the zoom box until the box is approximately one-third the size of the scan.

Note: Keep in mind which part of the scan is the beginning and which is the end. 
When Line Direction is set to Trace, the beginning of the scan is on the left. 
When viewing vertical scans, check the image against itself, not the residual 
image from the previous scan.

5. Move the zoom box to the beginning of the fast scan and position and size the zoom box until 
the beginning-third of the scan features are exactly aligned within the zoom box.

Note: The beginning-third of the scan is typically the standard for assessing linearity 
values. Ignore the set of features near the scan edges as these may be slightly 
distorted.

6. Move the zoom box to the end-third of the scan and position and size the zoom box around 
the features.

7. Compare the features in the beginning-third of the scan to the end-third of the scan.

8. Select Real Time > Microscope > Calibrate > Scanner to display the Scanner Calibration 
panel.

9. Set Fast Mag0 and Fast Arg as detailed in Table 7.7e.

Note: Change Mag0 values in increments of 0.1 to 0.3 units and Arg values in 
increments of 0.2 to 0.5 units. Each time you change a parameter value, the 
entire scan axis is affected; you must resize the zoom box at both the beginning- 
and end-third of the scan after every change.

Table 7.7e   Fast Mag0 and Fast Arg Values

If the Image is Then

Relative to the beginning third:

Expanded in the end-third Decrease Fast Mag0

Compressed in the end-third Increase Fast Mag0

Compressed in the center but equal at the sides Increase Fast Arg

Expanded in the center but equal at the sides Decrease Fast Arg
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Note: After making an adjustment in Fast Arg, you may need to readjust Fast Mag0. 
Continue alternately adjusting Fast Mag0 and Fast Arg until the rulings are 
evenly spaced across the fast axis. If you are using a one-dimensional 
calibration standard, you may want to adjust Fast Mag1 before continuing; 
adjusting the slow linearity requires you to rotate the one-dimensional 
calibration standard 90 degrees. After adjusting Fast Mag1, return to this point 
in the procedure.

10. After setting Fast Mag0 and Fast Arg, insert these values for Slow Mag0 and Slow Arg 
approximations.

Slow Mag0 and Slow Arg

Note: The Fast Mag0 and Fast Arg values serve as close starting points before 
adjusting the slow linearities. Setting the slow linearities requires more time 
because you must wait until a new third of the scan begins with the new 
parameter change before you can resize the zoom box. Be careful not to 
confuse top and bottom with beginning and end of the scan because the scan 
direction alternates.

1. View the Real Time image and assess the linearity by apparent compression and expansion 
of the rulings (See Figure 7.7d).

Figure 7.7d   Scan Linearization

Note: As parameter values change, the effects display on the display monitor. Only 
compare the part of the scan drawn since the last parameter change. The 
display monitor itself is not linear, therefore the best way to assess linearity is 
using the zoom box to compare the ruling spacing in different portions of the 
image.

2. Move the cursor to the display monitor and select Zoom Out to display the zoom box.

3. Change the size and position of the zoom box by clicking and dragging the cursor over the 
image.

4. Adjust the zoom box until the box is approximately one-third the size of the scan.

Center Compressed Center Expanded

78
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5. Click once on the right mouse button to fix the zoom box position and free the cursor for 
Execute.

Note: Keep in mind which part of the scan is the beginning and which is the end. 
When Line Direction is set to Trace, the beginning of the scan is on the left. 
When viewing vertical scans, check the image against itself, not the residual 
image from the previous scan.

6. Move the zoom box to the beginning of the scan and position and size the zoom box until the 
beginning-third of the scan features are exactly aligned within the zoom box.

Note: The beginning-third of the scan is typically the standard for assessing linearity 
values. Ignore the set of features near the scan edges as these may be slightly 
distorted.

7. Move the zoom box to the end-third of the scan and position and size the zoom box around 
the features.

8. Compare the features in the beginning-third of the scan to the end-third of the scan.

9. Select Real Time > Microscope > Calibrate > Scanner to display the Scanner Calibration 
panel.

10. Set Slow Mag0 and Slow Arg as detailed in Table 7.7f.

Table 7.7f   Slow Mag0 and Slow Arg Values

Note: After making an adjustment in Slow Arg, you may need to readjust Slow 
Mag0. Continue alternately adjusting Slow Mag0 and Slow Arg until the 
rulings are evenly spaced across the slow axis.

Fast Mag1 Initial Adjustment

1. Select OK to close the Scanner Calibration panel.

Note: To restore original parameter values select Restore.

2. Change the Scan Size to 150 volts.

If the Image is Then

Relative to the beginning third:

Expanded in the end-third Decrease Slow Mag0

Compressed in the end-third Increase Slow Mag0

Compressed in the center but equal at the sides Increase Slow Arg

Expanded in the center but equal at the sides Decrease Slow Arg
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3. Select View > Scope Mode.

4. Select Dual Trace on the display monitor.

Note: If the two scope traces do not overlap, adjust Fast Mag1.

5. Select Slow Scan axis on the control panel.

6. Use the right or left arrow key on the keyboard to toggle Slow Scan axis to Disabled when 
tall features appear on the scope trace.

7. Select Microscope > Calibrate > Scanner to open the Scanner Calibration panel.

8. Select Fast Mag1.

9. Use the left and right arrow keys to change the value until the two traces align.

Note: The yellow retrace line shifts in the same direction as the arrow.

10. Select OK to close the Scanner Calibration panel.

11. Set Slow Scan axis back to Enabled.

12. Select View > Image Mode.

Fast Mag1 Fine Adjustment

Initial adjustment is usually adequate; however, if more precision is desired, do the following:

1. Adjust Fast Mag1 using the same procedure for adjusting Fast Mag0.

2. Set the zoom box for the beginning of the scan and then check the end.

Note: Because the scan is small, you may need to use a zoom box up to one-half as 
large as the scan.

3. Set Fast Mag1 as detailed in Table 7.7g.

Table 7.7g   Fast Mag1 Values

If the Image is Then

Relative to the beginning third:

Expanded in the end-third Decrease Fast Mag1

Compressed in the end-third Increase Fast Mag1
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Slow Mag1 Initial Adjustment

1. Verify the Scan size is set to 150 volts.

2. Select Microscope > Calibrate > Scanner.

3. Select Slow Mag1 and input the value from Fast Mag1.

Note: For medium-sized scanners (C to F), you may stop at this point in the 
procedure, because the Slow Mag1 value is typically 100-120 percent of the 
Fast Mag1 value.

4. Adjust Slow Mag1 using the same procedure as for adjusting Slow Mag0.

5. Set the Zoom box for the beginning of the scan and then check the end.

Note: Because the scan is small, you may need to use a zoom box up to one-half as 
large as the scan.

6. Set Slow Mag1 as detailed in Table 7.7h.

Table 7.7h   Slow Mag1 Values

Note: Wait one complete scan frame with the new value before readjusting the Slow 
Mag1 value.

7. Capture an image to check the final linearity adjustment results.

8. Select Offline > Modify > Zoom and use the zoom box to check the captured image.

Note: The head is now ready for calibration of the X and Y parameters.

If the Image is Then

Relative to the beginning third:

Expanded in the end-third Decrease Slow Mag1

Compressed in the end-third Increase Slow Mag1
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Linearity Troubleshooting

The following troubleshooting procedures may be useful to access the feature spacing in the image.

Table 7.7i   Linearity Correction Procedure Troubleshooting

Piezoelectric Sensitivity and Derating

The sensitivity of the piezoelectric tube in nanometers per volt and the derating of the piezo 
sensitivity as the scan voltage decreases are calibrated using the Head Autocalibrate command in 
the Offline > Utility menu. Prior to using the Head Autocalibrate command, you must capture the 
calibration images with the Capture Calibration command in the Real Time > Capture menu. 
Each head type (A, D, G and J) requires a different standard for the calibration, because each head 
has a different scan range. Graphite is used for the A head while two-dimensional gratings are used 
for the other heads.

The sensitivity of the piezoelectric tube decreases as the applied range of the applied scan voltage 
reduces. Over a small scan range, the sensitivity of the piezo is constant and a plot of scan size 
versus scan voltage is linear. However, for large scans, sensitivity variations are an important 
factor. For example, the A head is relatively constant in sensitivity, but the D, G and J heads show 
sensitivity variation.

Issue Procedure

Compare Line Spacing 
in Real Time

Use the zoom box and set box size to 2 line widths 
(x) or 2 line heights (Y) in the center of the screen. 
Move the box to a new position and compare line 
spacing.

Measure Line Spacing 
with Greater Accuracy

To measure line spacing with greater accuracy, 
capture a picture, view it offline, measure the spac-
ing between each line, and judge compression or 
expansion.

Screen Distortion Adjust the picture size with the controls on the 
monitor reduces the effect of distortion.

Microscope Thermal 
Instability

Verify the microscope has stabilized thermally 
before attempting to adjust the linearity-correction 
parameters.

Overshooting After a turnaround of the frame at either the top or 
the bottom, the newly plotted lines or features 
appear after the same lines in the previous frame. 
This is normal.

Undershooting After a turnaround of the frame at either the top or 
the bottom, the newly plotted lines or features 
appear before the same lines or features in the pre-
vious frame. This is normal.
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7.8 Calibration of A Heads for Atomic-Scale Measurement

The A head is the smallest head, with a total travel of approximately 0.4 micron along each axis. Its 
compact design lends excellent stability for atomic scans, and requires slightly modified X-Y 
calibration procedures. These modified calibration procedures are detailed in this section. For 
atomic-scale measurements, graphite atoms are substituted for the pits seen on silicon calibration 
standards.

1. Prepare the sample.

Note: Use highly-ordered pyrolytic graphite (HOPG) for STM calibration. See the 
procedure detailed in Appendix A for cleaving highly-ordered pyrolytic 
graphite to obtain a good flat surface.

2. Select Microscope > Profile to set the microscope to STM atoms.

3. Place the sample on one of the bases.

Note: A base without X-Y capability will have less drift.

4. Verify the Real Time parameter settings for A heads (See Figure 7.8a).

Figure 7.8a   Typical A Head Parameter Settings
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5. Select Motor > Engage to engage the surface.

6. Adjust the Integral gain and Setpoint to obtain a good image in data type current.

Note: Keep the Setpoint low if possible. Notice that the Scan rate is set much higher 
(up to 61 Hz) for atomic-scale images to defeat some of the variables due to 
thermal drift. If you find it difficult obtaining an image, Withdraw and try a 
different site on the surface, then Engage again. You may find it easiest to 
obtain good images and measurements if the sample is rotated until atoms are 
oriented vertically.

7. Capture an image.

Note: The image should appear similar to the image of graphite shown in Figure 7.8b. 
Note the highly regular lattice of the atoms.

Figure 7.8b   Atomic-Scale Image of Graphite

8. Select Offline > View > Top View.

9. Measure and record the space between a minimum of 10 atoms using the mouse and cursor.

Note: The spacings should measure as shown in Figure 7.8c.

Figure 7.8c   Atomic Spacing for Graphite

10. Record the space between at least ten atoms observed in the captured image.

Cursor line indicates
distance of 0.666 nm

A

C

B
A = 0.255 nm
B = 0.422 nm
C = 0.675 nm
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Note: For each axis, measure equal numbers of atoms on consecutive images. For 
example, on consecutive scans, if the atoms align as in Figure 7.8c, then 10 
atoms on the X axis average to 2.55 nm (10 atoms x 0.255 nm) and 6 atoms on 
the Y axis average to 2.60 nm (6 atoms x 0.433 nm).

Correction of the X- and Y-axis is essentially the same procedure as described in the section on 
Fine-tuning for X-Y Measuring Accuracy. The only significant difference is that the known 
distances must be adjusted for the smaller, atomic spacings of the atoms. Furthermore, only the 
sensitivity parameters are adjusted for atomic-scale imaging.

• X fast sens at 0º Scan angle

• Y slow sens at 90º Scan angle

The derating parameters are not adjusted for atomic-scale imaging, including:

• X fast derate

• X slow derate

• Y fast derate

• Y slow derate

• Retracted offset der 

• Extended offset der

Complete the following procedure to adjust the X Fast Sens value (See Figure 7.8d):

1. Divide the theoretical atomic distance by the measured distance and multiply the quotient by 
the X Fast Sens value used when you collected the image.

2. Enter the new X Fast Sens value into the X Slow Sens field.

Complete the following procedure to adjust the Y Slow Sens value (See Figure 7.8d):

3. Divide the theoretical atomic distance by the measured distance and multiply the quotient by 
the Y Slow Sens value used when you collected the image.

4. Enter the new Y Slow Sens value into the Y Fast Sens field.

Known distance between features
STM-calculated distance between features

Known distance between features
STM-calculated distance between features
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Figure 7.8d   Scanner Calibration Panel

Calculate the X Fast 
Sens value

1

Enter the X Fast Sens 
value into the X 
Slow Sens field

2

Enter the Y Slow 
Sens value into the 
Y Fast Sens field 
the X Fast Sens val-
ue

4

Calculate the Y Slow 
Sens value

3
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7.9 X-Y Calibration Using Capture Calibration

(For Heads Other Than A)

Heads are calibrated by setting parameters in the NanoScope software Capture Calibration 
command. NanoScope software Version 4.XX and later and a 10-micron calibration standard are 
required for most heads. D and E heads require a 1-micron ruling.

Note: You must perform X-Y calibration with Capture Calibration before fine 
calibration. With the Scan Rate set at 2.44 Hz and Number of Samples 
parameter at 256, a full Capture Calibration requires approximately 70 
minutes. Increasing the Number of Samples, or decreasing the Scan Rate 
significantly increases the required time.

Complete the following steps to calibrate the X and Y sensitivities and deratings of STM D, G and 
J heads:

1. Select Real Time > Microscope to select the appropriate head type for your system.

2. Select Real Time > Capture > Calibration to display the Capture Calibration panel (See 
Figure 7.9a).

Figure 7.9a   Capture Calibration Panel

Note: The Capture Calibration panel lists twelve parameters used in the calibration 
procedure. If this is a first-time calibration, or if you have not checked the 
microscope calibration within the last three months, verify that all parameters 
are selected. For D and DI heads, rotation is disabled, therefore all but four of 
the twelve extensions will be grayed out.

3. Click on the Capture button to initiate the automatic calibration routine (See Figure 7.9a).

Note: The microscope begins an automatic series of scans on the calibration standard 
which require approximately one hour total to complete. During each scan, the 
scanner moves the piezo with carefully calculated movements. Many of these 
movements are unusual, giving rise to a variety of images which do not look 
like the normal calibration standard (e.g., pits may resemble trenches, features 
may be presented at various angles).
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4. Adjust the scan to optimize the calibration image using the Capture Control panel.

Note: The Capture Control panel displays on the control monitor throughout the 
calibration routines. Note the status bar at the bottom of the control monitor. 
The capture status begins at skip 2; the program skips the current and 
subsequent scan before capturing an image for later calibration. This allows 
hysteresis and drift to settle when the scan changes direction and size between 
images. If the scan has not settled by the time the capture status changes to ON, 
click Skip to increment the capture to skip 1, skip 2, or skip 3. Do not click on 
Abort unless you want to stop the entire Capture Calibration program.

5. Click repeatedly on Adjust Y Offset / Up or Down if portions of features are missing, or if 
the image is blank, to display as much of the image as possible (See Figure 7.9b).

Note: If portions of features are missing, or if the image is blank, click repeatedly on 
the button to adjust the scan until more of the features are imaged.

6. Once the image is optimized, allow the software to capture the image.

Note: The software automatically indexes to the next image.

Figure 7.9b   Partial and Adjusted Calibration Images

Note: Once you have captured the first four images with the diagonal stripe pattern, 
you may leave the system unattended while the program continues to 
completion. Some of the images may seem stretched in one dimension; this is 
normal. Once all calibration images have been obtained, the software prompts 
the user that it is finished.

7. Open the Capture directory (!:) where all Capture Calibration files are saved.

8. Select Offline > File > Browse or click the Browse icon to review all Capture Calibration 
files.

9. Verify all calibration images contain features spanning the full width and height of the image 
frame.

28.37 m

Partial Calibration Image Adjusted Calibration Image
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10. Recapture all images unsuitable for calibration.

11. Record the file name extensions of all unusable files (e.g., .cxy, .dyy) and delete them. 

12. Reengage the surface and select Capture Calibration again.

13. Verify the file name prefix is identical to that of the usable files, then deselect all usable file 
name extensions from the last capture.

14. Click the Capture icon to recapture the selected files.
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7.10 Autocalibration

Once the Capture Calibration routine is complete, you must measure surface features contained 
within each image and enter their dimensions into the software. The software compares its 
estimates with the actual (user-entered) dimensions to make final corrections. This section of the 
calibration is carried out using the Offline > Utility > Autocalibration command.

To utilize the Offline > Utility > Autocalibration command, complete the following procedure:

1. Select any of the captured calibration images in the Capture (!:) directory.

2. Select Offline > Utility > Autocalibration to display the X-Y Piezo Calibration panel (See 
Figure 7.10a).

Figure 7.10a   X-Y Piezo Calibration Panel

3. Verify the file name prefix assigned to the captured files from the Capture Calibration 
panel (See Section 7.9).

4. Verify the correct parameters are selected in the X-Y Piezo Calibration panel.

Note: For D and DI heads, select only Ssy & Dsy & Cyx & Dyx and Sfx & Dfx.

5. Click Calibrate to execute the routine (See Figure 7.10a).

Note: The software sequentially presents various calibration images on the display 
monitor.

6. Draw either a vertical line or a horizontal line over the image, spanning as many features as 
possible; preferably connecting like edges (See Figure 7.10b).
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Figure 7.10b   Selecting Features for Autocalibration

Note: In Figure 7.10b, a line was drawn from the bottom edge of one feature to the 
bottom edge of another feature four rows away for a total distance of 40 
microns. The control monitor simultaneously displays a dialog box for entering 
the distance indicated by the white line (See Figure 7.10c). The distance 
displayed in the box is the software estimate (based on current calibration 
values) of the length of the line drawn on the image. If the line length is 
different from the value shown, you must enter the correct value.

Figure 7.10c   Autocalibration Sensor Panel

7. Enter the distance covered by the white line drawn on the image.

Note: If you are using a 10-micron calibration standard, like portions of features are 
spaced 10 microns apart (e.g., between bottom edges, left sides, etc.).

CAUTION: Measure features without regard to how they appear in calibration images. 
Features may appear stretched, distorted, or angled in appearance due to the 
unusual movements employed during Capture Calibration scanning.

8. Continue drawing lines and entering measured distances until all Capture Calibration 
images are measured.

Note: When the software completes the routine, it prompts the user that it is done. If 
Capture Calibration and Autocalibration routines have been completed 
correctly, the STM should be calibrated within 1-2 percent accuracy over most 
of the scanner’s measuring range. If you require still better accuracy, perform 
the fine-tuning procedure to obtain maximum measuring accuracy.

Vertical Line Drawn
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7.11 Fine-tuning for X-Y Measuring Accuracy

Fine-tuning is typically performed at two Scan size settings: 150 and 440 volts. Both horizontal 
and vertical measurements of sample features are made then compared with actual distances. Based 
upon this comparison, computer parameters are fine-tuned. To fine-tune your STM for maximum 
X-Y measuring accuracy, review each of the steps below.

Complete the procedure below for fine-tuning for X-Y measuring accuracy:

1. Set the Scan size parameter on the Scan Controls panel to the maximum value (440 volts). 

2. Verify the Scan angle is set at 0.00 degrees.

3. Mount a calibration standard onto the STM.

4. Engage the surface.

Note: Possible calibration standards include a generic,10-micron, silicon standard or 
a sample with features of known dimensions (e.g., grating).

5. Optimize the image quality.

6. Select two widely-spaced features on the sample image of known separation, then use the 
mouse to draw a horizontal line between them.

Note: For example, on a 10-micron, silicon calibration standard, draw the line from 
the left side of one pit to the left side of another pit as far away as possible. The 
screen displays the measured distance between pits next to the line.

7. Verify the measured distance agrees with the known horizontal distance.

Note: If there is significant disagreement between the two, fine-tuning is required; 
proceed to the next step. If the measured distance agrees with the known 
distance, proceed to Step 16.

8. Divide the known distance by the distance displayed next to the horizontal line drawn over 
the image and record this quotient.

9. Select Real Time > Microscope > Calibrate > Scanner to display the Scanner 
Calibration panel.

Known distance between features
STM-calculated distance between features
-----------------------------------------------------------------------------------------------------
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Figure 7.11a   Scanner Calibration Panel

10. Multiply the quotient by the X Fast Sens value (See Figure 7.11a) and enter the new value. 

Note: The new value adjusts the fast axis to more closely match calculated distances 
with actual feature distances. The new sensitivity setting takes effect 
immediately after you enter the new value.

11. Click OK to save your changes to the computer hard drive and close the Scanner 
Calibration panel.

12. Return to the image of the calibration standard.

13. Clear the horizontal line drawn by clicking the right mouse button or clicking CLEAR.

14. Draw a vertical line between features.

Note: The STM displays the calculated distance between features.

15. Verify the measured distance agrees with the known vertical distance.

Note: If there is significant disagreement between the two, fine-tuning is required; 
proceed to the next step. If the measured distance agrees with the known 
distance, proceed to Step 26.

78
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0° (440 V)

0° (150 V)

90° (440 V)

90° (150 V)

90° (440 V)

90° (150 V)

0° (440 V)

0° (150 V)

Manually adjust for 
real time offset in Y

Manually adjust for 
real time offset in X 
(if a feature doesn’t 
shift enough, de-
crease the value).
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16. Divide the known distance by the distance displayed next to the vertical line drawn over the 
image and record this quotient

17. Select Real Time > Microscope > Calibrate > Scanner to display the Scanner 
Calibration panel (See Figure 7.11a).

18. Record the Y Slow Sens value shown on the Scanner Calibration panel (See Figure 7.11a). 

19. Multiply the quotient by the Y Slow Sens value shown on the Scanner Calibration panel 
and enter the new value.

Note: This adjusts the slow axis to more closely match calculated distances with 
actual feature distances.

20. Click OK to save the new parameter value.

21. Set the Scan Size on the Scan Controls panel to one-third the maximum (150 volts).

22. Verify the Scan angle is set to 0.00 degrees and Units (Other Controls panel) is set to 
Volts.

23. Select two widely-spaced features on the sample image of known separation and use the 
mouse to draw a horizontal line between them.

Note: For example, on a 10-micron, silicon calibration standard, draw the line from 
the left side of one pit to the left side of another pit as far away as possible. The 
STM displays the measured distance next to the line.

24. Verify the measured distance agrees with the known horizontal distance.

Note: If there is significant disagreement between the two, fine-tuning is required; 
proceed to the next step. If the measured distance agrees with the known 
distance, proceed to Step 31.

25. Choose either the Trial and Error Method or the Calculation Method to make derating 
adjustments. 

Note: In the trial and error method you enter values and remeasure until measured 
distances align with known feature distances. The calculation method 
calculates a precise correction.

Known distance between features
STM-calculated distance between features
-----------------------------------------------------------------------------------------------------
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Trial and Error Method

a. Select Real Time > Microscope > Calibrate > Scanner to display the Scanner 
Calibration panel (See Figure 7.11a).

b. Select the X Fast Derate parameter (or Y Fast Derate for Y-axis adjustment).

c. If the measured distance is less than the actual distance, decrease the X Fast Derate 
parameter slightly (or Y Slow Derate for Y-axis adjustment) and remeasure image 
features.

d.  Adjust deratings up or down until measured distances accord with known feature 
distances.

Calculation Method

a. Perform the following calculation:

b. Variables are defined as follows:

Table 7.11a   Fine-tuning X-Y Measurements Equation Definitions

c. Select Real Time > Microscope > Calibrate > Scanner to display the Scanner 
Calibration panel (See Figure 7.11a).

d. Select the X Fast Derate parameter.

e. Record the X Fast Derate value shown on the Scanner Calibration panel (See Figure 
7.11a).

f. Multiply the calculation result by the X Fast Derate value shown on the Scanner 
Calibration panel (See Figure 7.11a).

g. Enter the new X Fast Derate value.

Symbol Definition

d Derating value

a Actual distance

s Sens value

m Measured distance

v Scan size (in volts)

s
a
m
---- s d 440 v– –  
 –

440 v–
--------------------------------------------------------------
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Note: This adjusts the fast axis to more closely match calculated distances with 
known feature distances.

h. Click OK to set the new parameter value.

31. Select two widely-spaced features on the sample image of known separation and use the 
mouse to draw a vertical line between them.

Note: For example, on a 10-micron, silicon calibration standard, draw the line from 
the top edge of one pit to the top edge of another pit as far away as possible. 
The STM displays the measured distance next to the line.

32. Verify the measured distance agrees with the known vertical distance.

Note: If there is significant disagreement between the two, fine-tuning is required; 
proceed to the next step. If the measured distance agrees with the known 
distance, no further calibration is required.

Calculation Method

a. Perform the following calculation:

b. Variables are defined as follows:

Table 7.11b   Fine-tuning X-Y Measurements Equation Definitions

c. Select Real Time > Microscope > Calibrate > Scanner to display the Scanner 
Calibration panel (See Figure 7.11a).

d. Select the Y Slow Derate parameter.

e. Record the Y Slow Derate value shown on the Scanner Calibration panel (See Figure 
7.11a).

f. Multiply the calculation result by the Y Slow Derate value shown on the Scanner 
Calibration panel (See Figure 7.11a).

Symbol Definition

d Derating value

a Actual distance

s Sens value

m Measured distance

v Scan size (in volts)

s
a
m
---- s d 440 v– –  
 –

440 v–
--------------------------------------------------------------
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g. Enter the new Y Slow Derate value.

Note: This adjusts the slow axis to more closely match calculated distances with 
known feature distances.

h. Click OK to set the new parameter value.

33. Change the Scan Angle on the Scan Controls panel to 90 degrees

34. Repeat steps for measuring horizontally and vertically at both 440V and 150V scan sizes for 
the following parameters: Y Fast Sens, X Slow Sens, Y Fast Der, and X Slow Der.

Note: This ensures the scanner is calibrated along both X and Y axes.
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7.12 Fine-tuning for Z Measuring Accuracy

Although it is generally not difficult to obtain accurate X-Y calibration results, it is much more 
difficult to obtain accurate or repeatable Z axis results. Z axis calibration is very sample-dependent. 
It is difficult to control Z piezo dynamics because the Z axis does not move at a constant rate, as the 
X- and Y-axes do during scans. Furthermore, offsets can effect the piezo over a period of minutes.

High-quality Z-axis calibration standards may cost $2000 or more each. The platinum-coated, 
silicon calibration standards distributed by Bruker have 200 nm vertical features which are accurate 
to within ± 3 percent and used throughout the examples detailed in this section. For greater 
accuracy, choose from the range of appropriate calibration standard and/or metrology heads.

Complete the following procedure for fine-tuning for Z measuring accuracy:

1. Select Real Time > Microscope to set the system for STM imaging.

2. Engage the surface.

3. Verify the Scan rate is set to 2.44 Hz.

4. Verify the Z Center Position value shown next to the image display is 0 ±10 volts.

5. Select Real Time > Motor > Tip Up and Tip Down buttons to make adjustments if the Z 
Center Position value is non-zero.

Note: You may need to increase the step size due to backlash on the STM motor.

6. Adjust the Scan size parameter to include part of a pit, or up to 4 pits, within the image along 
with portions of the surrounding flat area.

Note: The image should include Z-axis depths from highest to lowest elevations. “A” 
heads, when set at their maximum Scan size (440 volts), may image only a 
small portion of one pit. Adjust the sample and/or stage until one side of a pit is 
visible along with portions of the flat, rim area around the periphery of the pit. 
For heads larger than A, set the scan size to approximately 10 microns.

7. Allow the scanner to stabilize by scanning 2-3 frames.

8. Select Real Time > Capture or click on the CAPTURE icon to capture an image.

Note: If the scanner has been running at extreme voltages, this may require a few 
minutes.

9. Select Offline > Modify > Flatten to remove all tilt and scan line errata from the image.

10. Set the Flatten Order parameter to 1.

11. Draw a stopband over the pit(s), covering as much of the pit as possible while leaving the 
remainder of the top surface exposed (See Figure 7.12a).
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Note: Avoid including debris and pits with poorly defined features within the cursor 
box.

Figure 7.12a   Image Flatten Order

12. Click EXECUTE to complete the flattening procedure.

13. Click Quit to exit the Flatten Order panel.

14. Select Offline > Analyze > Bearing to measure vertical features of the image (See Figure 
7.12b).
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Figure 7.12b   Image Bearing Analysis

15. Click Execute in the display monitor top menu bar.

Note: Height data within the drawn cursor box graphs on the display monitor as two 
prominent spikes. These spikes correspond to two elevations on the surface: the 
bottom of the pit and the top surface.

16. Slide the top line cursor (red) on the Hist% graph to the center line of the bottom data spike 
using the mouse and cursor.

17. Select Hist Cursor > On to generate a second line cursor (green).

18. Position the green line cursor on the center line of the top data spike.

19. Record the Hist Rel Depth value.

Note: The distance between the two cursors appears in the Hist Rel Depth field 
inside the data box. Depending upon whether the red cursor is positioned over 
the top or bottom data spike, the Hist Rel Depth value may be either positive 
or negative; take the absolute value. If you are using a 10-micron, silicon 
calibration standard from Bruker, the Hist Rel Depth value should be very 
close to 200 nm. Variance from this value gives a good indication of the 
microscope’s measuring error in the Z-axis. If the value is too far from 200 nm, 
you must make adjustments in Z sensitivity.

20. Click Quit to exit the Bearing panel.
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Note: If the depth of pits on the 10-micron silicon calibration reference deviates 
significantly from 200 nm, you must correct the Z sensitivity parameter in the 
Z Calibration panel. Corrections here do not change the voltage applied to the 
scanner’s Z-axis piezo crystal, but affect scaling applied throughout the Z-axis 
measuring range, so make corrections precisely and carefully. 

21. Select Real Time > Microscope > Calibrate > Z to display the Z Calibration panel.

22. Record the value displayed in the Z Sensitivity field (See Figure 7.12c).

Figure 7.12c   Z Calibration Panel

23. Divide the actual depth of features (200 nm for the 10-micron calibration standard) by the 
measured depth (indicated in Bearing analysis by the Hist Rel Depth value).

24.  Multiply this quotient by the Z Sensitivity value in the Z Calibration panel, then replace 
the value with the product.

25. Click OK to enter the new Z Sensitivity value.

Note: The numerator value above (200 nm) is for Bruker 10-micron silicon 
calibration standards. For other calibration standards, set the numerator equal to 
the depth of features.

26. Verify again the Z-axis measuring accuracy of the STM. Repeat the procedure until you 
obtain the required accuracy.

Note: Bruker STMs are typically calibrated to within 2 nm of accuracy using the 10-
micron silicon calibration standard which corresponds to an accuracy of 1 
percent. If greater accuracy is required, use a very high-precision calibration 
height standard with features comparable to those being imaged on samples.

Piezoelectric materials exhibit greater sensitivity at higher voltages. In the procedure above, the Z-
axis was calibrated while scanning near the middle of its voltage range (i.e., Z Center Position at 
approximately 0 V). The following procedure details calibration of the Z-axis piezo while extended 
and retracted to offset the increased sensitivity.

27. Select Real Time > Motor > Engage to engage the surface.
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28. Select Real Time > Motor > Tip Up to verify the Z Center Position reads 100 Volts.

Note: By using the motor to move the tip up, the feedback loop forces the Z-axis 
piezo to extend to continue tracking the surface.

29. Determine the measured depth of the calibration standard with a Z Center Position near 100 
volt (Extended) (See above procedure).

30. Record the measured depth.

Note: It should read 200 nm on a Bruker 10 micron silicon calibration standard. If the 
depth measured by the extended piezo is in error by more than two percent, you 
must make an adjustment.

31. Select Real Time > Microscope > Calibrate > Z to display the Z Calibration panel.

32. Click on the Extended Offset Der parameter.

33. Perform the following calculation:

34. Enter the result into the Extended Offset Der menu item.

Note: The procedure for calculating and setting the Retracted Offset Der is exactly 
the same as for the Extended Offset Der; however, the piezo must be retracted 
to -100 V.

35. Repeat the procedure above; however, start by using the Motor Control panel and the Tip 
Down button to retract the piezo to a Z Center Position of -100 Volts.

7.12.1 Calibration of Z Sensitivities

The Z sensitivities of the heads are determined at the factory. A height standard with a 200 nm step 
height is used to calibrate all heads. The measured Z sensitivity should be accurate for 200 nm 
feature heights, but be aware that the sensitivity of the Z piezo changes for different applied Z 
voltages (i.e., different feature heights). Ideally, a derating factor could be applied to the Z 
sensitivity as it is to the X and Y sensitivities, but unfortunately, the size of the Z excursions 
(feature heights) is unknown. The next best solution is to have height standards of varying heights 
and calibrate the Z sensitivity for the anticipated feature height.

(1 + current offset der) 200nm
meas. depth

— 1
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7.12.2 Head Offset

For STM heads with trimpots (head cover has access hole) you can measure and correct the value 
of the head preamplifier offset with the Offset command in the Real Time > Microscope menu.

Complete the procedure as follows:

1. Withdraw the tip from the sample.

2. Select Real Time > Microscope > Offset to observe the offset current of the preamplifier in 
nanoamps.

3. Null the value to zero by adjusting the blue trimpot on the preamplifier.

Note: If the reading is equal to ±48 and the head and microscope are connected, there 
is probably a problem with the preamplifier, or the tip is touching the surface.

7.12.3 Head Leakage

Sometimes the electrical isolation between the tip and the Y electrode can break down. This 
phenomenon is more prevalent on A and D heads where the tip mounts on the front of the piezo 
tube. The leakage current between the high voltage Y electrode and the high impedance tip holder 
can be measured with the Leakage command in the Real Time > Microscope mode. Null the head 
offset as described above before completing the following procedure:

1. Withdraw the tip from the sample surface.

2. Select Real Time > Microscope > Leakage.

3. Observe the current sensed by the tip in nanoamps as the Y electrode sweeps through its 
range of motion.

Note: With the tip off the surface the value should be small, but even small amounts 
of moisture or contamination near the tip can affect the result.

4. If the reading is larger than 0.2 to 0.5 nA, clean the area around the tip holder with alcohol 
and let dry before repeating the test.

5. If the problem reappears or if you use the scan head in conductive solutions often, thoroughly 
clean the area around the tip holder, bake the head, and apply silicon RTV or conformal 
coating to help keep moisture and contaminates away from the tip holder.
Rev. C NanoScope STM Operation Manual 89



Maintenance
Fine-tuning for Z Measuring Accuracy

90
 NanoScope STM Operation Manual Rev. C



Chapter 8   Troubleshooting
8.1 Overview

This chapter addresses errors or malfunctions encountered during the operation of the NanoScope 
Scanning Tunneling Microscope (STM).

This chapter includes the following topics:

• Overview: Section 8.1

• Head: Section 8.2

• Base Support: Section 8.3

• Tips: Section 8.4

• Sample Surface: Section 8.5

• Vibration Isolation: Section 8.6
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8.2 Head

This section details problems related to the scan heads. If a problem exists with a scan head, try 
imaging a second time under the same conditions, if possible. Otherwise, the following list of 
problems and troubleshooting tips may be helpful.

Table 8.2a   Scan Head Troubleshooting

Error Possible Cause Action

Head Engages Immediately 
After Initiating Motor > 
Engage Command

Tip on Surface 1. Verify the tip is not touching the sample surface. 
2. Adjust the coarse-adjustment screws upward 
until the tip is far from the surface.

Head Disconnected Verify the green 9-pin Micro-D connector on the 
head is plugged into the microscope and the micro-
scope is plugged into the controller.

Controller Off Verify power to the controller is On and that the 
controller is connected to the computer via the 
beige 25-pin cable.

Head has Offset Follow the procedure for adjusting the offset on 
your scan head (See Chapter 7).

Head has Leakage Follow the procedure for dealing with scan head 
leakage current between the Y electrode and the tip 
holder (See Chapter 7).

Wrong Head Type Verify the correct head type is selected using the 
Microscope > Select command.

Head Never Engages Head Disconnected Verify the microscope is connected to the control-
ler.

Binding on Rear Screw Feel the rear fine-adjustment screw to see if it 
rotates when you execute the Motor > Engage 
command. If the motion is erratic, then the screw is 
binding. Remove the screw, clean the threads with 
acetone, apply a thick oil or light grease, and rein-
sert the screw.

Bias Shorted Measure the bias by using a voltmeter between the 
screws holding the stepper motor to the base sup-
port (ground) and the upper platform (bias volt-
age). If this is not in agreement with the settings in 
the Bias voltage item in the STM parameter con-
trol panel and appears to be grounded, then check 
to see if anything is providing a conduction path 
between the base and the base support or any other 
ground.
NanoScope STM Operation Manual Rev. C



Troubleshooting
Head
Tip Crashes Dirty Contacts The magnetic balls on the ends of the coarse and 
fine-adjust screws tend to attract small metallic 
particles which may make the surface gritty. Clean 
them with adhesive tape and then wipe with alco-
hol. Also, clean the contact points on the scanning 
head.

Coarse Screws Need Adjustment Try engaging at a slightly different angular rotation 
of the fine-adjustment screw by adjusting one of 
the coarse-adjustment screws upward slightly. 
Sometimes, the contact point of the balls will not 
be exactly in the center or will contact a dimple in 
the plating at the bottom of the head. Moving the 
screws will tend to alleviate this problem.

Binding on Rear Screw Feel the rear fine-adjustment screw to see if it 
rotates when you execute the Motor > Engage 
command. If the motion is erratic, then the screw is 
binding. Remove the screw, clean the threads with 
acetone, apply a thick oil or light grease, and rein-
sert the screw.

Poor Sample Conductivity The bulk conductivity of the sample may make it 
difficult to image. If the resistance of the sample is 
greater than 1 Kohm/cm, try a higher bias voltage. 
If the resistance is greater than 1 Megohm, use a 
bias voltage of 100mV or more. Samples with 
resistances greater than 1 Megohm will be difficult 
to image even with high bias voltages.*

* Measuring bulk conductivity of the sample with probes may not reveal the true problem. Probes may easily penetrate 
oxide or contamination layers on the sample surface yielding reasonable resistance measurements. However, oxide and 
contamination layers on the sample surface can make imaging very difficult. Higher bias voltages are required for these 
types of samples.

Error Possible Cause Action
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8.3 Base Support

Table 8.3a   Base Support Troubleshooting

8.4 Tips

The quality of the mechanically formed platinum iridium tips varies. Some provide beautiful 
images at the start of the tunneling scan; others start poorly but improve over time; others start with 
noise and end with noise. Some tips have very flimsy points which render an image that is stretched 
out on one side indicating that the tip is unable to reverse well at the ends of the X scan.

Table 8.4a   Tip Troubleshooting

Error Possible Cause Action

Tip Does Not Reverse 
Direction

Hex Drive Backlash When single-stepping the tip in one direction and then 
reversing, single-step approximately 10 steps to compen-
sate for the backlash.

Motor Does Not Drive 
Screw

Dust Accumulation Clean and lubricate rear screw.

Error Possible Cause Action

Noisy Signal Tip -Sample Interaction Alternate Withdraw and Engage commands or replace 
the tip.

Tip Contamination Alternate Withdraw and Engage commands or replace 
the tip.

Imperfect Manufacturing Replace the tip.

No Image Pattern Tip -Sample Interaction

Replace the tip.Tip Contamination

Imperfect Manufacturing

Image Stretched Out on 
One Side

Flimsy Tip Point Select Real Time > Microscope > Calibrate and 
increase the X-rounding or capture large scans and select 
Offline > Modify > Zoom to focus on the desired infor-
mation. If either fails to eliminate the artifacts, replace the 
tip.
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8.5 Sample Surface

Samples to be imaged with a scanning tunneling microscope must conduct electricity to some 
degree. In many cases, you can coat nonconductive samples with a thin layer of a conductive 
material to facilitate imaging. The sample surface must be sufficiently conductive to allow a few 
nanoamps of current to flow from the bias voltage source to the scanned area. NanoScope STMs 
can scan any of the following: gold, silver, platinum, nickel, copper under oil, chrome plating, 
doped silicon under oil, conducting polymers, amorphous carbon, blue diamond, diamond-like 
carbon films, carbon fibers, graphite, iron-oxide compounds, semi-metals, doped semiconductors 
(molybdenum disulfide), cobalt-chromium compounds, stainless steel, liquid crystals, and other 
materials. Oxide layers more than a few atoms thick on the sample tend to affect the scanning and 
wear down the tip as it drags through the oxide. The feedback loop extends the tip until a tunneling 
current flows, even if it must push the tip through an oxide layer (if it can). If oxide presents a 
problem, keep the sample covered with oil or operate the microscope in a glove bag filled with 
nitrogen or argon. The standard NanoScope heads are not designed to operate in UHV.

On samples which are noisy or tend to oxidize, tunneling under oil or scanning in a glove box filled 
with inert gas can improve imaging. Silicon oil or paraffin oil (mineral oil) also work well with 
some samples. The only problem with using oil is the decreased difficulty in coarse positioning of 
the tip. The reflection of the tip comes off the liquid instead of the sample surface. The best 
approach is to lower the tip until it just touches the surface of the oil, falsely engage the tip (press 
CTRL-F quickly after selecting Motor > Engage) then lower the tip with the stepper motor. It may 
take the motor about a minute or so, but it is preferable to smashing the tip on the sample surface.
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8.6 Vibration Isolation

Isolate the microscope from sources of vibration in the acoustic and subacoustic frequencies. You 
can relax this requirement somewhat for large-scale images, but atomic-scale work is sensitive to 
ordinary room vibrations.

You can obtain reasonable vibration isolation with the vibration isolation pad of soft silicone rubber 
supplied with the system. In many cases, the pads provide enough vibration isolation to run the 
microscope on the table; however the pads are most effective when placed on a massive object 
isolated from the fan noise of the computer and controller.

Another effective vibration isolation system consists of a large mass (20 or more pounds) 
suspended from elastic bungee cords. The mass should stretch the cords at least one foot, but not so 
much that the cords reach their elastic limit. Place the microscope on the large mass. The system, 
including the microscope, should have a natural frequency of about 1 Hz or less both vertically and 
horizontally. Test this by gently pushing on the mass and measure the rate at which it swings or 
bounces.

Air tables often have poor horizontal isolation. Air tables may require additional horizontal 
isolation for atomic scale images. The best way to reduce coupling from vibrations is to eliminate 
as many sources of vibration as possible. Remember that vibrations can be transmitted to the 
microscope over the cable. To reduce this phenomenon, prevent tension in the cable and keep it 
away from fans and other noise sources. Keep the microscope away from sources of acoustic noise. 
Loud conversation can disrupt atomic scale images. Air currents can also disturb atomic images, so 
it is best to run the microscope with the cover in place.

8.6.1 NanoScope Software

This section addresses problems associated with real time operation of the NanoScope software 
although these problems often are indicative of problems related to the scan head or microscope.
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Table 8.6a   NanoScope Software Troubleshooting

Error Possible Cause Action

Image Goes Out of Range Sample and Head are Not 
Level

The Z center position is affected by the sample tilt and the 
larger-range scan heads, G and J, tend to be less tolerant 
of sample tilt due to their small vertical range compared 
to their large lateral scan ranges. Level the head relative to 
the sample by noting the trend in Z center position and 
adjusting the head tilt accordingly. Set the real time plane-
fit to Offset under View > Scope Mode to eliminate tilt 
along the scan direction.

Test Head Leakage Leakage between the Y electrode and the tip holder can 
cause the Z center position to go out of range. Refer to the 
section on STM calibration for instructions on leakage 
measurement.

Measure Coupling A broken wire to one of the electrodes can cause this 
problem and will typically result in a large, monotonic 
increase (or decrease) in Z center position from the bot-
tom of the scan to the top.

Z Drift Thermal Drift Hold the scan head body in your hands while replacing 
the tip but hold the head by the cap over the preamplifier 
to minimize heating of the head. Allow some time for the 
temperature to stabilize if the microscope and/or scan 
head has been stored in a cold place overnight. Drift can 
be minimized by keeping the STM in a thermally stable 
environment.

Tip Not Tight Verify the tip is held tightly in the tip holder. Push and 
pull on the tip with the tweezers to see that it is not loose. 
Change the bend in the tip if the tip seems loose.

Sample Hold-Down If the sample holding clip is too tight, it can push the back 
of the sample up and lift the front of the sample off the 
base. Loosen the thumb screws and lift the sample clip in 
the rear so that the sample is flat against the base.

Stiff Rear Screw If the rear screw is difficult to turn (due to an accumula-
tion of dust in the threads, etc.) the drive shaft can wind 
up while driving the screw and unwind after the stepper 
motor has stopped. This will cause the tip to continue 
towards the surface. Clean the threads with acetone, apply 
a light grease and reinsert the screw.

Real Time Image Hides 
Features

Features are Parallel to X 
Scan Direction

If the real time image appears to be flat, but captured 
images reveal detail, then rotate the sample 90° in the 
microscope. The real time image leveling software tends 
to hide features that are parallel to the X scan direction.
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Streaky or Wavy Image Insufficient Vibration
Isolation

Atomic scale scans are the most susceptible to vibration 
in the acoustic and subacoustic frequencies. Try our
suggested vibration-isolation platform.

Microscope Cover Keep the microscope cover on the microscope to prevent 
air currents from blowing over the head and sample and to 
electrically shield the head.

Bad Tip Replace the tip.

Low-Scan Rates The easiest method for reducing the effects of drift and 
even low frequency vibration is to simply raise the scan 
rate. Collect atomic scale images at 156 Hz with
256 X 256 sample points.

Triangular Image Over 
Step-like Features

Log or Boost Feedback The most dramatic increase in performance of the feed-
back over large scans is achieved using the Log or Boost 
feedback modes. These make the error signal symmetrical 
for conditions with the tip too far or to close to the
surface. Boost mode further optimized the feedback
performance for large scans.

Gain The settings of the Integral and LookAhead gain terms 
also tend to be critical for large scans. They should be 
high enough to produce a little fuzz on the image but not 
so high as to cause large oscillations.

Scan Rate The Scan rate should be lowered for large scans,
especially if the sample surfaces are rough or contain 
large steps. Moving the tip quickly along the sample sur-
face at high scan rates with large scan sizes will usually 
lead to a tip crash. Essentially, the scan rate should be 
inversely proportional to the Scan Size since the tip must 
still be maintained roughly 1 nanometer above the
surface.

Setpoint Current Raising the setpoint current will effectively raise the gain 
of the feedback loop which can be quite helpful for large 
scans. It will also bring the tip closer to the surface but 
only by a small amount (i Ý e-s).

Error Possible Cause Action
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Appendix A   Etching Tungsten Tips
A.1 Overview

This appendix describes the process of etching tungsten tips for use with the NanoScope Scanning 
Tunneling Microscope (STM).

This chapter includes the following topics:

• Overview: Section A.1

• Equipment Required: Section A.2

• Method A (Atomic Scans): Section A.3

• Method B (Large Scans): Section A.4
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A.2 Equipment Required

• Variac Auto Transformer

• Optical Microscope (20-100X)

• Sodium Nitrite (NaNO2)

• Potassium Hydroxide (KOH)

• Distilled Water

• Ethyl Alcohol

• WD 40 (Antioxidant)

• Two 50ml Beakers

• Tip Holder

• Platinum Wire

• Tungsten Wire (0.010” Diameter)

• Miscellaneous Wire/Clips
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A.3 Method A (Atomic Scans)

This method of etching tungsten tips for atomic scale scans was developed by Dr. Bruce Schardt at 
Purdue University.

1. Make a solution of 1 molar KOH using distilled water and pour approximately 50ml into a 
very clean beaker.

2. Construct an electrode out of the platinum wire and insert it into the beaker.

3. Submerge a single tungsten wire 5–10mm into the KOH solution.

4. Adjust the variac for 30V, and with it off, connect one output to the platinum electrode.

5. Connect the other output of the variac to the tungsten tip.

6. Turn on the variac and etch the tip. While the tip is etching, the solution will bubble 
violently, and the tip will start to glow. As the tip etches towards the surface, the bubbling 
will be reduced. Continue to etch the tip until it stops.

7. Reduce the variac to 8–10 volts and re-submerge the tip approximately 1mm into the 
solution.

8. Turn on the variac and re-etch the tip for approximately 15 more seconds. There should be 
only slight bubbling from the tip and it should not glow.

9. Place the tip into distilled water to rinse it and use immediately. You can make 5 to 10 tips in 
the 50ml solution before the beaker will need to be cleaned and new solution used.
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A.4 Method B (Large Scans)

1. Make a 5% by weight solution of sodium nitrite in water.

2. Pour approximately 40ml of the solution into a beaker.

3. Pour approximately 40ml of WD 40 into a beaker.

4. Construct an electrode out of the platinum wire and insert it into the beaker.

5. Adjust the variac for 30V, and with it off, connect one output to the platinum electrode.

6. Cut 10 to 12 pieces of tungsten wire, each approximately 1.25cm long.

7. Place the tungsten tips into a holder. We like to use an IC socket, with all the pins soldered 
together.

8. Place the tip holder above the etching solution so that the tips penetrate of the solution during 
etching, and less than 2mm will result in tips that are too blunt.

9. Connect the other output of the variac to the common of all the tips.

10. Turn on the variac and etch the tips. While the tips are etching, the solution will foam, and 
the tips will start to glow. As the tips etch towards the surface, the bubbling will be reduced. 
Continue to etch the tips until the glow is almost gone. If the glow goes out, it will etch the 
end of the tip and create a blunt tip.

11. Dip the tips into ethyl alcohol to clean them. If you plan to keep the tips around for more than 
a day, then dip then into the WD 40 after cleaning.

12. Examine the tips under the optical microscope. Ones that are tool long, too blunt, or split at 
the end will hardly ever be good tips and can be thrown out at this time. Of course, this is a 
subjective process. As your experience in etching grows, you will get better at throwing out 
the bad ones.

13. Repeat the etching procedure. Replace the etching solution when a fairly large amount of 
residue is present. Typically, you can etch 60 to 80 tips in a 40ml solution.
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Abstract 

This glossary defines terms used in the semiconductor and general purpose microscopy industries, 
as well as terms specific to Bruker Corporation. Some of the terms in this glossary are specific to 
SEMATECH. This version also includes terminology from other industry organizations, namely 
ASME, SIA, EIA, IEEE, ASTM, and SEMI. Sources are indicated at the end of each definition. 

Reprint Permissions 

SEMI definitions are reprinted by SEMATECH with permission from Semiconductor Equipment 
and Materials International. Copyright Semiconductor Equipment and Materials International, 805 
E. Middlefield Road, Mountain View, CA, 94043. 

Last updated July 9, 2001.

© Copyright 2001, 2011 Bruker Corporation

Quick Reference

A-E F-J K-O P-T U-Z
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 Term  Definition

A-E

absolute pressure In mass flow controllers, the pressure measured relative to zero 
pressure (perfect vacuum). [SEMI E28-92]

accuracy In statistical process control, the compliance of the measured or 
observed value to the true value or accepted reference value. [EIA 
557]

acetone A colorless, volatile, and extremely flammable liquid used as a sol-
vent and as a reagent. [SEMATECH]

acoustic isolation The combination of a complete acoustic enclosure of the isolation 
platform and a multilayer foam design results in a complete acous-
tic isolation system which effectively dampens acoustic noise 
sources.

actuation cycle The full operation of a valve, such as from a fully opened position 
to fully closed and back to fully opened. [SEMATECH]

adjusted decibel (dBa) A unit used to express the relationship between the interfering 
effect of a noise frequency and a noise power level. [SEMATECH]

AFM Atomic Force Microscope or atomic force microscopy.

air velocity (VA) In the thermal testing of semiconductor devices, the velocity of the 
cooling air at a specified location upstream from the device under 
test. Air velocity is measured in linear feet per minute. [SEMI 
G38-87]

aliasing Electronic image error due to differences in resolution between 
surface features and the pixels used to represent them.

alignment 1: The accuracy of the relative position of an image on a reticle 
with reference to an existing image on a substrate. [SEMATECH] 
2: a procedure in which a wafer is correctly positioned relative to a 
reticle. [SEMATECH] 3: the mechanical positioning of reference 
points on a wafer or flat panel display substrate (also called align-
ment marks or alignment targets) to the corresponding points on 
the reticle or reticles. The measure of alignment is the overlay at 
the positions on the wafer or substrate where the alignment marks 
are placed. [Adapted from SEMI P18-92 and D8-94]
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ambient pressure In mass flow controllers, the absolute pressure of the medium sur-
rounding the device. [SEMI E28-92]

ambient temperature 1: the temperature of the surrounding medium, such as air or liq-
uid, that comes into contact with the device or apparatus. 
[SEMATECH] 2: the temperature of the specified, surrounding 
medium (such as air, nitrogen, or a liquid) that comes into contact 
with a semiconductor device being tested for thermal resistance. 
[SEMI G38-87]

American National Standards Institute 
(ANSI)

An organization that compiles and publishes computer industry 
standards. [SEMATECH]

analog A signal in an electronic circuit that takes on a continuous range of 
values rather than only a few discrete values; a circuit or system 
that processes analog signals. [1994 National Technology Road-
map for Semiconductors]

angstrom (Å) Unit of linear measure equal to one ten billionths of a meter (10-10 
m). The preferred SI unit is nanometers. 10 Å = 1 nm. [SEMAT-
ECH]

area contamination Foreign matter on localized portions of a wafer or substrate sur-
face. [SEMI M3-88]

artifact 1: A physical standard against which a parameter is measured; for 
example, a test wafer used for testing parametric drift in a 
machine. [SEMATECH] 2: a superficial or unessential attribute of 
a process or characteristic under examination; for example, a piece 
of lint on a lens that appears through a microscope to be a defect on 
a die. [SEMATECH] 3: in surface characterization, any contribu-
tion to an image from other than true surface morphology (e.g., 
contamination, vibration, electronic noise, and instrument imper-
fections). [SEMATECH]

aspect ratio 1: In etch, the depth-to-width ratio of an opening on a wafer. 
[SEMATECH] 2: in feature profile, the ratio of height to width of a 
feature. [SEMATECH]

atmosphere (atm.) A unit of pressure equal to the pressure exerted by a vertical col-
umn of mercury 760 mm high, at a temperature of 0°C, and under 
standard gravity. One technical atmosphere equals 1 kg f/cm 2 
(14.7 pounds per square inch). [ASTM D1356 REV A-73]

 Term  Definition
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atmospheric hood An enclosure for use with the MultiMode Scanning Probe Micro-
scope (SPM) which enables control of the imaging environment. It 
is strongly recommended for users who need to control humidity 
or require specific environmental atmospheres during operation. 

atomic force microscopy (AFM) A microscopy technique based on profilometry using an atomi-
cally sharp probe that provides three-dimensional highly magni-
fied images. During AFM, the probe scans across a sample 
surface. The changes in force between the sample and the probe tip 
cause a deflection of the probe tip that is monitored and used to 
form the magnified image. [SEMATECH] The three primary AFM 
modes used at Bruker are: Contact Mode, Non-Contact Mode and 
Tapping Mode.

Auto Step Height The process of collecting all relative height measurements along 
profile data between defined regions. 

automated material handling system 
(AMHS)

Equipment that helps control the flow of material in a manufactur-
ing facility; e.g., robots, computers, sensors, and protective carri-
ers. [SEMATECH]

automatic valve A valve with an actuation device that can be operated remotely, 
such as a pneumatically or electrically controlled valve. [SEMAT-
ECH]

bandwidth The difference between the highest and lowest values in a range of 
two pattern characteristics, such as efficiency, frequency, or 
impedance. The bandwidth of significant frequencies (frequencies 
that conform to standards or that are required for reliable frequen-
cies) within a spectrum is expressed in hertz. [SEMATECH]

bay Of a cleanroom, a confined area that contains equipment used for 
one or more steps in a process. [SEMATECH]

BEEM Ballistic Electron Emission Microscopy.

bellows valve A packless valve that incorporates a statically sealed bellows to 
isolate the controlled medium from the atmosphere. [SEMI Chem-
icals/Gases, Vol. 1, 1990 (no longer in print)]

bias Electrical potential applied to a tip or sample which causes elec-
tron flow to ensue from one to the other (scanning tunnel micros-
copy and electric force microscopy only).

 Term  Definition
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Bow Bow, which increases with scan size, is the result of 2nd order or 
3rd order curvatures from an ideal plane. Bow can be removed 
from a captured image by using Modify >Planefit Auto.

calibration Measurement of known features to ensure accuracy of SPM 
images.

CITS Current Imaging Tunneling Spectroscopy.

Classic Control The name for the NanoScope Control display on the modal, dual 
display, version of software. The Classic Control displays menu 
bars, status bars, control panels and file lists.

Classic Control and Image The name for the NanoScope Control and Image displays com-
bined (See also Classic Control and Classic Image).

Classic Image The name for the NanoScope Image display on the modal, dual 
display, version of software. The Classic Image displays imaging 
data, menu bars, data boxes and graphs.

Classic Interface The name for the NanoScope software configured for two dis-
plays: control monitor (Classic Control) and image monitor 
(Classic Image).

configuration The definition of equipment and interfaces necessary for a given 
application. [SEMATECH]

contaminant An unwanted substance present in the cleanroom or on the prod-
uct. [SEMATECH]

creep The drift of the piezo displacement after a DC offset voltage is 
applied to the piezo.

current In scanning tunneling microscopy, tunnel current, expressed in 
nanoamperes (nA), that flows across the tip surface gap. [SEMAT-
ECH]

Cutoff The act of isolating or separating values to obtain data (e.g., cutoff 
filter). 

data 1: information, including programs, program instructions, and the 
information used or produced by a computer. [SEMATECH] 2: 
any representation to which meaning is or might be assigned (for 
example, characters). [SEMI E13-91]

 Term  Definition
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dielectric A nonconductive material; an insulator. Examples are silicon diox-
ide and silicon nitride. [SEMATECH] 2: a material applied to the 
surface of a ceramic or preformed plastic package to provide func-
tions such as electrical insulation, passivation of underlying metal-
lization, and limitations to solder flow. [SEMI G33-90]

digital signal processor (DSP) Computer processor used to control Scanning Probe Microscope 
feedback loop.

drift In scanning tunneling microscopy or atomic force microscopy, 
movement of the sample surface with respect to a microscope tip 
or cantilever due to a lack of thermal equilibrium. [SEMATECH]

DSP Digital signal processor.

dump Presentation of intermediate results just prior to an error that stops 
a software procedure from completing.

ECM Electrochemical microscopy.

edge effect Localized structure about the edge of a specimen. [ASTM F1241]

electrochemical microscopy Use of a scanning probe microscope in a fluid with control over tip 
and sample voltages.

electromagnetic compatibility (EMC) The ability of electronic equipment to function properly with 
respect to environmental electromagnetic interference and electro-
static discharge. [SEMI E33-94]

electromagnetic interference (EMI) Any electrical signal in the nonionizing (suboptical) portion of the 
electromagnetic spectrum with the potential to cause an undesired 
response in electronic equipment. [SEMI E33-94]

electrostatic discharge (ESD) A sudden electric current flow, such as between a human body and 
a metal oxide semiconductor, with potential damage to the compo-
nent. [SEMATECH] 2: the transfer of electrostatic charge between 
bodies at different electrostatic potentials. [SEMI E33-94]

enabled Refers to one of the two major SECS communication states 
(enabled and disabled). The enabled state has two sub-states, com-
municating and not communicating. In the enabled state, the 
equipment will periodically attempt to establish communication 
with a host computer or uphold communications with the host. 
[SEMI E30-94]
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engagement Process of bringing a probe tip and sample together in a controlled 
manner such that useful information about the surface is obtained 
without damaging either the tip or the sample.

environmental isolation Separation from the ambient atmospheric environment. [SEMI 
E21-94]

error Difference between actual tip-sample current measured at the 
detector and the setpoint current.

etch A category of lithographic processes that remove material from 
selected areas of a die. Examples are nitride etch and oxide etch. 
[SEMATECH] 2: in the manufacture of silicon wafers, a solution, 
a mixture of solutions, or a mixture of gases that attacks the sur-
faces of a film or substrate, removing material either selectively or 
nonselectively. [SEMI M1-94 and ASTM F1241]

F-J

false engagement Condition due to surface effects or insufficient setpoint (too low 
during contact AFM; too high during TappingMode) in which the 
feedback controller attempts imaging a sample that is not engaged 
with the tip.

feature An area within a single continuous boundary (for example, an 
aggregate image) that has an optical-density value (gray-level 
range) that is distinct from the background area outside the feature; 
for example, the simplest element of a pattern such as a single line, 
space, or L-bar. [SEMI P19-92]

feature height In scanning tunneling microscopy and atomic force microscopy, 
the height of features on a surface profile; the distance in the Z-
direction of any point in a microscope’s scan area, relative to the 
lowest point in the scan area, as derived from measurement fluctu-
ations during raster. [SEMATECH]

feedback In atomic force microscopy, a process by which the cantilever is 
moved in the Z-direction relative to the sample to maintain a con-
stant force during scanning. 2: in scanning tunneling microscopy, a 
process by which the tip is moved in the Z-direction relative to the 
sample to maintain a constant current during scanning. [SEMAT-
ECH].

fluid cell A container for electrochemically interesting fluids with provision 
for admitting a scanning probe microscope (SPM) probe and possi-
bly allowing fluid to circulate.
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graphical user interface (GUI) The area on the display monitor that includes all information dis-
played graphically. A graphical user interface is a combination of 
icons, scroll bars, windows, help systems, menus, views, dialog 
boxes and other services to make a program easier to use. 
[SEMATECH]

hazard A set of recognizable conditions with the potential for initiating an 
event that could result in death, injury, or illness to people, and/or 
facility/equipment damage. [SEMI S1-90]

help interface A menu item for initializing the help files and Follow Along Help. 
The help is displayed or hidden using the View > Help command. 
The help interface allows you to view documentation related to 
using the NanoScope software.

hertz (Hz) A term applied to the number of repetitions of a periodic wave per 
second. [SEMATECH]

histogram A graph obtained by dividing the range of the data set into equal 
intervals and plotting the number of data points in each interval. 
[EIA 557]

icon A small image (e.g., displayed on a computer screen) representing 
something (e.g. an item on the computer that the user can access).

image 1: any single geometric form appearing in a layout as a part of a 
master drawing or layout (image, drafting) projected on a screen or 
viewed, usually at some magnification or reduction (image, opti-
cal) etched in the silicon dioxide layer on an oxidized silicon wafer 
(image, oxide) in a photomask or in the emulsion of a photo-
graphic film or plate (image, photographic) an exposed and devel-
oped coating on a substrate (image, photoresist) [ASTM F127-84 
and SEMI P25-94] 2: in scanning tunneling microscopy, represen-
tation of surface topography obtained using the signal from the tip 
or surface during rastering and runder tunneling conditions. 
[SEMATECH] 3: in atomic force microscopy, representation of 
surface topography obtained by using the signal from the cantile-
ver or surface during rastering in constant force conditions. 
[SEMATECH]

image display Window of the real time scan or captured image.

image processing The process of analyzing, modifying or reconstructing real time 
data (e.g., AFM images or profiles).

integral gain Amount of correction applied in response to the average error 
between setpoint force and actual force measured by the detector.
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integrated circuit (IC) 1: two or more interconnected circuit elements on a single die. 
[SEMATECH] 2: a fabrication technology that combines most of 
the components of a circuit on a single-crystal silicon wafer. 
[SEMI Materials, Vol. 3, Definitions for Semiconductor Materials]

K-O

label A piece of paper or other material affixed to a container or article, 
on which is printed information concerning the product or 
addresses. It may also be printed directly on the container. [ASTM 
D996-90]

linearity In the linearity of mass flow devices, the closeness to which a 
curve approximates a straight line. It is measured as a nonlinearity 
and expressed as a linearity. [SEMI E27-92]

LookAhead gain Amount of correction applied in response to the error signal 
between setpoint force and actual force measured by the detector, 
based upon recorded information from the adjacent scan line.

maintenance The act of sustaining equipment in a condition to perform its 
intended function. [SEMI E10-92]

menu A list of options visually presented on a terminal by a computer 
program to allow a user to select a course of action. [SEMATECH]

micrometer (µm) A metric unit of linear measure that equals 1/1,000,000 meter (10 -
6 m), or 10,000 angstroms. The diameter of a human hair is 
approximately 75 micrometers. [SEMATECH] Also called micron. 

micron See micrometer.

monitor A graphical display device for pointing to or selecting individual 
pixels within a monitor display.

NanoScope™ Trademark name applied to Bruker’ scanning probe microscopy 
products.

orthogonality The measure of perpendicularity between the X- and Y-axis of a 
scanning head.

P-T
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particulate Discrete particle of dirt or other material. [ASTM F1241] 2: dis-
crete particle of material that can usually be removed by (nonetch-
ing) cleaning. [SEMI M10-89] 3: describes material in small, 
discrete pieces; anything that is not a fiber and has an aspect ratio 
of less than 3 to 1. Examples are dusts, fumes, smokes, mists, and 
fogs. [SEMATECH]

piezoelectric A material property such that an applied voltage causes a change in 
object size and, inversely, expansion or contraction induces a volt-
age across the object.

pit 1: in a wafer surface, a depression in a wafer surface that has 
steeply sloped sides which meet the surface in a distinguishable 
manner, in contrast to the rounded sides of a dimple. [ASTM 
F1241] 2: in semiconductor packages, plastic or ceramic, or in the 
leadframes, a shallow depression or crater. The bottom of the 
depression must be visible in order for the term to apply. A pit is 
formed during the component manufacture. [SEMI G61-94] Con-
trast chip. 3: in flat panel display substrates, a small indentation on 
the glass substrate surface. [SEMI D9-94]

pitch The distance between a point on an image and a point on the corre-
sponding image in an adjacent functional pattern that lies in either 
a row or column on a photomask or reticle. [SEMATECH]

pop-up menu A floating menu that appears when right-clicking on each window 
or screen. Configures the properties found on that screen or win-
dow (e.g., cursor type, color table in the image display).

precision The measure of natural variation of repeated measurements. [EIA 
557]

proportional gain Correction applied in response to the error signal between setpoint 
force and actual force measured by the detector, in direct propor-
tion to the error.

range The region between the limits within which a quantity is measured, 
expressed by stating the lower and upper range values. [SEMI 
E27-92]

raster The movement or area defined by repetitively scanning (with a 
microscope) in the X-direction while moving stepwise in the Y-
direction. [SEMATECH]

real time Pertaining to a system designed to control a dynamic process 
within the timing constraints of the process. [SEMATECH]
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relative humidity (RH) The quantity of water vapor present in the atmosphere as a percent-
age of the quantity that would saturate at the existing temperature. 
[SEMATECH]

resistivity () 1: of a semiconductor, the ratio of the potential gradient parallel 
with the current in the material to the current density. Units are 
cm. [SEMI M4-88] 2: the resistance that a unit volume of semi-
conductor material offers to the passage of electricity when the 
electric current is perpendicular to two parallel faces. [SEMI M1-
94] 3: the measure of difficulty with which charge carriers flow 
through a material. Resistivity is the reciprocal of conductivity. 
[ASTM F1241]

resolution The fineness of detail revealed by an optical device. Resolution is 
usually specified as the minimum distance by which two lines in 
the object must be separated before they can be revealed as sepa-
rate lines in the image. [ASTM E7-90]

roughness 1: the more narrowly spaced components of surface texture. 
[ASTM F1241] 2: in flat panel display substrates, the criterion for 
the smoothness of the sheet surface. [SEMI D9-94]

roughness average In surface profilometry, the arithmetic average of the absolute val-
ues of the measure profile height deviations taken within the sam-
pling length and measured from the graphical center line. [ASME 
B46.1-85]

scan In scanning tunneling microscopy, movement of the microscope 
tip relative to sample surface, continuously in one direction. Con-
trast raster. [SEMATECH] 2 v to move the microscope tip continu-
ously in one direction. [SEMATECH]

scan area In scanning tunneling microscopy, area defined by successive, 
side-by-side scan lengths. [SEMATECH]

scan direction In scanning tunneling microscopy, the direction in which the tip or 
sample is continuously scanned, orthogonal to the Y-direction, in 
the sample plane. [SEMATECH]

scan length In scanning tunneling microscopy, the distance from start to end of 
a single scan. [SEMATECH]

scan rate In scanning tunneling microscopy and atomic force microscopy, 
the speed at which the tip or cantilever moves relative to the sur-
face. [SEMATECH]
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scanning probe microscopy (SPM) Generation of graphical portraits of the control signal needed to 
maintain a particular tip/sample interaction while scanning a sam-
ple surface with an atomically-sharp tip. The two primary forms of 
SPM are scanning tunneling microscopy (STM) and atomic force 
microscopy (AFM).

scanning tunneling microscope (STM) An instrument for producing surface images with atomic scale lat-
eral resolution, in which a fine probe tip is raster scanned over the 
surface and the resulting tunneling current is monitored. [SEMAT-
ECH]

scope display Window that toggles with the video display and shows a scope 
trace of the real time scanning image.

semiconductor An element that has an electrical resistivity in the range between 
conductors (such as aluminum) and insulators (such as silicon 
dioxide). Integrated circuits are typically fabricated in semicon-
ductor materials such as silicon, germanium, or gallium arsenide. 
[SEMATECH]

sensitivity Amount of movement produced by a scanner piezo for a given 
amount of voltage.

setpoint 1: Operator-selected force threshold between tip and sample used 
as the feedback control loop’s target. 2: In mass flow controller 
testing, the electrical input signal to the device that sets the desired 
value of the controlled flow. [SEMI E17-91]

sharpness The visual impression of distinctness in a photographic reproduc-
tion, such as the edge of an image; the subjective effect of the 
physical property acutance. [ASTM F127-84]

SI Abbreviation for the International System of Units (in its original 
French, le Système International d’Unités), which is a modernized 
metric system accepted as the standard by (among others) the 
American Society for Testing and Materials (ASTM), Semicon-
ductor Equipment and Materials, International (SEMI), and the 
Institute of Electrical and Electronics Engineers (IEEE). [SEMAT-
ECH]

Signal Access Module (SAM™) An in-line hardware utility that lets you access or interrupt every 
signal going into and out of your NanoScope controller for experi-
mentation and diagnostic evaluation. 

specification A detailed, precise description of a tool, material, process, method, 
or procedure. [SEMATECH] 2: a detailed definition of the logic 
used by an application or a program. [SEMATECH]

 Term  Definition
NanoScope STM Operation Manual Rev. C



Glossary
standard A method, rule, or description subscribed to by the consensus of 
the appropriate industry and under control of the issuing organiza-
tion for document revision. [SEMATECH]

standard deviation A measure of the spread of the process output or the spread of a 
sampling statistic from the process. The true standard deviation 
(represented by the Greek letter sigma) is estimated by calculating 
the difference of each individual observation from the average of 
the observations, squaring the differences, finding the sum of the 
squares, dividing by one less than the number of observations, and 
finding the square root of the result. 2: a measure of the variation 
among the members of a statistical sample. [SEMATECH] 3: in 
the pressure testing of fluorocarbon tube fittings, a measure of the 
variation among the members of a statistical sample. [SEMI F8-
92]

Step Height The value of relative height measurements between two regions 
(steps) on sample surfaces.

STM Scanning tunneling microscopy.

STS Scanning tunneling spectroscopy.

submenu Name for a drop-down menu resulting from hovering over a main 
menu item.

surface The boundary that separates an object from another object, sub-
stance, or space. [ASME B46.1-85] 2: in electron spectroscopy for 
chemical analysis (ESCA), that volume from which the photoelec-
trons can escape. [SEMATECH]

tip In a scanning tunneling microscope probe, a sharpened, nonoxi-
dized, or minimally oxidized conductive point at the end. 
[SEMATECH]

U-Z

vibration isolation Provides the high damping needed for optimum isolation of high 
ground noise sources.

X-direction See scan direction.
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Y-direction In characterizing surface roughness, the direction over which suc-
cessive scans are taken by a microscope, orthogonal to the scan 
direction, in the sample plane. [SEMATECH]

Z-direction In characterizing surface roughness, the direction perpendicular to 
the sample plane, orthogonal to the X and Y directions. [SEMAT-
ECH] Also called feature height direction.
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